<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <!--<![endif]-->
	<head>
		<title itemprop="name">Students display their research at UCD | The Rambler</title>
		
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Feed" href="http://therambler.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Comments Feed" href="http://therambler.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Students display their research at UCD Comments Feed" href="http://therambler.org/2017/04/27/students-display-their-research-at-ucd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://therambler.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://therambler.org/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://therambler.org/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_default_style-css'  href='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/style/sc_our_team.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_dt_style-css'  href='//cdn.datatables.net/1.10.9/css/jquery.dataTables.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://therambler.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therambler.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://therambler.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://therambler.org/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/elusive/css/elusive.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-awesome-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/awesome/css/awesome.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/entypo/css/entypo.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-typicons-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/typicons/css/typicons.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='http://therambler.org/wp-content/themes/blackmag/css/animate.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://therambler.org/wp-content/themes/blackmag/css/bootstrap.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://therambler.org/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://therambler.org/wp-content/themes/blackmag/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartcountdown-counter-style-css'  href='http://therambler.org/wp-content/plugins/smart-countdown-fx/css/smartcountdown.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://therambler.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.9/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/script/hc.js?ver=1.0'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/script/carousel.js?ver=1.0'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/script/sc_our_team.js?ver=1.0'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/vendor/velocity.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartcountdownajax = {"url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"1a5badcbb1"};
var smartcountdownstrings = {"seconds":"Seconds","seconds_1":"Second","seconds_2":"Seconds","minutes":"Minutes","minutes_1":"Minute","minutes_2":"Minutes","hours":"Hours","hours_1":"Hour","hours_2":"Hours","days":"Days","days_1":"Day","days_2":"Days","weeks":"Weeks","weeks_1":"Week","weeks_2":"Weeks","months":"Months","months_1":"Month","months_2":"Months","years":"Years","years_1":"Year","years_2":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/smartcountdown.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/plural_js/plural.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","security":"fc4c1ccdde","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://therambler.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therambler.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therambler.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" />
<link rel='shortlink' href='http://therambler.org/?p=11308' />
<link rel="alternate" type="application/json+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2017%2F04%2F27%2Fstudents-display-their-research-at-ucd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2017%2F04%2F27%2Fstudents-display-their-research-at-ucd%2F&#038;format=xml" />
<style type="text/css"></style><meta name="generator" content="Employee Spotlight v4.2.0 - https://emdplugins.com" />
        <script>
            jQuery(document).ready(function ($) {

                jQuery('.sc-team-table').dataTable({
                    bFilter: 1,
                        });

                $("#smartcat-team-tabs").tabs({
                    collapsible: true
                });
            });
        </script>
        <style>
            #sc_our_team a,
            .sc_our_team_lightbox .name,
            .sc_personal_quote span.sc_team_icon-quote-left,.sc-team-member-posts a{ color: #1F7DCF; }
            .honeycombs .inner_span{ background-color: #FFFFFF; }
            .grid#sc_our_team .sc_team_member .sc_team_member_name,
            .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_name,
            #sc_our_team_lightbox .progress,
            .sc_our_team_panel .sc-right-panel .sc-name,
            #sc_our_team .sc_team_member .icons span,
            .sc_our_team_panel .sc-right-panel .sc-skills .progress,
            #sc_our_team_lightbox .sc_our_team_lightbox .social span,
            .sc_team_single_member .sc_team_single_skills .progress,
            .sc-tags .sc-single-tag{ background: #1F7DCF;}
            .sc_our_team_lightbox.honeycomb .progress{ background: #FFFFFF !important;}
            .stacked#sc_our_team .smartcat_team_member{ border-color: #1F7DCF;}
            .grid#sc_our_team .sc_team_member{ padding: 5px;}
            .sc_our_team_lightbox.honeycomb .name{ color: #FFFFFF; }
            .sc_team_member .sc_team_member_name{ font-size: 18px !important}
            .sc_team_member .sc_team_member_jobtitle{ font-size: 18px !important}

            div.dataTables_wrapper table.sc-team-table thead tr{ background: #1F7DCF}
            div.dataTables_wrapper table.sc-team-table thead th{ background-color: #1F7DCF}
            #sc_our_team div.dataTables_wrapper div.dataTables_paginate.paging_simple_numbers a.paginate_button.current{
                background: #1F7DCF            }
            @media( min-width: 480px ){

                #sc_our_team_lightbox .sc_our_team_lightbox { margin-top: 100px }
                .sc_our_team_panel{ margin-top: 0px }

            }

        </style>
        <link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://therambler.org/xmlrpc.php">

<meta name="description" content="The voice of the Texas Wesleyan community since 1917.">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="The Rambler">

					<meta property="og:title" content="Students display their research at UCD">
			<meta property="og:description" content="Dr. Sherree Wood attended her first University College Day on April 19, 30 years after graduating from Texas Wesleyan. “I’m here today as a friend,” Wood said, “because miss (Jessica) Davenport won the award that was named for my husband last spring (at the Texas Wesleyan Award ceremony).” Davenport, a">
			<meta property="og:url" content="http://therambler.org/2017/04/27/students-display-their-research-at-ucd/"/>
						<meta property="og:image" content="http://therambler.org/wp-content/uploads/2017/04/IMG_7613.jpg" />
						
		
		<!-- /Facebook integration -->
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students display their research at UCD" />
<meta property="og:url" content="http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" />
<meta property="og:description" content="Dr. Sherree Wood attended her first University College Day on April 19, 30 years after graduating from Texas Wesleyan.“I’m here today as a friend,” Wood said, “because miss (Jessica) Davenport won …" />
<meta property="article:published_time" content="2017-04-27T15:00:02+00:00" />
<meta property="article:modified_time" content="2017-04-27T17:52:27+00:00" />
<meta property="og:site_name" content="The Rambler" />
<meta property="og:image" content="http://therambler.org/wp-content/uploads/2017/04/IMG_7613.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://therambler.org/wp-content/uploads/2017/04/IMG_7613.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35519910-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-summary-bar .vw-review-score,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-accordion .ui-state-hover span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #eac700;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #eac700;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #eac700;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #eac700 !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Lato;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 150px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.21);
		}

		/* Custom Styles */
		                    body.home .vw-page-title-wrapper { display: none !important;                	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:Lato;font-weight:400;font-style:normal;color:#222222;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#ededed;}.vw-site-header,.vw-site-header-background{background-color:#010068;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#000000;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#0f0c4f;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#010068;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#010068;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
	</head>
	<body id="site-top" class="post-template-default single single-post postid-11308 single-format-gallery vw-site-layout-full-width vw-post-layout-full-width vw-js-enable-ajax-pagination">

		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/thetwurambler/info?tab=page_info" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/theramblertwu" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/TheRamblerTWU" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/thetwurambler" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-left-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="http://therambler.org">
				
		<!-- Site Logo -->
		
			<h1 class="vw-site-title">The Rambler</h1>

							<h2 class="vw-site-tagline">The voice of the Texas Wesleyan community since 1917.</h2>
						
			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-8249 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://therambler.org/about-us-2/" class="menu-link main-menu-link"><span>About us</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-7996 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://therambler.org/about-us-2/staff/" class="menu-link sub-menu-link"><span>Staff</span></a></li>
	<li class="nav-menu-item-7840 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://therambler.org/about-us-2/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-502 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2111"><a  href="http://therambler.org/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/IMG_7613-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2017/04/IMG_7613-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2017/04/IMG_7613-200x133.jpg 200w, http://therambler.org/wp-content/uploads/2017/04/IMG_7613-768x512.jpg 768w, http://therambler.org/wp-content/uploads/2017/04/IMG_7613-950x633.jpg 950w, http://therambler.org/wp-content/uploads/2017/04/IMG_7613-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">27</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" title="Permalink to Students display their research at UCD" rel="bookmark">Students display their research at UCD</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/27/department-awarded-national-accreditation/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/image-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">27</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/27/department-awarded-national-accreditation/" title="Permalink to Department awarded national accreditation" rel="bookmark">Department awarded national accreditation</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/26/sga-voting-continues-through-friday/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/IMG_7761-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2017/04/IMG_7761-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2017/04/IMG_7761-200x133.jpg 200w, http://therambler.org/wp-content/uploads/2017/04/IMG_7761-768x512.jpg 768w, http://therambler.org/wp-content/uploads/2017/04/IMG_7761-950x633.jpg 950w, http://therambler.org/wp-content/uploads/2017/04/IMG_7761-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">26</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/26/sga-voting-continues-through-friday/" title="Permalink to SGA voting continues through Friday" rel="bookmark">SGA voting continues through Friday</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-844 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2112"><a  href="http://therambler.org/category/therambler-orgsports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/25/soccer-players-returning-for-final-season/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/IMG_0016-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">25</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/25/soccer-players-returning-for-final-season/" title="Permalink to Soccer players returning for final season" rel="bookmark">Soccer players returning for final season</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/23/football-returned-to-wesleyan-with-a-bang/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/IMG_9086-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">23</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/23/football-returned-to-wesleyan-with-a-bang/" title="Permalink to Football returned to Wesleyan with a bang" rel="bookmark">Football returned to Wesleyan with a bang</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/23/scrimmage-gives-high-hopes-for-wesleyan-football/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/IMG_9069-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">23</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/23/scrimmage-gives-high-hopes-for-wesleyan-football/" title="Permalink to Scrimmage gives high hopes for Wesleyan football" rel="bookmark">Scrimmage gives high hopes for Wesleyan football</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2108"><a  href="http://therambler.org/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-video">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/17/music-majors-showcase-their-skills-at-presidents-honor-concert/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/presdient-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-video-icon"><i class="icon-iconic-play"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">17</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/17/music-majors-showcase-their-skills-at-presidents-honor-concert/" title="Permalink to Music majors showcase their skills at President&#8217;s Honor Concert" rel="bookmark">Music majors showcase their skills at President&#8217;s Honor Concert</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-video">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/17/jorge-lopez-shines-as-a-tuba-player/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/jorge-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-video-icon"><i class="icon-iconic-play"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">17</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/17/jorge-lopez-shines-as-a-tuba-player/" title="Permalink to Jorge Lopez shines as a tuba player" rel="bookmark">Jorge Lopez shines as a tuba player</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/14/theatre-wesleyan-takes-the-plunge/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/UrineTown-Teaser-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2017/04/UrineTown-Teaser-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2017/04/UrineTown-Teaser-200x133.jpg 200w, http://therambler.org/wp-content/uploads/2017/04/UrineTown-Teaser.jpg 420w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">14</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/14/theatre-wesleyan-takes-the-plunge/" title="Permalink to Theatre Wesleyan takes the plunge" rel="bookmark">Theatre Wesleyan takes the plunge</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-503 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-9"><a  href="http://therambler.org/category/opinions/" class="menu-link main-menu-link"><span>Opinions</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/16/fixing-issues-through-mutual-respect/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/Division-Hand-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/16/fixing-issues-through-mutual-respect/" title="Permalink to Fixing issues through mutual respect" rel="bookmark">Fixing issues through mutual respect</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/15/should-doctors-lie-to-their-patients/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/Capture-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/15/should-doctors-lie-to-their-patients/" title="Permalink to Should doctors lie to their patients?" rel="bookmark">Should doctors lie to their patients?</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/03/31/why-you-should-be-true-to-yourself/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/03/unique-2032274_960_720-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">31</span>
			<span class="vw-date-box-month">
				<span>Mar</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/03/31/why-you-should-be-true-to-yourself/" title="Permalink to Why you should be true to yourself" rel="bookmark">Why you should be true to yourself</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-7891 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2114"><a  href="http://therambler.org/category/special-sections/" class="menu-link main-menu-link"><span>Special Sections</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-10406 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://therambler.org/category/special-sections/the-ramblers-100-year-anniversary/" class="menu-link sub-menu-link"><span>The Rambler&#8217;s 100 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8946 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://therambler.org/category/125-year-celebrations/" class="menu-link sub-menu-link"><span>Wesleyan&#8217;s 125 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8947 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://therambler.org/category/special-sections/campus-carry/" class="menu-link sub-menu-link"><span>Campus Carry</span></a></li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/18/what-the-rambler-means-to-wesleyan/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-200x132.jpg 200w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">18</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/18/what-the-rambler-means-to-wesleyan/" title="Permalink to What The Rambler means to Wesleyan" rel="bookmark">What The Rambler means to Wesleyan</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/17/a-day-in-the-life-of-a-rambler/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-200x132.jpg 200w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">17</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/17/a-day-in-the-life-of-a-rambler/" title="Permalink to Rambler Media Group: Behind-the-scenes" rel="bookmark">Rambler Media Group: Behind-the-scenes</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/16/starting-tradition-the-golden-shears-award/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2016/11/100-Anniversary-Logo_Final-200x132.jpg 200w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/16/starting-tradition-the-golden-shears-award/" title="Permalink to Starting Tradition: The Golden Shears Award" rel="bookmark">Starting Tradition: The Golden Shears Award</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-7910 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2115"><a  href="http://therambler.org/category/rambler-tv/" class="menu-link main-menu-link"><span>Rambler TV</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/23/blue-and-gold-game-scrimmage/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/scrimmage-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">23</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/23/blue-and-gold-game-scrimmage/" title="Permalink to Blue and Gold Game Scrimmage" rel="bookmark">Blue and Gold Game Scrimmage</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/18/newsweek-with-nasar-sailab/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/newsweek-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">18</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/18/newsweek-with-nasar-sailab/" title="Permalink to NewsWeek with Nasar Sailab" rel="bookmark">NewsWeek with Nasar Sailab</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/04/06/newsweek-with-calvin-johnson/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/04/Nikita-360x240.png" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">06</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/04/06/newsweek-with-calvin-johnson/" title="Permalink to NewsWeek with Calvin Johnson" rel="bookmark">NewsWeek with Calvin Johnson</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
 <li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-1" class="vw-menu-location-mobile"><li class="nav-menu-item-8249 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://therambler.org/about-us-2/" class="menu-link main-menu-link"><span>About us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-7996 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://therambler.org/about-us-2/staff/" class="menu-link sub-menu-link"><span>Staff</span></a></li>
	<li class="nav-menu-item-7840 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://therambler.org/about-us-2/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
</ul>
</li>
<li class="nav-menu-item-502 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://therambler.org/category/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-844 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/therambler-orgsports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-503 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/opinions/" class="menu-link main-menu-link"><span>Opinions</span></a></li>
<li class="nav-menu-item-7891 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://therambler.org/category/special-sections/" class="menu-link main-menu-link"><span>Special Sections</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-10406 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/special-sections/the-ramblers-100-year-anniversary/" class="menu-link sub-menu-link"><span>The Rambler&#8217;s 100 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8946 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/125-year-celebrations/" class="menu-link sub-menu-link"><span>Wesleyan&#8217;s 125 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8947 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/special-sections/campus-carry/" class="menu-link sub-menu-link"><span>Campus Carry</span></a></li>
</ul>
</li>
<li class="nav-menu-item-7910 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/rambler-tv/" class="menu-link main-menu-link"><span>Rambler TV</span></a></li>
</ul>
</nav></header>
			
<div class="vw-breaking-news-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breaking-news invisible">
					<ul class="vw-breaking-news-list">

						
						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">27</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" rel="bookmark">Students display their research at UCD</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">27</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/27/department-awarded-national-accreditation/" rel="bookmark">Department awarded national accreditation</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">26</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/26/sga-voting-continues-through-friday/" rel="bookmark">SGA voting continues through Friday</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">25</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/25/soccer-players-returning-for-final-season/" rel="bookmark">Soccer players returning for final season</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">25</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/25/music-education-majors-speak-a-universal-language/" rel="bookmark">Music education majors speak a universal language</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">24</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/24/wesleyan-faculty-member-joins-association-of-teacher-educators-board/" rel="bookmark">Wesleyan faculty member joins Association of Teacher Educators board</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">23</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/23/football-returned-to-wesleyan-with-a-bang/" rel="bookmark">Football returned to Wesleyan with a bang</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">23</span>
									<span class="vw-breaking-news-month">Apr 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/04/23/scrimmage-gives-high-hopes-for-wesleyan-football/" rel="bookmark">Scrimmage gives high hopes for Wesleyan football</a>							</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>
</div>


			

<div class="vw-page-title-wrapper">
	<div class="vw-page-title-wrapper-top vw-has-no-background">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<div class="vw-page-title-wrapper-inner">
												<div class="vw-gallery-direction-nav">
							<a href="#" class="vw-gallery-direction-button vw-gallery-direction-prev">
								<i class="icon-iconic-left"></i>
							</a>
							<a href="#" class="vw-gallery-direction-button vw-gallery-direction-next">
								<i class="icon-iconic-right"></i>
							</a>
						</div>
												
						<div class="vw-page-title-box clearfix">

							
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2111" href="http://therambler.org/category/news/" title="View all posts in News" rel="category">News</a></div>								<h1 class="vw-page-title">Students display their research at UCD</h1>

								
												
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>

			<div class="vw-page-title-wrapper-bottom">

			<div class="container">
				<div class="row">
					<div class="col-sm-12">

								<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">27</span>
			<span class="vw-date-box-month">
				<span>Apr</span>
				<span>2017</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="http://therambler.org/author/hannah-onder/" title="View all posts by Hannah Onder"><img alt='mm' src='http://therambler.org/wp-content/uploads/2016/08/hannah-150x150.jpg' class='avatar avatar-80 photo' height='40' width='40' /></a>
				<a class="author-name author vw-header-font" href="http://therambler.org/author/hannah-onder/" title="View all posts by Hannah Onder" rel="author">Hannah Onder</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font">0</span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-11308" data-post-id="11308" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-11308" data-post-id="11308"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">47</span></span>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
					</div>
				</div>
			</div>

		</div>
	</div>


<div class="vw-page-wrapper clearfix vw-sidebar-position-none">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main"  itemprop="articleBody">

				
					
											<article class="post-11308 post type-post status-publish format-gallery has-post-thumbnail hentry category-news tag-events tag-ucd tag-university-college-day post_format-post-format-gallery">
						
							
							<span class="entry-title hidden">Students display their research at UCD</span>
							<span class="author vcard hidden"><span class="fn">Hannah Onder</span></span>
							<span class="updated hidden">2017-04-27</span>

							<div class="vw-post-content clearfix"><p>Dr. Sherree Wood attended her first University College Day on April 19, 30 years after graduating from Texas Wesleyan.</p>
<p>“I’m here today as a friend,” Wood said, “because miss (Jessica) Davenport won the award that was named for my husband last spring (at the Texas Wesleyan Award ceremony).”</p>
<p>Davenport, a senior criminal justice major, had invited both Wood and her husband to her presentation, “Are the Current Strict Immigration Policies Endangering the Lives of Undocumented Latina Victims of Domestic Violence?” This was just one the 133 presentations presented by students at UCD.</p>
<p>This semester, UCD included not only presentations, but a performance from the Wesleyan Chamber Singers, Ram Jam (a gathering of student organizations’ booths and free lunch at Dora’s), a keynote panel and speaker (Emily Snow, Mike Leslie, John Henry, Claudia Castillo, and Everson Walls), and a movie showing of the documentary <em>Tickling Giants</em>.</p>
<p>“I think (UCD’s) a really good idea,” Wood said. “It’s extremely good for students to get up in front of other students and faculty and make presentations, because it gives them a grounding on their research where they feel more comfortable. You can understand the subject, but until you teach that subject you really don’t understand it. This gives them that opportunity.”</p>
<p>Wood wasn’t initially aware of the uniqueness of the day, but after attending two presentations and learning some new things she was glad Davenport invited her. Davenport was excited to share her topic.</p>
<p>“I was nervous, because it was my first time presenting,” Davenport said. “I was also excited to share the research, because it’s a subject I’m passionate about. I wish I would have covered more areas because it involved so broad a topic.”</p>
<p>Davenport said she grows her passion from her own experiences and hopes to raise awareness for her topic of domestic violence against undocumented immigrants.</p>
<p>“Like I said, because I was a victim at one point, I knew that I wanted to focus on domestic violence, but I needed to narrow it down to a group,” Davenport said. “It was Latinas after seeing what we all had to witness in the news with this new presidency. I definitely wanted to address how it affected them and I just thought it was something that we should be aware of.”</p>
<p>Davenport’s favorite part of UCD was getting to see what all the other majors were passionate about.</p>
<p>“I guess that I’m glad that the university provides this day,” Davenport said, “where everybody’s able to present everything that they’ve been researching that they’re passionate about, just as much as I am with my subject and that they’re able to educate people about them.”</p>
<p>For senior criminal justice major Katie Matthews, that thing was serial killers.</p>
<p>“My thing about this presentation is that people at Wesleyan have their ideas about how a serial killer looks like,” Matthews said. “What I’m trying to say is no, they look normal so don’t be fooled by someone’s mask of normalcy. Serial killers could be anybody.”</p>
<p>Matthews was surprised that she had a full house show up for her presentation on Kansas serial killer Dennis Rader, known as the B.T.K. Killer, for “bind, torture, kill.” She enjoyed watching the reactions of audience members when presenting the material.</p>
<p>“It was mind-blowing how many people showed up and I really appreciate it,” Matthews said. “A lot of my friends showed up.”</p>
<p>One of those friends that showed up was sophomore paralegal studies and religion major Jacqueline Rodriguez.</p>
<p>“I came because of extra credit and one of my friends (Matthews) is presenting,” Rodriguez said. “I think the serial killers are going to be really interesting.”</p>
<p>Rodriguez said this was her first time at UCD and that she may present at next year’s event.</p>
<p>“This year I was kind of scared to do it, because last year I didn’t come to University College Day,” Rodriguez said. “I got the option to present today instead of writing an essay, but I was kind of scared so I wrote an essay. Next year I might present instead.”</p>
<p>Rodriguez said she’d like to see more advertising before next year’s event. Sophomore music major Rachel Tomlinson agrees.</p>
<p>“I was a little confused by what the day was,” Tomlinson said. “Honestly, I didn’t understand what was to happen, what we need to do as students who are not presenting, and I was confused because I didn’t know what we were supposed to do. There was a schedule online, but it didn’t explain well what was going on.”</p>
<p>Tomlinson is hopeful that UCD will be explained better next year, and she did enjoy the presentation she went to.</p>
<p>“I thought it was very informative,” Tomlinson said. “It was Nicholas’s (Squyres) and he did a presentation on the art of screaming. I thought that was very interesting, out of the box, and awesome.”</p>
<p>Senior accounting major Audrey Showalter, who is working on earning her MBA, did a presentation on academic cheating. She also enjoyed the variety of learning that takes place at UCD.</p>
<p>“My favorite part is kind of seeing what all the other students are working on,” Showalter said. “If you read the program there are so many different ideas, different philosophies going around, and different things to learn about on this day.”</p>
<div id="attachment_11321" style="width: 950px" class="wp-caption alignleft"><img class="size-large wp-image-11321" src="http://therambler.org/wp-content/uploads/2017/04/thumbnail_IMG_7562-950x633.jpg" alt=" " width="950" height="633" srcset="http://therambler.org/wp-content/uploads/2017/04/thumbnail_IMG_7562-950x633.jpg 950w, http://therambler.org/wp-content/uploads/2017/04/thumbnail_IMG_7562-200x133.jpg 200w, http://therambler.org/wp-content/uploads/2017/04/thumbnail_IMG_7562-768x512.jpg 768w, http://therambler.org/wp-content/uploads/2017/04/thumbnail_IMG_7562-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2017/04/thumbnail_IMG_7562-750x500.jpg 750w, http://therambler.org/wp-content/uploads/2017/04/thumbnail_IMG_7562.jpg 1280w" sizes="(max-width: 950px) 100vw, 950px" /><p class="wp-caption-text">Students enjoy Ram Jam fun at University College Day.<br />Photo by Hannah Onder</p></div>
</div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="http://therambler.org/tag/events/" rel="tag">#events</a><a href="http://therambler.org/tag/ucd/" rel="tag">#ucd</a><a href="http://therambler.org/tag/university-college-day/" rel="tag">University College Day</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="http://therambler.org/2017/04/27/department-awarded-national-accreditation/">
		<img width="60" height="60" src="http://therambler.org/wp-content/uploads/2017/04/image-60x60.jpg" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2017/04/image-60x60.jpg 60w, http://therambler.org/wp-content/uploads/2017/04/image-150x150.jpg 150w, http://therambler.org/wp-content/uploads/2017/04/image-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Department awarded national accreditation			</h4>
		</div>
	</a>
		
				<div class="vw-post-navigation-next">
			<div class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Next post</span>
				<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
					This is the most recent story.				</h4>
			</div>
		</div>
	</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="http://therambler.org/author/hannah-onder/" title="View all posts by Hannah Onder"><img alt='mm' src='http://therambler.org/wp-content/uploads/2016/08/hannah-150x150.jpg' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Hannah Onder</h3>
		<p class="vw-author-bio note">Hannah is a freshman mass communications major at Texas Wesleyan. She joined The Rambler in fall 2016 and works as a content producer. Hannah graduated top ten from Chisholm Trail High School in 2016. While in high school, Hannah helped to create the yearbook and newspaper and served as the yearbook’s editor-in-chief for three years and an editor for four. Hannah carries with her a passion for telling stories in all forms and came to Wesleyan in hopes of getting her degree and finding her dream job.<br />
<br />
In her free time, she likes to read, draw, and catch up with friends and family. Hannah loves a good laugh and desires to capture many of those moments and more while working on The Rambler.</p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	
</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title vw-right-topic-line">No Comment</h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/27/students-display-their-research-at-ucd/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://therambler.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='11308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7283695c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	</div>

				
			</div>

					
		</div>
	</div>

</div>


			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title vw-right-topic-line"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mary McNeil</span> on <a href="http://therambler.org/2017/02/23/wetrich-turns-salary-into-scholarship/#comment-85402">Wetrich turns salary into scholarship</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.vapeguide.org' rel='external nofollow' class='url'>VapeGuide</a></span> on <a href="http://therambler.org/2016/02/28/should-texas-legalize-marijuana/#comment-85395">Should Texas legalize marijuana?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ricksimpsonoilcalifornia.com' rel='external nofollow' class='url'>cannabis</a></span> on <a href="http://therambler.org/2016/02/28/should-texas-legalize-marijuana/#comment-85366">Should Texas legalize marijuana?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://5PointsBlue.com' rel='external nofollow' class='url'>kristi scales</a></span> on <a href="http://therambler.org/2017/03/08/cowboys-sideline-reporter-speaks-about-women-in-sports-media/#comment-85048">Cowboys sideline reporter speaks about women in sports media</a></li><li class="recentcomments"><span class="comment-author-link">Welly Jones</span> on <a href="http://therambler.org/2017/02/23/wetrich-turns-salary-into-scholarship/#comment-84612">Wetrich turns salary into scholarship</a></li></ul></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Most Viewed</span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-small">
	<ul class="vw-post-slides invisible">
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-gallery">

			<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/08/15/west-library-staff-mourns-death-of-colleague/" rel="bookmark">
			<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/08/kate-wiant-daughter-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2111" href="http://therambler.org/category/news/" title="View all posts in News" rel="category">News</a></div>		<h3 class="vw-post-box-title"><a href="http://therambler.org/2016/08/15/west-library-staff-mourns-death-of-colleague/" title="Permalink to West Library staff mourns death of colleague" rel="bookmark">West Library staff mourns death of colleague</a></h3>
	</div>
	
</div>		</li>
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-standard">

			<a class="vw-post-box-thumbnail" href="http://therambler.org/2012/04/27/restaurants-reveal-secret-menu-items/" rel="bookmark">
			<img width="360" height="222" src="http://therambler.org/wp-content/uploads/2012/04/in-n-out.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2012/04/in-n-out.jpg 1024w, http://therambler.org/wp-content/uploads/2012/04/in-n-out-300x184.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-993" href="http://therambler.org/category/archives/" title="View all posts in Archives" rel="category">Archives</a></div>		<h3 class="vw-post-box-title"><a href="http://therambler.org/2012/04/27/restaurants-reveal-secret-menu-items/" title="Permalink to Restaurants reveal secret menu items" rel="bookmark">Restaurants reveal secret menu items</a></h3>
	</div>
	
</div>		</li>
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-gallery">

			<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/02/25/wesleyan-student-pulls-couple-from-overturned-car/" rel="bookmark">
			<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/02/dark-knight-360x240.jpg" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2111" href="http://therambler.org/category/news/" title="View all posts in News" rel="category">News</a></div>		<h3 class="vw-post-box-title"><a href="http://therambler.org/2017/02/25/wesleyan-student-pulls-couple-from-overturned-car/" title="Permalink to Wesleyan student pulls couple from overturned car" rel="bookmark">Wesleyan student pulls couple from overturned car</a></h3>
	</div>
	
</div>		</li>
		</ul>
</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="categories-7" class="widget widget_categories"><h3 class="widget-title vw-right-topic-line"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2137">125 year celebrations</option>
	<option class="level-0" value="993">Archives</option>
	<option class="level-0" value="2108">Arts and Entertainment</option>
	<option class="level-0" value="2136">Campus Carry</option>
	<option class="level-0" value="2109">Community</option>
	<option class="level-0" value="307">Features</option>
	<option class="level-0" value="2196">Letter to the Editor</option>
	<option class="level-0" value="2110">Multimedia</option>
	<option class="level-0" value="2111">News</option>
	<option class="level-0" value="9">Opinions</option>
	<option class="level-0" value="2115">Rambler TV</option>
	<option class="level-0" value="571">Rosedale</option>
	<option class="level-0" value="2114">Special Sections</option>
	<option class="level-0" value="2112">Sports</option>
	<option class="level-0" value="2307">The Rambler&#8217;s 100 Year Anniversary</option>
	<option class="level-0" value="2113">Top Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2491">Women&#8217;s Soccer</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://therambler.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/thetwurambler/info?tab=page_info" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/theramblertwu" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/TheRamblerTWU" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/thetwurambler" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
		
<script type="text/javascript">
__tlid = 'therambler';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Students display their research at UCD</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" data-post-id="11308" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Students+display+their+research+at+UCD%20-%20http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" data-post-id="11308" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://therambler.org/2017/04/27/students-display-their-research-at-ucd/&media=http://therambler.org/wp-content/uploads/2017/04/IMG_7613.jpg&description=Students+display+their+research+at+UCD" data-post-id="11308" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://therambler.org/2017/04/27/students-display-their-research-at-ucd/" data-post-id="11308" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                    
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "linear",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: true,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script type='text/javascript' src='http://therambler.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/therambler.org","ajax_url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/therambler.org\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"1","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"4000","flexslider_animationspeed":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/main.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/shortcodes.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Students dance to the Cupid Shuffle at Ram Jam in front of Dora Roberts Dining Hall.
Photo by Hannah Onder</div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['http://therambler.org/wp-content/uploads/2017/04/IMG_7613-1263x560.jpg'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		
	</body>

</html>
