<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://therambler.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://therambler.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://therambler.org';var et_post_id='15689';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Wesleyan carves a new Craft | The Rambler</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Feed" href="http://therambler.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Comments Feed" href="http://therambler.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Wesleyan carves a new Craft Comments Feed" href="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.0.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
    <!-- Global -->

    <style>

        .sc_team_single_member .sc_single_side .social span {
            background: #1F7DCF;
        }

    </style>

    <!-- Grid -->

    <style>

        .grid#sc_our_team .sc_team_member .sc_team_member_name,
        .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle {
            background: #1F7DCF;
        }

        .grid#sc_our_team .sc_team_member {
            padding: 5px !important;
        }

    </style>

    <!-- Grid Circles -->

    <style>

        .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
        .grid_circles#sc_our_team .sc_team_member .sc_team_member_name {
            background: #1F7DCF;
        }

        .grid_circles#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

    <!-- Grid Circles 2 -->

    <style>

        .grid_circles2#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

<link rel='stylesheet' id='ots-common-css'  href='http://therambler.org/wp-content/plugins/our-team-enhanced/assets/css/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://therambler.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://therambler.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://therambler.org/wp-content/plugins/rotatingtweets/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://therambler.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://therambler.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therambler.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='http://therambler.org/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.1.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://therambler.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ots-widget-css'  href='http://therambler.org/wp-content/plugins/our-team-enhanced/assets/css/widgets.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://therambler.org/wp-content/themes/Extra/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartcountdown-counter-style-css'  href='http://therambler.org/wp-content/plugins/smart-countdown-fx/css/smartcountdown.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://therambler.org/wp-includes/css/dashicons.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://therambler.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/therambler.org\/wp-login.php?redirect_to=http%3A%2F%2Ftherambler.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.1.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"wesleyancarvesanewcraft"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/vendor/velocity.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartcountdownajax = {"url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"0affb51e61"};
var smartcountdownstrings = {"seconds":"Seconds","seconds_1":"Second","seconds_2":"Seconds","minutes":"Minutes","minutes_1":"Minute","minutes_2":"Minutes","hours":"Hours","hours_1":"Hour","hours_2":"Hours","days":"Days","days_1":"Day","days_2":"Days","weeks":"Weeks","weeks_1":"Week","weeks_2":"Weeks","months":"Months","months_1":"Month","months_2":"Months","years":"Years","years_1":"Year","years_2":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/smartcountdown.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/plural_js/plural.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","security":"ee4d0e3e63","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://therambler.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therambler.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therambler.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/" />
<link rel='shortlink' href='http://therambler.org/?p=15689' />
<link rel="alternate" type="application/json+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2019%2F12%2F12%2Fwesleyan-carves-a-new-craft%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2019%2F12%2F12%2Fwesleyan-carves-a-new-craft%2F&#038;format=xml" />
<style type="text/css"></style><meta name="generator" content="Employee Spotlight v4.7.0 - https://emdplugins.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wesleyan carves a new Craft" />
<meta property="og:url" content="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/" />
<meta property="og:description" content="Michael Craft was hoping for a degree in creative writing after leaving the University of Houston, but he found other career paths once he got to Texas Wesleyan. Craft, a senior English and history…" />
<meta property="article:published_time" content="2019-12-12T18:49:07+00:00" />
<meta property="article:modified_time" content="2019-12-12T18:49:07+00:00" />
<meta property="og:site_name" content="The Rambler" />
<meta property="og:image" content="http://therambler.org/wp-content/uploads/2019/12/craft3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wesleyan carves a new Craft" />
<meta name="twitter:image" content="http://therambler.org/wp-content/uploads/2019/12/craft3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35519910-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://therambler.org/wp-content/et-cache/global/et-extra-customizer-global-15756644450661.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-15689 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-13394" class="et-trending-post et-trending-latest">
											<a href="http://therambler.org/2018/09/27/flat-earthers-believe-the-truth-is-out-there/">Flat Earthers believe the truth is out there</a>
										</div>
																			<div id="et-trending-post-9426" class="et-trending-post">
											<a href="http://therambler.org/2016/02/28/should-texas-legalize-marijuana/">Should Texas legalize marijuana?</a>
										</div>
																			<div id="et-trending-post-5923" class="et-trending-post">
											<a href="http://therambler.org/2014/02/27/wesleyan-student-thinks-that-marijuana-should-be-legalized-in-texas/">Legal marijuana in the U.S.</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thetwurambler/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheRamblerTWU" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/theramblertwu/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://therambler.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-15111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15111"><a href="http://therambler.org/home/">Home</a></li>
<li id="menu-item-15109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15109"><a href="http://therambler.org/about-us-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-15110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15110"><a href="http://therambler.org/about-us-2/advertising/">ADVERTISING</a></li>
	<li id="menu-item-15112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15112"><a href="http://therambler.org/about-us-2/staff/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15338"><a href="http://therambler.org/team_member/hannah-onder/">Hannah Onder</a></li>
		<li id="menu-item-15340" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15340"><a href="http://therambler.org/team_member/d-ferman/">David Ferman</a></li>
		<li id="menu-item-15341" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15341"><a href="http://therambler.org/team_member/dr-kay-l-colley/">Dr. Kay L. Colley</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15113"><a href="http://therambler.org/category/news/">News</a></li>
<li id="menu-item-15115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15115"><a href="http://therambler.org/category/opinions/">Opinions</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15114"><a href="http://therambler.org/category/therambler-orgsports/">Sports</a></li>
<li id="menu-item-15116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15116"><a href="http://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15119"><a href="http://therambler.org/category/features/">Features</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15118"><a href="http://therambler.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-15211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15211"><a href="http://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a></li>
</ul>
</li>
<li id="menu-item-15117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15117"><a href="http://therambler.org/category/rambler-tv/">Rambler TV</a>
<ul class="sub-menu">
	<li id="menu-item-15339" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15339"><a href="http://therambler.org/team_member/dr-ngozi-akinro/">Dr. Ngozi Akinro</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-15689" class="module single-post-module post-15689 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-news tag-sigma-tau-delta tag-creative-writing tag-dr-alistair-maeer tag-michael-craft tag-palo-duro-canyon et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Wesleyan carves a new Craft</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://therambler.org/author/james-mcbride/" class="url fn" title="Posts by James H. McBride" rel="author">James H. McBride</a> | <span class="updated">Dec 12, 2019</span> | <a href="http://therambler.org/category/latest/" rel="tag">Latest</a>, <a href="http://therambler.org/category/news/" rel="tag">News</a> | <a class="comments-link" href="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://therambler.org/wp-content/uploads/2019/12/craft3-1280x640.jpg" alt="Wesleyan carves a new Craft" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Michael Craft was hoping for a degree in creative writing after leaving the University of Houston, but he found other career paths once he got to Texas Wesleyan.</p>
<p>Craft, a senior English and history major, transferred to Wesleyan in 2018 and joined Sigma Tau Delta, an international English honor society, and became the society’s president the next semester.</p>
<p>“My major accomplishment for this organization was the expansion of its membership,” he said.</p>
<p>Phi Alpha Theta, a national honor society for history students, was the next organization he joined. He presented research at the society’s biennial conference in January. He also presented at Wesleyan’s University College Day in the spring.</p>
<p>Craft decided to come to Wesleyan after his wife, Rosemary, was accepted at the Texas Christian University graduate school for nursing. He was disappointed that the creative writing program at Wesleyan had been dissolved shortly before his arrival.</p>
<p>“My first semester here was rough,” Craft said.</p>
<p>Once at Wesleyan, Craft found a mentor in Dr. Alistair Maeer, assistant professor of history, and through involvement in his classes he found a place to be on campus. He soon added the history major.</p>
<p>The greatest part of his journey was the relationships Craft fostered with his instructors. He believes the personal experience he got at Wesleyan, compared to the University of Houston, is what sets this school apart.</p>
<p>“They always say smaller, smarter,” Craft said, referring to Wesleyan’s Smaller. Smarter. philosophy.</p>
<p>He said these relationships give students more confidence and the ability to understand yourself as a student, while setting you on the right path for your career and life.</p>
<p>“I can say without a shadow of a doubt,” Craft said, “I am a much better writer now.”</p>
<p>Craft believes knowing a date in history means absolutely nothing if you don’t have the ability to put that date into context. Anybody can memorize dates, but at Wesleyan students have to dissect, analyze, and synthesize, because test scores alone don’t determine if you know the subject.</p>
<p>“It’s about what happened,” said Craft, “and why it happened that matters.”</p>
<p>Craft said he wants to teach when he leaves Wesleyan so his wife can complete graduate school. After that it will be his turn to further his education with the goal of becoming a famous writer or college professor.</p>
<p>“But first I have to get my certification,” Craft said.</p>
<p>Being a non-traditional student does not bother Craft, because he says it has given him the ability to have a different perspective on his education that millennials might not grasp yet.</p>
<p>He believes that if you go to college, you should get the best out of the experience and foster relationships through networking that will benefit you later in life.</p>
<p>“College isn’t going to help you get a job,” Craft said.</p>
<p>FAVORITE PLACE IN TEXAS:</p>
<p>Palo Duro Canyon</p>
<p>“If you could film a Western anywhere in Texas it would be there, and I love Westerns.&#8221;</p>
<div id="attachment_15692" style="width: 960px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-15692" class="size-large wp-image-15692" src="http://therambler.org/wp-content/uploads/2019/12/craft3-950x713.jpg" alt="" width="950" height="713" srcset="http://therambler.org/wp-content/uploads/2019/12/craft3-950x713.jpg 950w, http://therambler.org/wp-content/uploads/2019/12/craft3-200x150.jpg 200w, http://therambler.org/wp-content/uploads/2019/12/craft3-768x576.jpg 768w, http://therambler.org/wp-content/uploads/2019/12/craft3-1536x1152.jpg 1536w, http://therambler.org/wp-content/uploads/2019/12/craft3-1080x810.jpg 1080w, http://therambler.org/wp-content/uploads/2019/12/craft3.jpg 2048w" sizes="(max-width: 950px) 100vw, 950px" /><p id="caption-attachment-15692" class="wp-caption-text">Michael Craft and his wife Rosemary on vacation on a recent trip to the Gulf Coast.<br />Photo supplied by Michael Craft</p></div>
<div id="attachment_15690" style="width: 960px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-15690" class="size-large wp-image-15690" src="http://therambler.org/wp-content/uploads/2019/12/craft-950x858.jpg" alt="" width="950" height="858" srcset="http://therambler.org/wp-content/uploads/2019/12/craft-950x858.jpg 950w, http://therambler.org/wp-content/uploads/2019/12/craft-200x181.jpg 200w, http://therambler.org/wp-content/uploads/2019/12/craft-768x694.jpg 768w, http://therambler.org/wp-content/uploads/2019/12/craft.jpg 960w" sizes="(max-width: 950px) 100vw, 950px" /><p id="caption-attachment-15690" class="wp-caption-text">Michael Craft plays guitar during a concert in January.<br />Photo supplied by Michael Craft</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/&#038;t=Wesleyan%20carves%20a%20new%20Craft" class="social-share-link" title="Share &quot;Wesleyan carves a new Craft&quot; via Facebook" data-network-name="facebook" data-share-title="Wesleyan carves a new Craft" data-share-url="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Wesleyan%20carves%20a%20new%20Craft%20http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/" class="social-share-link" title="Share &quot;Wesleyan carves a new Craft&quot; via Twitter" data-network-name="twitter" data-share-title="Wesleyan carves a new Craft" data-share-url="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/&#038;t=Wesleyan%20carves%20a%20new%20Craft" class="social-share-link" title="Share &quot;Wesleyan carves a new Craft&quot; via Google +" data-network-name="googleplus" data-share-title="Wesleyan carves a new Craft" data-share-url="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Wesleyan carves a new Craft&quot; via Email" data-network-name="basic_email" data-share-title="Wesleyan carves a new Craft" data-share-url="http://therambler.org/2019/12/12/wesleyan-carves-a-new-craft/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="15689" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://therambler.org/2019/12/06/rams-talk-about-their-winter-holiday-traditions/" rel="prev"><span class="button">Previous</span><span class="title">Rams talk about their winter holiday traditions</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='James H. McBride' src='http://0.gravatar.com/avatar/316d5832f913e924dd3f09cc0794c14a?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/316d5832f913e924dd3f09cc0794c14a?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://therambler.org/author/james-mcbride/" rel="author" title="View all posts by James H. McBride">James H. McBride</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2017/01/30/triple-e-week-in-full-swing/" title="Triple E week in full swing" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2017/01/tripleeweek_4.jpg" alt="Triple E week in full swing" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2017/01/30/triple-e-week-in-full-swing/">Triple E week in full swing</a></h4>
									<p class="date"><span class="updated">January 30, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2017/03/23/11068/" title="University fan bus burst into flames" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2017/03/IMG_5661.jpg" alt="University fan bus burst into flames" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2017/03/23/11068/">University fan bus burst into flames</a></h4>
									<p class="date"><span class="updated">March 23, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2018/11/19/sga-gets-in-the-holiday-spirit-with-approval-of-money-for-polytechnic-christmas-party/" title="SGA gets in the holiday spirit with approval of money for Polytechnic Christmas party" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2018/11/Moore-VP.jpg" alt="SGA gets in the holiday spirit with approval of money for Polytechnic Christmas party" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2018/11/19/sga-gets-in-the-holiday-spirit-with-approval-of-money-for-polytechnic-christmas-party/">SGA gets in the holiday spirit with approval of money for Polytechnic Christmas party</a></h4>
									<p class="date"><span class="updated">November 19, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2015/11/19/water-leakage-problems-in-west-village-to-be-repaired-this-week/" title="Water leakage problems in West Village to be repaired this week" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2015/11/WEST-VILLAGE-LEAK-11.jpg" alt="Water leakage problems in West Village to be repaired this week" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2015/11/19/water-leakage-problems-in-west-village-to-be-repaired-this-week/">Water leakage problems in West Village to be repaired this week</a></h4>
									<p class="date"><span class="updated">November 19, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/12/wesleyan-carves-a-new-craft/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://therambler.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15689' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="838fda18f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<aside id="search-5" style="display:block;" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://therambler.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>            <aside id="recently-popular-3" style="display:block;" class="widget RecentlyPopularWidget">                <h3 class="widget-title">Recently Popular</h3>                    <ul>
                            <li></li>
    <li></li>
    <li></li>
    <li></li>
    <li></li>
                    </ul>
            </aside>        <aside id="rotatingtweets_widget-6" style="display:block;" class="widget widget_rotatingtweets_widget"><h3 class="widget-title">Recent Posts</h3></aside><aside id="media_gallery-3" style="display:block;" class="widget widget_media_gallery"><h3 class="widget-title">Gradual Photos</h3>
		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-15689 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://therambler.org/2019/05/18/romero-embodies-student-athlete/gradual_cutout-1/'><img width="150" height="150" src="http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-15251" srcset="http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-150x150.png 150w, http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-60x60.png 60w, http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-200x200.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-15251'>
				Photo illustration by LaTerra Wair and Jacinda Chan

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://therambler.org/2019/05/18/johnson-exemplifies-the-importance-of-being-genuine/akeel/'><img width="150" height="150" src="http://therambler.org/wp-content/uploads/2019/05/aKEEL-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-15264" srcset="http://therambler.org/wp-content/uploads/2019/05/aKEEL-150x150.jpg 150w, http://therambler.org/wp-content/uploads/2019/05/aKEEL-60x60.jpg 60w, http://therambler.org/wp-content/uploads/2019/05/aKEEL-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-15264'>
				Akeel Johnson, 23, will be graduating with his bachelor’s in mass communication and will purse photography, cinematography, music and poetry after graduation. 
Photo by Akeel Johnson
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://therambler.org/2019/04/26/rams-annual-blue-gold-game-approaching/f2-3/'><img width="150" height="150" src="http://therambler.org/wp-content/uploads/2019/05/F2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-15200" srcset="http://therambler.org/wp-content/uploads/2019/05/F2-150x150.jpg 150w, http://therambler.org/wp-content/uploads/2019/05/F2-60x60.jpg 60w, http://therambler.org/wp-content/uploads/2019/05/F2-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-15200'>
				Redshirt senior Vincent Stephenson played in six out of 10 games in 2018.
Photo courtesy of Little Joe

				</dd></dl><br style="clear: both" />
		</div>
</aside><aside id="recent-comments-5" style="display:block;" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>ahlam st</a></span> on <a href="http://therambler.org/2019/12/06/kromah-crosses-the-stage-for-her-mother/#comment-135532">Kromah crosses the stage for her mother</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>ahlam st</a></span> on <a href="http://therambler.org/2018/11/05/mohamed-fawzy-inducted-into-sga/#comment-135530">Mohamed-Fawzy inducted into SGA</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow ugc' class='url'>ahlam st</a></span> on <a href="http://therambler.org/2019/04/01/bens-triple-b-opening-day-surpasses-expectations/#comment-135529">Ben&#8217;s Triple B opening day surpasses expectations</a></li></ul></aside></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thetwurambler/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheRamblerTWU" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/theramblertwu/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<script type="text/javascript">
__tlid = 'therambler';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/therambler.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/therambler.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a219cac5b2","timeline_nonce":"34936f9921","blog_feed_nonce":"5423962e93","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/therambler.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/therambler.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"1755c12e46","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5259656136","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"15689","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.7'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.7'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.5'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='http://therambler.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>
