<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <!--<![endif]-->
	<head>
		<title itemprop="name">Recent campus break-ins raise security concerns | The Rambler</title>
		
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Feed" href="https://therambler.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Comments Feed" href="https://therambler.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Recent campus break-ins raise security concerns Comments Feed" href="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

    <!-- Global -->

    <style>

        .sc_team_single_member .sc_single_side .social span {
            background: #1F7DCF;
        }

    </style>

    <!-- Grid -->

    <style>

        .grid#sc_our_team .sc_team_member .sc_team_member_name,
        .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle {
            background: #1F7DCF;
        }

        .grid#sc_our_team .sc_team_member {
            padding: 5px !important;
        }

    </style>

    <!-- Grid Circles -->

    <style>

        .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
        .grid_circles#sc_our_team .sc_team_member .sc_team_member_name {
            background: #1F7DCF;
        }

        .grid_circles#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

    <!-- Grid Circles 2 -->

    <style>

        .grid_circles2#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

<link rel='stylesheet' id='ots-common-css'  href='https://therambler.org/wp-content/plugins/our-team-enhanced/assets/css/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://therambler.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='https://therambler.org/wp-content/plugins/rotatingtweets/css/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://therambler.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://therambler.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://therambler.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='https://therambler.org/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://therambler.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ots-widget-css'  href='https://therambler.org/wp-content/plugins/our-team-enhanced/assets/css/widgets.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='https://therambler.org/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='https://therambler.org/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://therambler.org/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css'  href='https://therambler.org/wp-content/themes/blackmag/components/font-icons/elusive/css/elusive.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-awesome-css'  href='https://therambler.org/wp-content/themes/blackmag/components/font-icons/awesome/css/awesome.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://therambler.org/wp-content/themes/blackmag/components/font-icons/entypo/css/entypo.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-typicons-css'  href='https://therambler.org/wp-content/themes/blackmag/components/font-icons/typicons/css/typicons.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='https://therambler.org/wp-content/themes/blackmag/css/animate.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://therambler.org/wp-content/themes/blackmag/css/bootstrap.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://therambler.org/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://therambler.org/wp-content/themes/blackmag/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartcountdown-counter-style-css'  href='https://therambler.org/wp-content/plugins/smart-countdown-fx/css/smartcountdown.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://therambler.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/therambler.org\/wp-login.php?redirect_to=https%3A%2F%2Ftherambler.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.0.3'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/smart-countdown-fx/js/vendor/velocity.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartcountdownajax = {"url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"0dbf900f0f"};
var smartcountdownstrings = {"seconds":"Seconds","seconds_1":"Second","seconds_2":"Seconds","minutes":"Minutes","minutes_1":"Minute","minutes_2":"Minutes","hours":"Hours","hours_1":"Hour","hours_2":"Hours","days":"Days","days_1":"Day","days_2":"Days","weeks":"Weeks","weeks_1":"Week","weeks_2":"Weeks","months":"Months","months_1":"Month","months_2":"Months","years":"Years","years_1":"Year","years_2":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/smart-countdown-fx/js/smartcountdown.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/smart-countdown-fx/js/plural_js/plural.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","security":"4fc86230df","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://therambler.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therambler.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therambler.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" />
<link rel='shortlink' href='https://wp.me/p33U3C-3Ij' />
<link rel="alternate" type="application/json+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F2019%2F01%2F31%2Frecent-campus-break-ins-raise-security-concerns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F2019%2F01%2F31%2Frecent-campus-break-ins-raise-security-concerns%2F&#038;format=xml" />
<style type="text/css"></style><meta name="generator" content="Employee Spotlight v4.6.0 - https://emdplugins.com" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://therambler.org/xmlrpc.php">

<meta name="description" content="The voice of the Texas Wesleyan community since 1917.">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="The Rambler">

					<meta property="og:title" content="Recent campus break-ins raise security concerns">
			<meta property="og:description" content="Director of Safety and Security Chris Beckrich sent out an email Tuesday to Texas Wesleyan students and faculty to alert them to a recent rash of vehicle burglaries on campus. Beckrich’s email described the burglaries and also gave a description of the suspected burglar. “The vehicles that have been broken">
			<meta property="og:url" content="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/"/>
						<meta property="og:image" content="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=1281%2C1627&ssl=1" />
						
		
		<!-- /Facebook integration -->
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Recent campus break-ins raise security concerns" />
<meta property="og:url" content="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" />
<meta property="og:description" content="Director of Safety and Security Chris Beckrich sent out an email Tuesday to Texas Wesleyan students and faculty to alert them to a recent rash of vehicle burglaries on campus. Beckrich’s email desc…" />
<meta property="article:published_time" content="2019-01-31T22:07:00+00:00" />
<meta property="article:modified_time" content="2019-01-31T22:07:00+00:00" />
<meta property="og:site_name" content="The Rambler" />
<meta property="og:image" content="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=945%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Recent campus break-ins raise security concerns" />
<meta name="twitter:image" content="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=945%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35519910-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-summary-bar .vw-review-score,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-accordion .ui-state-hover span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #eac700;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #eac700;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #eac700;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #eac700 !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Lato;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 150px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.21);
		}

		/* Custom Styles */
		                    body.home .vw-page-title-wrapper { display: none !important;                	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:Lato;font-weight:400;font-style:normal;color:#222222;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#ededed;}.vw-site-header,.vw-site-header-background{background-color:#010068;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#000000;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#0f0c4f;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#010068;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#010068;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
	</head>
	<body id="site-top" class="post-template-default single single-post postid-14279 single-format-gallery vw-site-layout-full-width vw-post-layout-full-width vw-js-enable-ajax-pagination">

		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/thetwurambler/info?tab=page_info" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/theramblertwu" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/TheRamblerTWU" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/thetwurambler" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-left-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://therambler.org">
				
		<!-- Site Logo -->
		
			<h1 class="vw-site-title">The Rambler</h1>

							<h2 class="vw-site-tagline">The voice of the Texas Wesleyan community since 1917.</h2>
						
			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-14269 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home vw-mega-menu-type-classic"><a  href="https://therambler.org/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-8249 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="https://therambler.org/about-us-2/" class="menu-link main-menu-link"><span>About us</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-7996 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://therambler.org/about-us-2/staff/" class="menu-link sub-menu-link"><span>Staff</span></a></li>
	<li class="nav-menu-item-7840 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://therambler.org/about-us-2/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-502 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2111"><a  href="https://therambler.org/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14280" data-permalink="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/campus-map-zoom/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=1281%2C1627&amp;ssl=1" data-orig-size="1281,1627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campus-map-zoom" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=200%2C254&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=806%2C1024&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">31</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2019</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" title="Permalink to Recent campus break-ins raise security concerns" rel="bookmark">Recent campus break-ins raise security concerns</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2019/01/30/14252/" rel="bookmark">
		<img width="360" height="240" src="https://i2.wp.com/therambler.org/wp-content/uploads/2019/01/Phi-Chi-950x713-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/therambler.org/wp-content/uploads/2019/01/Phi-Chi-950x713-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/therambler.org/wp-content/uploads/2019/01/Phi-Chi-950x713-1.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14258" data-permalink="https://therambler.org/2019/01/30/14252/phi-chi-950x713/" data-orig-file="https://i2.wp.com/therambler.org/wp-content/uploads/2019/01/Phi-Chi-950x713-1.jpg?fit=950%2C713&amp;ssl=1" data-orig-size="950,713" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Phi-Chi-950&#215;713" data-image-description="" data-medium-file="https://i2.wp.com/therambler.org/wp-content/uploads/2019/01/Phi-Chi-950x713-1.jpg?fit=200%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/therambler.org/wp-content/uploads/2019/01/Phi-Chi-950x713-1.jpg?fit=950%2C713&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">30</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2019</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2019/01/30/14252/" title="Permalink to Psi Chi holds first meeting of 2019" rel="bookmark">Psi Chi holds first meeting of 2019</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2019/01/25/residence-life-opens-door-for-2019-2020-ra-applicants/" rel="bookmark">
		<img width="360" height="240" src="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/RA-App-Open.png?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/RA-App-Open.png?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/RA-App-Open.png?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/RA-App-Open.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14245" data-permalink="https://therambler.org/2019/01/25/residence-life-opens-door-for-2019-2020-ra-applicants/ra-app-open/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/RA-App-Open.png?fit=1260%2C660&amp;ssl=1" data-orig-size="1260,660" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RA App Open" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/RA-App-Open.png?fit=200%2C105&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/RA-App-Open.png?fit=950%2C498&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">25</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2019</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2019/01/25/residence-life-opens-door-for-2019-2020-ra-applicants/" title="Permalink to Residence Life opens door for 2019-2020 RA applicants" rel="bookmark">Residence Life opens door for 2019-2020 RA applicants</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-844 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2112"><a  href="https://therambler.org/category/therambler-orgsports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/12/07/lady-rams-close-their-season-at-nationals/" rel="bookmark">
		<img width="360" height="240" src="https://i1.wp.com/therambler.org/wp-content/uploads/2018/12/VB-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/therambler.org/wp-content/uploads/2018/12/VB-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/therambler.org/wp-content/uploads/2018/12/VB-2.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/therambler.org/wp-content/uploads/2018/12/VB-2.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14079" data-permalink="https://therambler.org/2018/12/07/lady-rams-close-their-season-at-nationals/vb-2-2/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/12/VB-2.jpg?fit=2002%2C1126&amp;ssl=1" data-orig-size="2002,1126" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VB 2" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/12/VB-2.jpg?fit=200%2C112&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/12/VB-2.jpg?fit=950%2C534&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">07</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/12/07/lady-rams-close-their-season-at-nationals/" title="Permalink to Lady Rams close their season at nationals" rel="bookmark">Lady Rams close their season at nationals</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/11/30/rams-looking-forward-to-2019-season/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Football-Diamond-Williams.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" data-attachment-id="14060" data-permalink="https://therambler.org/2018/11/30/rams-looking-forward-to-2019-season/football-diamond-williams/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Football-Diamond-Williams.jpg?fit=640%2C481&amp;ssl=1" data-orig-size="640,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Football Diamond Williams" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Football-Diamond-Williams.jpg?fit=200%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Football-Diamond-Williams.jpg?fit=640%2C481&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">30</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/11/30/rams-looking-forward-to-2019-season/" title="Permalink to Rams looking forward to 2019 season" rel="bookmark">Rams looking forward to 2019 season</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/11/17/womens-soccer-scores-first-sac-title/" rel="bookmark">
		<img width="360" height="240" src="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/SAC-champs-3.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/SAC-champs-3.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/SAC-champs-3.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="13960" data-permalink="https://therambler.org/2018/11/17/womens-soccer-scores-first-sac-title/sac-champs-3/" data-orig-file="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/SAC-champs-3.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SAC champs 3" data-image-description="" data-medium-file="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/SAC-champs-3.jpg?fit=200%2C113&amp;ssl=1" data-large-file="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/SAC-champs-3.jpg?fit=950%2C534&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">17</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/11/17/womens-soccer-scores-first-sac-title/" title="Permalink to Women’s soccer scores first SAC title" rel="bookmark">Women’s soccer scores first SAC title</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2108"><a  href="https://therambler.org/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14265" data-permalink="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/img_3586/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=3845%2C2418&amp;ssl=1" data-orig-size="3845,2418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548687996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3586" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=200%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=950%2C597&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">31</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2019</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/" title="Permalink to Famous pianists perform duo recital in Martin Hall" rel="bookmark">Famous pianists perform duo recital in Martin Hall</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/11/19/jazz-concert-brings-pizzazz/" rel="bookmark">
		<img width="360" height="240" src="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/JazzConcert_1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/JazzConcert_1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/JazzConcert_1.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/JazzConcert_1.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14024" data-permalink="https://therambler.org/2018/11/19/jazz-concert-brings-pizzazz/jazzconcert_1/" data-orig-file="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/JazzConcert_1.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 8 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542311707&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JazzConcert_1" data-image-description="" data-medium-file="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/JazzConcert_1.jpg?fit=200%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/therambler.org/wp-content/uploads/2018/11/JazzConcert_1.jpg?fit=950%2C713&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">19</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/11/19/jazz-concert-brings-pizzazz/" title="Permalink to jazz concert brings pizzazz" rel="bookmark">jazz concert brings pizzazz</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/11/16/texas-pottery-and-sculpture-guild-brings-meraki-show-to-wesleyan/" rel="bookmark">
		<img width="360" height="240" src="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/Art-gallery-pic.png?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/Art-gallery-pic.png?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/Art-gallery-pic.png?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/Art-gallery-pic.png?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="13972" data-permalink="https://therambler.org/2018/11/16/texas-pottery-and-sculpture-guild-brings-meraki-show-to-wesleyan/art-gallery-pic/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/Art-gallery-pic.png?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Art gallery pic" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/Art-gallery-pic.png?fit=200%2C113&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/Art-gallery-pic.png?fit=950%2C534&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/11/16/texas-pottery-and-sculpture-guild-brings-meraki-show-to-wesleyan/" title="Permalink to Texas Pottery and Sculpture Guild brings &#8220;Meraki&#8221; show to Wesleyan" rel="bookmark">Texas Pottery and Sculpture Guild brings &#8220;Meraki&#8221; show to Wesleyan</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-503 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-9"><a  href="https://therambler.org/category/opinions/" class="menu-link main-menu-link"><span>Opinions</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?w=3008&amp;ssl=1 3008w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=950%2C632&amp;ssl=1 950w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=360%2C239&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=750%2C499&amp;ssl=1 750w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?w=2280 2280w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14152" data-permalink="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/three-guys-drinking-beer/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=3008%2C2000&amp;ssl=1" data-orig-size="3008,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1190438442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="three guys drinking beer" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=200%2C133&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=950%2C632&amp;ssl=1" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">20</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/" title="Permalink to Peer Pressure- A Teen Experience" rel="bookmark">Peer Pressure- A Teen Experience</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/11/22/black-friday-doesnt-spoil-traditions/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Black-Friday-Editorial-Cartoon.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Black-Friday-Editorial-Cartoon.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Black-Friday-Editorial-Cartoon.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Black-Friday-Editorial-Cartoon.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="13942" data-permalink="https://therambler.org/2018/11/22/black-friday-doesnt-spoil-traditions/ejw_lib1_bizhub364e-20181109085654/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Black-Friday-Editorial-Cartoon.jpg?fit=2200%2C1700&amp;ssl=1" data-orig-size="2200,1700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;EJW_LIB1_BizHub364e-20181109085654&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EJW_LIB1_BizHub364e-20181109085654" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Black-Friday-Editorial-Cartoon.jpg?fit=200%2C155&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/11/Black-Friday-Editorial-Cartoon.jpg?fit=950%2C734&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">22</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/11/22/black-friday-doesnt-spoil-traditions/" title="Permalink to Black Friday doesn’t spoil traditions" rel="bookmark">Black Friday doesn’t spoil traditions</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/11/19/thanks-for-your-service-now-lets-move-on/" rel="bookmark">
		<img width="360" height="240" src="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/david.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/david.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/david.jpg?zoom=2&amp;resize=360%2C240 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="13939" data-permalink="https://therambler.org/2018/11/19/thanks-for-your-service-now-lets-move-on/david/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/david.jpg?fit=750%2C746&amp;ssl=1" data-orig-size="750,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="david" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/david.jpg?fit=200%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2018/11/david.jpg?fit=750%2C746&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">19</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/11/19/thanks-for-your-service-now-lets-move-on/" title="Permalink to Thanks for your service, now let’s move on" rel="bookmark">Thanks for your service, now let’s move on</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-7891 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2114"><a  href="https://therambler.org/category/special-sections/" class="menu-link main-menu-link"><span>Special Sections</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-10406 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://therambler.org/category/special-sections/the-ramblers-100-year-anniversary/" class="menu-link sub-menu-link"><span>The Rambler&#8217;s 100 Year Anniversary</span></a></li>
	<li class="nav-menu-item-12123 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children"><a  href="https://therambler.org/immigration-coming-to-america/" class="menu-link sub-menu-link"><span>Immigration: Coming to America</span></a><div class="sub-menu-wrapper">
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-12122 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a  href="https://therambler.org/2017/12/07/immigration-it-defines-many/" class="menu-link sub-menu-link"><span>Immigration: It defines many</span></a></li>
		<li class="nav-menu-item-12103 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a  href="https://therambler.org/2017/12/06/fernando-luis-santillan/" class="menu-link sub-menu-link"><span>Fernando Luis Santillan hopes to make a difference</span></a></li>
		<li class="nav-menu-item-12133 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a  href="https://therambler.org/2017/12/11/fighting-for-those-who-are-afraid-to-speak/" class="menu-link sub-menu-link"><span>Fighting for those who are afraid to speak</span></a></li>
		<li class="nav-menu-item-12166 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a  href="https://therambler.org/2017/12/12/sports-presents-more-opportunities-for-international-students/" class="menu-link sub-menu-link"><span>Sports Presents More Opportunities for International Students</span></a></li>
		<li class="nav-menu-item-12137 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a  href="https://therambler.org/2017/12/11/what-they-experienced/" class="menu-link sub-menu-link"><span>What they experienced</span></a></li>
	</ul>
</div>
</li>
	<li class="nav-menu-item-8946 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://therambler.org/category/125-year-celebrations/" class="menu-link sub-menu-link"><span>Wesleyan&#8217;s 125 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8947 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://therambler.org/category/special-sections/campus-carry/" class="menu-link sub-menu-link"><span>Campus Carry</span></a></li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?w=3008&amp;ssl=1 3008w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=950%2C632&amp;ssl=1 950w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=360%2C239&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=750%2C499&amp;ssl=1 750w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?w=2280 2280w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14152" data-permalink="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/three-guys-drinking-beer/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=3008%2C2000&amp;ssl=1" data-orig-size="3008,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1190438442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="three guys drinking beer" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=200%2C133&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=950%2C632&amp;ssl=1" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">20</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/" title="Permalink to Peer Pressure- A Teen Experience" rel="bookmark">Peer Pressure- A Teen Experience</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-video">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2017/12/21/pick-it-up/" rel="bookmark">
		<img width="360" height="240" src="https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?w=5184&amp;ssl=1 5184w, https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?resize=200%2C133&amp;ssl=1 200w, https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?resize=950%2C633&amp;ssl=1 950w, https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?w=2280 2280w, https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?w=3420 3420w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="10179" data-permalink="https://therambler.org/2016/10/12/internationals-tell-their-stories/img_1301/" data-orig-file="https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?fit=5184%2C3456&amp;ssl=1" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427603100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Internationals" data-image-description="&lt;p&gt;Photo by Hannah Onder&lt;/p&gt;
" data-medium-file="https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?fit=200%2C133&amp;ssl=1" data-large-file="https://i2.wp.com/therambler.org/wp-content/uploads/2016/10/IMG_1301.jpg?fit=950%2C633&amp;ssl=1" />		<span class="vw-post-format-icon vw-video-icon"><i class="icon-iconic-play"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">21</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2017/12/21/pick-it-up/" title="Permalink to Pick it Up" rel="bookmark">Pick it Up</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-video">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2017/12/21/diversity-and-inclusion/" rel="bookmark">
		<img width="350" height="240" src="https://i1.wp.com/therambler.org/wp-content/uploads/2017/12/Diversity.jpeg?resize=350%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" data-attachment-id="12211" data-permalink="https://therambler.org/2017/12/21/diversity-and-inclusion/diversity/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2017/12/Diversity.jpeg?fit=350%2C350&amp;ssl=1" data-orig-size="350,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diversity" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2017/12/Diversity.jpeg?fit=200%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2017/12/Diversity.jpeg?fit=350%2C350&amp;ssl=1" />		<span class="vw-post-format-icon vw-video-icon"><i class="icon-iconic-play"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">21</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2017/12/21/diversity-and-inclusion/" title="Permalink to Diversity and Inclusion" rel="bookmark">Diversity and Inclusion</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-7910 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2115"><a  href="https://therambler.org/category/rambler-tv/" class="menu-link main-menu-link"><span>Rambler TV</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14265" data-permalink="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/img_3586/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=3845%2C2418&amp;ssl=1" data-orig-size="3845,2418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548687996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3586" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=200%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=950%2C597&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">31</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2019</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/" title="Permalink to Famous pianists perform duo recital in Martin Hall" rel="bookmark">Famous pianists perform duo recital in Martin Hall</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2019/01/22/students-leave-their-mark-on-the-martin-center/" rel="bookmark">
		<img width="360" height="240" src="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/20190122_122015.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/20190122_122015.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/20190122_122015.jpg?zoom=2&amp;resize=360%2C240 720w, https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/20190122_122015.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14225" data-permalink="https://therambler.org/2019/01/22/students-leave-their-mark-on-the-martin-center/20190122_122015/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/20190122_122015.jpg?fit=2448%2C3264&amp;ssl=1" data-orig-size="2448,3264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J337A&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548159615&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.91&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00833333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20190122_122015" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/20190122_122015.jpg?fit=200%2C267&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/20190122_122015.jpg?fit=768%2C1024&amp;ssl=1" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">22</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2019</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2019/01/22/students-leave-their-mark-on-the-martin-center/" title="Permalink to Students leave their mark on the Martin Center" rel="bookmark">Students leave their mark on the Martin Center</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/" rel="bookmark">
		<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?w=3008&amp;ssl=1 3008w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=200%2C133&amp;ssl=1 200w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=950%2C632&amp;ssl=1 950w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=360%2C239&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?resize=750%2C499&amp;ssl=1 750w, https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?w=2280 2280w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="14152" data-permalink="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/three-guys-drinking-beer/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=3008%2C2000&amp;ssl=1" data-orig-size="3008,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D40&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1190438442&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="three guys drinking beer" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=200%2C133&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2018/12/three-guys-drinking-beer.jpg?fit=950%2C632&amp;ssl=1" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">20</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2018</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="https://therambler.org/2018/12/20/peer-pressure-a-teen-experience/" title="Permalink to Peer Pressure- A Teen Experience" rel="bookmark">Peer Pressure- A Teen Experience</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
 <li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-1" class="vw-menu-location-mobile"><li class="nav-menu-item-14269 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://therambler.org/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-8249 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://therambler.org/about-us-2/" class="menu-link main-menu-link"><span>About us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-7996 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therambler.org/about-us-2/staff/" class="menu-link sub-menu-link"><span>Staff</span></a></li>
	<li class="nav-menu-item-7840 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therambler.org/about-us-2/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
</ul>
</li>
<li class="nav-menu-item-502 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://therambler.org/category/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-844 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://therambler.org/category/therambler-orgsports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://therambler.org/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-503 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://therambler.org/category/opinions/" class="menu-link main-menu-link"><span>Opinions</span></a></li>
<li class="nav-menu-item-7891 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://therambler.org/category/special-sections/" class="menu-link main-menu-link"><span>Special Sections</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-10406 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://therambler.org/category/special-sections/the-ramblers-100-year-anniversary/" class="menu-link sub-menu-link"><span>The Rambler&#8217;s 100 Year Anniversary</span></a></li>
	<li class="nav-menu-item-12123 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children"><a href="https://therambler.org/immigration-coming-to-america/" class="menu-link sub-menu-link"><span>Immigration: Coming to America</span></a>
	<ul class="sub-menu menu-even sub-sub-menu menu-depth-2">
		<li class="nav-menu-item-12122 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://therambler.org/2017/12/07/immigration-it-defines-many/" class="menu-link sub-menu-link"><span>Immigration: It defines many</span></a></li>
		<li class="nav-menu-item-12103 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://therambler.org/2017/12/06/fernando-luis-santillan/" class="menu-link sub-menu-link"><span>Fernando Luis Santillan hopes to make a difference</span></a></li>
		<li class="nav-menu-item-12133 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://therambler.org/2017/12/11/fighting-for-those-who-are-afraid-to-speak/" class="menu-link sub-menu-link"><span>Fighting for those who are afraid to speak</span></a></li>
		<li class="nav-menu-item-12166 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://therambler.org/2017/12/12/sports-presents-more-opportunities-for-international-students/" class="menu-link sub-menu-link"><span>Sports Presents More Opportunities for International Students</span></a></li>
		<li class="nav-menu-item-12137 sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://therambler.org/2017/12/11/what-they-experienced/" class="menu-link sub-menu-link"><span>What they experienced</span></a></li>
	</ul>
</li>
	<li class="nav-menu-item-8946 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://therambler.org/category/125-year-celebrations/" class="menu-link sub-menu-link"><span>Wesleyan&#8217;s 125 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8947 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://therambler.org/category/special-sections/campus-carry/" class="menu-link sub-menu-link"><span>Campus Carry</span></a></li>
</ul>
</li>
<li class="nav-menu-item-7910 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://therambler.org/category/rambler-tv/" class="menu-link main-menu-link"><span>Rambler TV</span></a></li>
</ul>
</nav></header>
			
<div class="vw-breaking-news-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breaking-news invisible">
					<ul class="vw-breaking-news-list">

						
						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">31</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" rel="bookmark">Recent campus break-ins raise security concerns</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">31</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/" rel="bookmark">Famous pianists perform duo recital in Martin Hall</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">30</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/30/14252/" rel="bookmark">Psi Chi holds first meeting of 2019</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">25</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/25/residence-life-opens-door-for-2019-2020-ra-applicants/" rel="bookmark">Residence Life opens door for 2019-2020 RA applicants</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">25</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/25/love-removal-machine-by-lee-albert-hill/" rel="bookmark">Love Removal Machine by Lee Albert Hill</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">24</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/24/sga-seeks-more-audience-participation-in-meetings/" rel="bookmark">SGA seeks more audience participation in meetings</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">22</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/22/students-leave-their-mark-on-the-martin-center/" rel="bookmark">Students leave their mark on the Martin Center</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">18</span>
									<span class="vw-breaking-news-month">Jan 2019</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://therambler.org/2019/01/18/martin-center-construction-forges-ahead-foundation-signing-set-for-tuesday/" rel="bookmark">Martin Center construction forges ahead; foundation signing set for Tuesday</a>							</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>
</div>


			

<div class="vw-page-title-wrapper">
	<div class="vw-page-title-wrapper-top vw-has-no-background">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<div class="vw-page-title-wrapper-inner">
												<div class="vw-gallery-direction-nav">
							<a href="#" class="vw-gallery-direction-button vw-gallery-direction-prev">
								<i class="icon-iconic-left"></i>
							</a>
							<a href="#" class="vw-gallery-direction-button vw-gallery-direction-next">
								<i class="icon-iconic-right"></i>
							</a>
						</div>
												
						<div class="vw-page-title-box clearfix">

							
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2111" href="https://therambler.org/category/news/" title="View all posts in News" rel="category">News</a></div>								<h1 class="vw-page-title">Recent campus break-ins raise security concerns</h1>

								
												
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>

			<div class="vw-page-title-wrapper-bottom">

			<div class="container">
				<div class="row">
					<div class="col-sm-12">

								<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">31</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2019</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="https://therambler.org/author/david-cason/" title="View all posts by David Cason"><img alt='mm' src='https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/David-Bio-Fall-2019.jpg?resize=150%2C150&ssl=1' class='avatar avatar-80 photo' height='40' width='40' /></a>
				<a class="author-name author vw-header-font" href="https://therambler.org/author/david-cason/" title="View all posts by David Cason" rel="author">David Cason</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font">0</span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-14279" data-post-id="14279" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-14279" data-post-id="14279"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">28</span></span>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
					</div>
				</div>
			</div>

		</div>
	</div>


<div class="vw-page-wrapper clearfix vw-sidebar-position-none">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main"  itemprop="articleBody">

				
					
											<article class="post-14279 post type-post status-publish format-gallery has-post-thumbnail hentry category-news tag-campus-safety tag-chris-beckrich tag-fort-worth-police-department post_format-post-format-gallery">
						
							
							<span class="entry-title hidden">Recent campus break-ins raise security concerns</span>
							<span class="author vcard hidden"><span class="fn">David Cason</span></span>
							<span class="updated hidden">2019-01-31</span>

							<div class="vw-post-content clearfix"><p>Director of Safety and Security Chris Beckrich sent out an email Tuesday to Texas Wesleyan students and faculty to alert them to a recent rash of vehicle burglaries on campus.</p>
<p>Beckrich’s email described the burglaries and also gave a description of the suspected burglar.</p>
<p>“The vehicles that have been broken into have had their window smashed out and items taken from the vehicle,” Beckrich wrote. “The predominate times have been between 5 a.m. and 2 p.m. Suspect is a black, male 5’9”, mustache, small goatee, wearing loose black beanie, loose gray pants and black hoodie. Items targeted have been purses left in the vehicle.”</p>
<p>Freshman Sarah Morgan said she was alerted to the burglaries by the email and would be taking measures to assure that she was safer.</p>
<p>“I’m not gonna leave anything in my car for sure,” said Morgan. “I’m also changing where I park.”</p>
<p>Morgan said she had noticed a suspicious person recently when she was going to her car.</p>
<p>“I didn’t want to say anything because I didn’t want to be seen as profiling,” Morgan said.</p>
<p>On Wednesday, Beckrich answered additional questions regarding Tuesday’s email.</p>
<p><strong>Q:</strong> Where did these break-ins take place?</p>
<p>Beckrich: “The break-ins took place in three separate parking lots: Lot X (gravel lot off Binkley), the Stella parking lot, and Lot U.”</p>
<p><strong>Q: </strong>What specific time and date did they happen?</p>
<p>Beckrich: “The incidents took place between the hours of 5 a.m. and 2 p.m., between the dates of Jan 18-28.”</p>
<p><strong>Q:</strong> How do we know what the suspect looks like?</p>
<p>Beckrich: “We know what the suspect looks like because we were able to capture an image of him on one of our many security cameras across campus.”</p>
<p><strong>Q:</strong> Is the suspect thought to be a student or someone from the neighborhood?</p>
<p>Beckrich: “The police believe that the suspect is not a student.”</p>
<p><strong>Q:</strong> What will the university’s “increased” campus security entail?</p>
<p>Beckrich: “Increasing campus security involves alerting campus of the incidents through Timely Warning emails, distributing a picture of the suspect, and increasing parking lot monitoring through additional patrols and camera monitoring.”</p>
<p><strong>Q:</strong> What will FWPD’s increased presence look like?</p>
<p>Beckrich: “Increased presence from the FW Police includes a mobile unit brought to campus, increased patrol of parking lots and undercover operations.”</p>
<p><strong>Q:</strong> How frequently does this type of crime occur on campus?</p>
<p>Beckrich: “This type of crime occurs very seldomly here, but we do occasionally see a string of incidents. The safety and security of our students is our top priority. Our campus is monitored very closely on a regular basis, especially the parking lots. We have 68 cameras monitoring across campus and our we have security officers monitoring 24/7.”</p>
<p><strong>Q:</strong> Was anyone injured during these break-ins?</p>
<p>Beckrich: “No one has been injured during the break-ins. The cars were parked.”</p>
<p><strong>Q:</strong> With the description of the suspect very clear, how old do we think he is?</p>
<p>Beckrich: “The suspect appears to be between the age of 20-30 years old.”</p>
<p><strong>Q:</strong> When was the last time this occurred on campus prior to these incidents?</p>
<div id="attachment_14280" style="width: 806px" class="wp-caption alignleft"><img data-attachment-id="14280" data-permalink="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/campus-map-zoom/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=1281%2C1627&amp;ssl=1" data-orig-size="1281,1627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campus-map-zoom" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=200%2C254&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=806%2C1024&amp;ssl=1" class="size-large wp-image-14280" src="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=806%2C1024" alt="" width="806" height="1024" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=806%2C1024&amp;ssl=1 806w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=200%2C254&amp;ssl=1 200w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=768%2C975&amp;ssl=1 768w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=360%2C457&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=750%2C953&amp;ssl=1 750w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?w=1281&amp;ssl=1 1281w" sizes="(max-width: 806px) 100vw, 806px" data-recalc-dims="1" /><p class="wp-caption-text">Map sourced from txwes.edu.; break-in locations added by David Cason</p></div>
<p>Beckrich: “Prior to these incidents, the last time a break-in of this nature occurred on campus was May 2018.”</p>
<p><strong>Q:</strong> How many times has this occurred in 2018?</p>
<p>Beckrich: “In 2018, incidents of this nature occurred four times. Because of our security cameras and monitoring, we were able to identify the actor responsible for several of the incidents and gave information to FWPD which led to an arrest.”</p>
<p>Not all students seem to be aware or worried about the recent break-ins on campus. Senior Moe Dosare was one of 12 students asked who did not know about the burglaries.</p>
<p>“I didn’t know anything about it, and I’m not worried about it. Most of my classes are in the morning so I just go to class and leave,” Dosare said.</p>
<p>Students and faculty can report and suspicious activity to Campus Security at 817-531-4911 or the FWPD at 911, according to txwes.edu.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14279" class="share-twitter sd-button share-icon no-text" href="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14279" class="share-facebook sd-button share-icon no-text" href="https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://therambler.org/tag/campus-safety/" rel="tag">campus safety</a><a href="https://therambler.org/tag/chris-beckrich/" rel="tag">Chris Beckrich</a><a href="https://therambler.org/tag/fort-worth-police-department/" rel="tag">Fort Worth Police Department</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/">
		<img width="60" height="60" src="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="14265" data-permalink="https://therambler.org/2019/01/31/famous-pianists-perform-duo-recital-in-martin-hall/img_3586/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=3845%2C2418&amp;ssl=1" data-orig-size="3845,2418" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548687996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.076923076923077&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_3586" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=200%2C126&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/IMG_3586.jpg?fit=950%2C597&amp;ssl=1" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Famous pianists perform duo recital in Martin Hall			</h4>
		</div>
	</a>
		
				<div class="vw-post-navigation-next">
			<div class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Next post</span>
				<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
					This is the most recent story.				</h4>
			</div>
		</div>
	</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="https://therambler.org/author/david-cason/" title="View all posts by David Cason"><img alt='mm' src='https://i1.wp.com/therambler.org/wp-content/uploads/2019/01/David-Bio-Fall-2019.jpg?resize=150%2C150&ssl=1' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">David Cason</h3>
		<p class="vw-author-bio note">David Carson is a junior at Texas Wesleyan majoring in political science. He grew up in Weatherford, attending Weatherford High School. After graduating high school in 2005, David went straight into the Marine Corps infantry from 2005 to 2010. <br />
<br />
David transferred from TCC’s South campus and received an academic scholarship from Texas Wesleyan. He plans on graduating Wesleyan in 2020 and hopes to attend Texas A&amp;M University School of Law in the fall of 2020. After graduating law school David plans to go into oil and gas law.<br />
<br />
This is David’s second semester working for the Rambler as a content producer. David is currently living in Fort Worth with his wife of 5 years. When David is not studying, he enjoys reading, canoeing, hiking, running, and all things active.</p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	
</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title vw-right-topic-line">No Comment</h3>
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Tells us what you think					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/31/recent-campus-break-ins-raise-security-concerns/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&#038;postid=14279&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Tells+us+what+you+think&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=df6f25dd5196f4dab8f86c74f1ae09c85c90cf18#parent=https%3A%2F%2Ftherambler.org%2F2019%2F01%2F31%2Frecent-campus-break-ins-raise-security-concerns%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>

				
			</div>

					
		</div>
	</div>

</div>


			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title vw-right-topic-line"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://bugnot.us' rel='external nofollow' class='url'>R Ebitz</a></span> on <a href="https://therambler.org/2018/11/21/wesleyan-works-to-prevent-flu-on-campus/#comment-116935">Wesleyan works to prevent flu on campus</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://therambler.org/2018/11/15/common-ground-meeting-draws-variety-of-student-organizations/#comment-116617">common ground meeting draws variety of student organizations</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Facebook' rel='external nofollow' class='url'>Sandra Hammond</a></span> on <a href="https://therambler.org/2018/11/13/trafficking-issues-need-to-be-recognized/#comment-116526">Trafficking issues need to be recognized</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ncwa.net/teams' rel='external nofollow' class='url'>Rich Robins</a></span> on <a href="https://therambler.org/2018/11/03/wesleyan-may-add-womens-wrestling/#comment-115970">Wesleyan may add women’s wrestling</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://spartantestosteroneehnancer.com/' rel='external nofollow' class='url'>Spartan Testosterone Enhancer</a></span> on <a href="https://therambler.org/2013/11/19/preyer-room-provides-outlet-for-interfaith-students/#comment-115878">Prayer room provides outlet for interfaith students</a></li></ul></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Most Viewed</span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-small">
	<ul class="vw-post-slides invisible">
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-gallery">

			<a class="vw-post-box-thumbnail" href="https://therambler.org/2015/10/27/student-gun-forum-takes-aim-at-campus-carry/" rel="bookmark">
			<img width="360" height="240" src="https://i1.wp.com/therambler.org/wp-content/uploads/2015/10/campus-carry-forum.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" data-attachment-id="8857" data-permalink="https://therambler.org/2015/10/27/student-gun-forum-takes-aim-at-campus-carry/campus-carry-forum/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2015/10/campus-carry-forum.jpg?fit=600%2C800&amp;ssl=1" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="campus carry forum" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2015/10/campus-carry-forum.jpg?fit=200%2C267&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2015/10/campus-carry-forum.jpg?fit=600%2C800&amp;ssl=1" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2136" href="https://therambler.org/category/special-sections/campus-carry/" title="View all posts in Campus Carry" rel="category">Campus Carry</a><a class=" vw-category-link vw-cat-id-2136 vw-category-link vw-cat-id-2111" href="https://therambler.org/category/news/" title="View all posts in News" rel="category">News</a></div>		<h3 class="vw-post-box-title"><a href="https://therambler.org/2015/10/27/student-gun-forum-takes-aim-at-campus-carry/" title="Permalink to Student gun forum takes aim at campus carry issues" rel="bookmark">Student gun forum takes aim at campus carry issues</a></h3>
	</div>
	
</div>		</li>
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-gallery">

			<a class="vw-post-box-thumbnail" href="https://therambler.org/2017/04/15/roche-moves-to-a-new-chapter/" rel="bookmark">
			<img width="360" height="240" src="https://i0.wp.com/therambler.org/wp-content/uploads/2017/04/IMG_0475.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2017/04/IMG_0475.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/therambler.org/wp-content/uploads/2017/04/IMG_0475.jpg?zoom=2&amp;resize=360%2C240 720w, https://i0.wp.com/therambler.org/wp-content/uploads/2017/04/IMG_0475.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="11215" data-permalink="https://therambler.org/2017/04/15/roche-moves-to-a-new-chapter/img_0475/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2017/04/IMG_0475.jpg?fit=2965%2C2758&amp;ssl=1" data-orig-size="2965,2758" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490095993&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0475" data-image-description="&lt;p&gt;Photo by April Suarez Olvera&lt;/p&gt;
" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2017/04/IMG_0475.jpg?fit=200%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2017/04/IMG_0475.jpg?fit=950%2C884&amp;ssl=1" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-307" href="https://therambler.org/category/features/" title="View all posts in Features" rel="category">Features</a><a class=" vw-category-link vw-cat-id-307 vw-category-link vw-cat-id-2111" href="https://therambler.org/category/news/" title="View all posts in News" rel="category">News</a></div>		<h3 class="vw-post-box-title"><a href="https://therambler.org/2017/04/15/roche-moves-to-a-new-chapter/" title="Permalink to Roche moves to a new chapter" rel="bookmark">Roche moves to a new chapter</a></h3>
	</div>
	
</div>		</li>
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-gallery">

			<a class="vw-post-box-thumbnail" href="https://therambler.org/2017/04/29/will-trump-start-another-world-war/" rel="bookmark">
			<img width="360" height="240" src="https://i2.wp.com/therambler.org/wp-content/uploads/2017/04/war-1911177_1920.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/therambler.org/wp-content/uploads/2017/04/war-1911177_1920.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/therambler.org/wp-content/uploads/2017/04/war-1911177_1920.jpg?zoom=2&amp;resize=360%2C240 720w, https://i2.wp.com/therambler.org/wp-content/uploads/2017/04/war-1911177_1920.jpg?zoom=3&amp;resize=360%2C240 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="11330" data-permalink="https://therambler.org/2017/04/29/will-trump-start-another-world-war/war-1911177_1920/" data-orig-file="https://i2.wp.com/therambler.org/wp-content/uploads/2017/04/war-1911177_1920.jpg?fit=1920%2C1234&amp;ssl=1" data-orig-size="1920,1234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="war-1911177_1920" data-image-description="" data-medium-file="https://i2.wp.com/therambler.org/wp-content/uploads/2017/04/war-1911177_1920.jpg?fit=200%2C129&amp;ssl=1" data-large-file="https://i2.wp.com/therambler.org/wp-content/uploads/2017/04/war-1911177_1920.jpg?fit=950%2C611&amp;ssl=1" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2111" href="https://therambler.org/category/news/" title="View all posts in News" rel="category">News</a><a class=" vw-category-link vw-cat-id-2111 vw-category-link vw-cat-id-9" href="https://therambler.org/category/opinions/" title="View all posts in Opinions" rel="category">Opinions</a></div>		<h3 class="vw-post-box-title"><a href="https://therambler.org/2017/04/29/will-trump-start-another-world-war/" title="Permalink to Will Trump start another world war?" rel="bookmark">Will Trump start another world war?</a></h3>
	</div>
	
</div>		</li>
		</ul>
</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="categories-7" class="widget widget_categories"><h3 class="widget-title vw-right-topic-line"><span>Categories</span></h3><form action="https://therambler.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2137">125 year celebrations</option>
	<option class="level-0" value="993">Archives</option>
	<option class="level-0" value="2108">Arts and Entertainment</option>
	<option class="level-0" value="2136">Campus Carry</option>
	<option class="level-0" value="2109">Community</option>
	<option class="level-0" value="307">Features</option>
	<option class="level-0" value="2656">Immigration: Coming to America</option>
	<option class="level-0" value="2196">Letter to the Editor</option>
	<option class="level-0" value="2110">Multimedia</option>
	<option class="level-0" value="2111">News</option>
	<option class="level-0" value="9">Opinions</option>
	<option class="level-0" value="2115">Rambler TV</option>
	<option class="level-0" value="571">Rosedale</option>
	<option class="level-0" value="2114">Special Sections</option>
	<option class="level-0" value="2112">Sports</option>
	<option class="level-0" value="2307">The Rambler&#8217;s 100 Year Anniversary</option>
	<option class="level-0" value="3157">The Undergraduate</option>
	<option class="level-0" value="2113">Top Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2491">Women&#8217;s Soccer</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/thetwurambler/info?tab=page_info" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/theramblertwu" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/TheRamblerTWU" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/thetwurambler" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
		
<script type="text/javascript">
__tlid = 'therambler';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>	<div style="display:none">
	<div class="grofile-hash-map-277e01bcafc32e60dca9659c6d2a7808">
	</div>
	</div>
		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Recent campus break-ins raise security concerns</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" data-post-id="14279" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Recent+campus+break-ins+raise+security+concerns%20-%20https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" data-post-id="14279" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/&media=https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?fit=1281%2C1627&ssl=1&description=Recent+campus+break-ins+raise+security+concerns" data-post-id="14279" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://therambler.org/2019/01/31/recent-campus-break-ins-raise-security-concerns/" data-post-id="14279" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                    
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "linear",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: true,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/therambler.org\/2019\/01\/31\/recent-campus-break-ins-raise-security-concerns\/":14279};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/therambler.org\/wp-json\/","nonce":"2e7d13ee0f","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/therambler.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/therambler.org","ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/inc/post-likes/post-likes.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","is_caching_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/inc/post-shares/post-shares.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?ver=1.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/therambler.org\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"1","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"4000","flexslider_animationspeed":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/main.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/blackmag/js/shortcodes.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"49bdda03fc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/therambler.org\/wp-login.php?redirect_to=https%3A%2F%2Ftherambler.org%2F2019%2F01%2F31%2Frecent-campus-break-ins-raise-security-concerns%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://therambler.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Map sourced from txwes.edu.; break-in locations added by David Cason</div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://i0.wp.com/therambler.org/wp-content/uploads/2019/01/campus-map-zoom.png?resize=1263%2C560&ssl=1'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&postid=14279&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Tells+us+what+you+think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=df6f25dd5196f4dab8f86c74f1ae09c85c90cf18#parent=https%3A%2F%2Ftherambler.org%2F2019%2F01%2F31%2Frecent-campus-break-ins-raise-security-concerns%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&postid=14279&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Tells+us+what+you+think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=df6f25dd5196f4dab8f86c74f1ae09c85c90cf18#parent=https%3A%2F%2Ftherambler.org%2F2019%2F01%2F31%2Frecent-campus-break-ins-raise-security-concerns%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'45259480',post:'14279',tz:'-6',srv:'therambler.org'} ]);
	_stq.push([ 'clickTrackerInit', '45259480', '14279' ]);
</script>

	</body>

</html>
