<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="The Rambler RSS Feed" href="https://therambler.org/feed/" /><link rel="alternate" type="application/atom+xml" title="The Rambler Atom Feed" href="https://therambler.org/feed/atom/" /><link rel="pingback" href="https://therambler.org/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://therambler.org/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link media="all" href="https://therambler.org/wp-content/cache/autoptimize/css/autoptimize_4bca431946375450933fa8b72b00faa4.css" rel="stylesheet" /><title>Multiple Texas Wesleyan football games canceled due to players in quarantine &#8211; The Rambler</title><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Feed" href="https://therambler.org/feed/" /><link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Comments Feed" href="https://therambler.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Multiple Texas Wesleyan football games canceled due to players in quarantine Comments Feed" href="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /> <script type='text/javascript' src='https://therambler.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' id='yop-public-js-extra'>var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/therambler.org\/wp-login.php?redirect_to=https%3A%2F%2Ftherambler.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};</script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","security":"f132711833","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel="https://api.w.org/" href="https://therambler.org/wp-json/" /><link rel="alternate" type="application/json" href="https://therambler.org/wp-json/wp/v2/posts/17215" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therambler.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therambler.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Important notes from the Townhall meeting on March 9 at Texas Wesleyan' href='https://therambler.org/2021/03/09/important-notes-from-the-townhall-meeting-on-march-9-at-texas-wesleyan/' /><link rel='next' title='Raul Caballero Montes offers his pandemic experiences and recommendations' href='https://therambler.org/2021/03/11/raul-caballero-montes-offers-his-pandemic-experiences-and-recommendations/' /><meta name="generator" content="WordPress 5.5.3" /><link rel="canonical" href="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/" /><link rel='shortlink' href='https://wp.me/p33U3C-4tF' /><link rel="alternate" type="application/json+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F2021%2F03%2F10%2Fmultiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine%2F" /><link rel="alternate" type="text/xml+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F2021%2F03%2F10%2Fmultiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine%2F&#038;format=xml" /> <script>var portfolioDataJs = portfolioDataJs || [];</script><script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/therambler.org\/wp-content\/uploads\/2020\/02\/Rambler-logo.png"
    },
    "url": "https:\/\/therambler.org\/",
    "name": "The Rambler",
    "description": "The voice of the Texas Wesleyan community since 1917."
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Rambler",
    "alternateName": "The voice of the Texas Wesleyan community since 1917.",
    "url": "https:\/\/therambler.org\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "ImageObject",
    "headline": "Multiple Texas Wesleyan football games canceled due to players in quarantine",
    "description": "Texas Wesleyan Athletics canceled the first four games of its spring football season,&nbsp;announced&nbsp;on Feb. 10,&nbsp;due to mandatory quarantines for players possibly exposed to COVID-19.&nbsp; Ramsports.net&nbsp;states \u201cevery decision has, and will&hellip;",
    "datePublished": "2021-03-10",
    "datemodified": "2021-03-11",
    "mainEntityOfPage": "https:\/\/therambler.org\/2021\/03\/10\/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/therambler.org\/wp-content\/uploads\/2021\/03\/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?fit=450%2C298&ssl=1",
        "width": 450,
        "height": 298
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Rambler",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/therambler.org\/wp-content\/uploads\/2020\/02\/Rambler-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-KendalClark",
        "name": "Kendal Clark"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/therambler.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/therambler.org\/category\/therambler-orgsports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/therambler.org\/2021\/03\/10\/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine\/",
                "name": "Multiple Texas Wesleyan football games canceled due to players in quarantine"
            }
        }
    ]
}</script> <meta property="og:type" content="article" /><meta property="og:title" content="Multiple Texas Wesleyan football games canceled due to players in quarantine" /><meta property="og:url" content="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/" /><meta property="og:description" content="Texas Wesleyan Athletics canceled the first four games of its spring football season,&nbsp;announced&nbsp;on Feb. 10,&nbsp;due to mandatory quarantines for players possibly exposed to COVID-19.&amp;nbs…" /><meta property="article:published_time" content="2021-03-11T01:16:29+00:00" /><meta property="article:modified_time" content="2021-03-12T00:35:35+00:00" /><meta property="og:site_name" content="The Rambler" /><meta property="og:image" content="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?fit=450%2C298&amp;ssl=1" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="298" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Multiple Texas Wesleyan football games canceled due to players in quarantine" /><meta name="twitter:image" content="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?fit=450%2C298&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" />  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35519910-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> </head><body class="post-template-default single single-post postid-17215 single-format-gallery penci-body-boxed elementor-default elementor-kit-15909"> <a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://therambler.org/"><img class="penci-lazy" src="https://therambler.org/wp-content/themes/soledad/images/penci-holder.png" data-src="http://therambler.org/wp-content/uploads/2020/02/Rambler-logo.png" alt="The Rambler" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-premium-themes" class="menu"><li id="menu-item-15109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15109"><a href="https://therambler.org/about-us-2/">About us</a><ul class="sub-menu"><li id="menu-item-15110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15110"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li><li id="menu-item-15112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15112"><a href="https://therambler.org/about-us-2/staff/">Staff</a></li></ul></li><li id="menu-item-15113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15113"><a href="https://therambler.org/category/news/">News</a><ul class="sub-menu"><li id="menu-item-16149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16149"><a href="https://therambler.org/category/news/coronavirus-coverage-news/">Coronavirus Coverage</a></li></ul></li><li id="menu-item-15115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15115"><a href="https://therambler.org/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-16183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16183"><a href="https://therambler.org/home/coronavirus-covergae/amandas-not-so-secret-diary/">Amanda’s Not-So-Secret Diary</a></li></ul></li><li id="menu-item-15114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15114"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a></li><li id="menu-item-15116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15116"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li><li id="menu-item-15119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15119"><a href="https://therambler.org/category/features/">Features</a></li><li id="menu-item-15118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15118"><a href="https://therambler.org/category/multimedia/">Multimedia</a><ul class="sub-menu"><li id="menu-item-15211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15211"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a><ul class="sub-menu"><li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/covid-19-stories-from-afar/">COVID 19: Stories From Afar</a></li></ul></li></ul></li><li id="menu-item-15117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15117"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li></ul></nav><div class="wrapper-boxed header-style-header-5 enable-boxed"><div class="penci-header-wrap"><div class="penci-top-bar topbar-fullwidth"><div class="container"><div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <span class="headline-title">Whats New</span><div class="penci-topbar-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200"><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/03/11/bibliophilia-the-musical-debuts-at-texas-wesleyan/">Bibliophilia, the musical debuts at Texas Wesleyan</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/03/11/raul-caballero-montes-offers-his-pandemic-experiences-and-recommendations/">Raul Caballero Montes offers his pandemic experiences and recommendations</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/">Multiple Texas Wesleyan football games canceled due to players in quarantine</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/03/09/important-notes-from-the-townhall-meeting-on-march-9-at-texas-wesleyan/">Important notes from the Townhall meeting on March 9 at Texas Wesleyan</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/03/03/here-are-5-top-shows-to-watch-for-self-care/">Here are 5 top shows to watch for self-care</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/02/28/meet-txwes-student-government-association-leadership/">Meet TxWes Student Government Association Leadership</a></div></div></div></div></div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-fullwidth"><div id="logo"> <a href="https://therambler.org/"><img src="http://therambler.org/wp-content/uploads/2020/02/Rambler-logo.png" alt="The Rambler"/></a></div><div class="header-social"><div class="inner-header-social"> <a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container container-fullwidth"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-premium-themes-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15109"><a href="https://therambler.org/about-us-2/">About us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15110"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15112"><a href="https://therambler.org/about-us-2/staff/">Staff</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15113"><a href="https://therambler.org/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16149"><a href="https://therambler.org/category/news/coronavirus-coverage-news/">Coronavirus Coverage</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15115"><a href="https://therambler.org/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16183"><a href="https://therambler.org/home/coronavirus-covergae/amandas-not-so-secret-diary/">Amanda’s Not-So-Secret Diary</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15114"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15116"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15119"><a href="https://therambler.org/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15118"><a href="https://therambler.org/category/multimedia/">Multimedia</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15211"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/covid-19-stories-from-afar/">COVID 19: Stories From Afar</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15117"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://therambler.org/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav></header></div><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://therambler.org/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i> <span><a class="crumb" href="https://therambler.org/category/therambler-orgsports/">Sports</a></span><i class="penci-faicon fa fa-angle-right" ></i></i> <span>Multiple Texas Wesleyan football games canceled due to players in quarantine</span></div><div class="container container-single penci_sidebar  penci-enable-lightbox"><div id="main"><div class="theiaStickySidebar"><article id="post-17215" class="post type-post status-publish hentry"><div class="header-standard header-classic single-header"><div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-2112" href="https://therambler.org/category/therambler-orgsports/"  rel="category tag">Sports</a></span></div><h1 class="post-title single-post-title entry-title">Multiple Texas Wesleyan football games canceled due to players in quarantine</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://therambler.org/author/kdclark2/">Kendal Clark</a></span> <time class="entry-date published" datetime="2021-03-10T19:16:29-06:00">March 10, 2021</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://therambler.org/author/kdclark2/">Kendal Clark</a></span></span> <span><time class="entry-date published" datetime="2021-03-10T19:16:29-06:00">March 10, 2021</time></span></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/therambler.org\/2021\/03\/10\/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="800" height="518" src="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=800%2C518&#038;ssl=1" alt="" data-id="17216" data-full-url="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=800%2C518&#038;ssl=1" data-link="https://therambler.org/?attachment_id=17216" class="wp-image-17216" srcset="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=200%2C130&amp;ssl=1 200w, https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=768%2C497&amp;ssl=1 768w, https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=585%2C379&amp;ssl=1 585w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e.jpg?w=1170&#038;ssl=1" alt="" data-id="17217" data-full-url="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e.jpg?w=1170&#038;ssl=1" data-link="https://therambler.org/?attachment_id=17217" class="wp-image-17217" data-recalc-dims="1"/></figure></li><li class="blocks-gallery-item"><figure><img src="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e.jpg?w=1170&#038;ssl=1" alt="" data-id="17218" data-full-url="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e.jpg?w=1170&#038;ssl=1" data-link="https://therambler.org/?attachment_id=17218" class="wp-image-17218" data-recalc-dims="1"/></figure></li></ul></figure><p>Texas Wesleyan Athletics canceled the first four games of its spring football season,&nbsp;announced&nbsp;on Feb. 10,&nbsp;due to mandatory quarantines for players possibly exposed to COVID-19.&nbsp;</p><p>Ramsports.net&nbsp;states “every decision has, and will continue to be, made with recommendations from the CDC, local health officials and Texas Wesleyan team doctors.”&nbsp;</p><p>Athletic Director Ricky Dotson said he was disappointed with the decision but believes it&#8217;s for the best.&nbsp;</p><p>According to Dotson, there is a lot of disappointment among the players because COVID&nbsp;is preventing them from playing.&nbsp;</p><p>“Even though there is a lot of disappointment, I hope there is also understanding that we are trying to make decisions in regard to the players’ health,” Dotson said.&nbsp;</p><p>&#8220;Although I hate to cancel these games, I will not apologize for taking a path that ensures the greatest degree of safety of our student-athletes,&#8221; said&nbsp;Dotson. &nbsp;</p><p>According to Joe&nbsp;Prud&#8217;homme, Texas Wesleyan&#8217;s&nbsp;head&nbsp;football&nbsp;coach, the season was supposed to begin Feb. 19 and end April 10. Four out of the six games within the&nbsp;eight-week&nbsp;span&nbsp;have been canceled.&nbsp;</p><p>At issue is not practicing for weeks can put the players at risk for injuries. In two weeks, Dotson and the football staff are going to evaluate whether they should move forward and play or cancel the remaining games based on if&nbsp;there&nbsp;might&nbsp;be more COVID&nbsp;positive tests.&nbsp;</p><figure class="wp-block-image size-large"><img data-attachment-id="17218" data-permalink="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/be229e3e-051d-418a-96bc-e2a24372250e/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?fit=450%2C298&amp;ssl=1" data-orig-size="450,298" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="be229e3e-051d-418a-96bc-e2a24372250e" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?fit=200%2C132&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?fit=450%2C298&amp;ssl=1" loading="lazy" width="450" height="298" src="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?resize=450%2C298" alt="" class="wp-image-17218" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?w=450&amp;ssl=1 450w, https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?resize=200%2C132&amp;ssl=1 200w, https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/be229e3e-051d-418a-96bc-e2a24372250e-e1615425268108.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><figcaption>Practice is essential to play football safely (pictured: Quarterback Dalton Dale). Photo by James McBride. </figcaption></figure><p>Prud&#8217;homme&nbsp;says it is like a roller coaster having the number of positive cases be low, but the number of players who&#8217;ve had to quarantine be high. There were 24 students in quarantine for two cases. Four out of the first five weeks were missed which affects conditioning and practices. Only mild symptoms have been experienced, “but you can’t take anything for granted,” said&nbsp;Prud’homme.&nbsp;</p><p>Michael Rosas,&nbsp;chief of&nbsp;staff,&nbsp;linebackers&nbsp;coach and&nbsp;strength and&nbsp;movement&nbsp;coordinator said,&nbsp;“The hardest part was not being around our guys… that bonding and building as a team was harder.”&nbsp;&nbsp;</p><p>Rosas acknowledges that the cancellations help them focus on what’s most important right now. “These kids matter to us a great deal,” said Rosas. </p><figure class="wp-block-image size-large"><img data-attachment-id="17216" data-permalink="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/8662a157-507b-4942-a1ab-7894a3eb78f0/" data-orig-file="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?fit=800%2C518&amp;ssl=1" data-orig-size="800,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8662a157-507b-4942-a1ab-7894a3eb78f0" data-image-description="" data-medium-file="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?fit=200%2C130&amp;ssl=1" data-large-file="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?fit=800%2C518&amp;ssl=1" loading="lazy" width="800" height="518" src="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=800%2C518" alt="" class="wp-image-17216" srcset="https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=200%2C130&amp;ssl=1 200w, https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=768%2C497&amp;ssl=1 768w, https://i1.wp.com/therambler.org/wp-content/uploads/2021/03/8662a157-507b-4942-a1ab-7894a3eb78f0.jpg?resize=585%2C379&amp;ssl=1 585w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption>Practice is essential to play football safely (pictured: Collier Ricks). Photo by James McBride. </figcaption></figure><p>Prud’homme&nbsp;cares about the players, as well. “I wouldn’t want to have anyone else helping lead us through this time,” said Rosas.&nbsp;</p><p>Before the winter storm hit, there were several close contact cases. “We haven&#8217;t been able to get them in the kind of condition they need to be in to play football… it is such a physically demanding sport that if you&#8217;re not in shape for it, major injuries happen, and I&#8217;m not going to put our guys in that situation,”&nbsp;said&nbsp;Prud’homme.&nbsp;</p><p>From the holiday break, quarantines and ice storm,&nbsp;10 weeks were lost from inactivity,&nbsp;he said.&nbsp;</p><p>According to&nbsp;Prud’homme, the team meetings have also changed from meeting in-person to meeting online via Zoom. Previously, the team would have a social time together on Wednesday nights while Sunday nights would be when the teams meet in person, but all of that has changed.&nbsp;</p><p>Prud’homme&nbsp;says he has found himself losing sleep worrying about “his kids and his staff members” even though he can’t control it&nbsp;“&#8230;We are all in this together,” said&nbsp;Prud’homme.&nbsp;</p><p>Though it is unknown whether the other games will be canceled, the plan right now is to play. The&nbsp;football players will continue their preparation&nbsp;when they can, whether this season goes to plan or not,&nbsp;to become physically ready for next season and use this time wisely.&nbsp;</p><figure class="wp-block-image size-large"><img data-attachment-id="17217" data-permalink="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/a6293652-3ee3-4ba4-8ba8-07a93ed7580e/" data-orig-file="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e-e1615425321621.jpg?fit=450%2C300&amp;ssl=1" data-orig-size="450,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a6293652-3ee3-4ba4-8ba8-07a93ed7580e" data-image-description="" data-medium-file="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e-e1615425321621.jpg?fit=200%2C133&amp;ssl=1" data-large-file="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e-e1615425321621.jpg?fit=450%2C300&amp;ssl=1" loading="lazy" width="450" height="300" src="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e-e1615425321621.jpg?resize=450%2C300" alt="" class="wp-image-17217" srcset="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e-e1615425321621.jpg?w=450&amp;ssl=1 450w, https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e-e1615425321621.jpg?resize=200%2C133&amp;ssl=1 200w, https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/a6293652-3ee3-4ba4-8ba8-07a93ed7580e-e1615425321621.jpg?resize=263%2C175&amp;ssl=1 263w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><figcaption>Players warm up for practice (pictured: Brandon Rolfe, Collier Ricks, Tyler Pillig). Photo by James McBride.  </figcaption></figure><p>Danielle Davis contributed to this story.&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17215" class="share-twitter sd-button share-icon no-text" href="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17215" class="share-facebook sd-button share-icon no-text" href="https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://therambler.org/tag/covid/" rel="tag">covid</a><a href="https://therambler.org/tag/football/" rel="tag">Football</a><a href="https://therambler.org/tag/texas-wesleyan-football/" rel="tag">Texas Wesleyan Football</a></div></div></div><div class="tags-share-box center-box tags-share-box-s1"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="17215" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Multiple%20Texas%20Wesleyan%20football%20games%20canceled%20due%20to%20players%20in%20quarantine%20-%20https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Multiple%20Texas%20Wesleyan%20football%20games%20canceled%20due%20to%20players%20in%20quarantine&#038;BODY=https://therambler.org/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-author"><div class="author-img"> <img alt='' src='https://secure.gravatar.com/avatar/8abba88ca0b5cfac298cbc6a0fbba122?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8abba88ca0b5cfac298cbc6a0fbba122?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="author-content"><h5><a href="https://therambler.org/author/kdclark2/" title="Posts by Kendal Clark" rel="author">Kendal Clark</a></h5><p></p></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://therambler.org/2021/03/09/important-notes-from-the-townhall-meeting-on-march-9-at-texas-wesleyan/"><div class="pagi-text"><h5 class="prev-title">Important notes from the Townhall meeting on March 9 at Texas Wesleyan</h5></div> </a></div></div><div class="next-post"><div class="next-post-inner"><div class="prev-post-title next-post-title"> <span>next post</span></div> <a href="https://therambler.org/2021/03/11/raul-caballero-montes-offers-his-pandemic-experiences-and-recommendations/"><div class="pagi-text"><h5 class="next-title">Raul Caballero Montes offers his pandemic experiences and recommendations</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/Picture1.png?resize=584%2C390&#038;ssl=1" href="https://therambler.org/2021/03/11/raul-caballero-montes-offers-his-pandemic-experiences-and-recommendations/" title="Raul Caballero Montes offers his pandemic experiences and recommendations"> </a><h3><a href="https://therambler.org/2021/03/11/raul-caballero-montes-offers-his-pandemic-experiences-and-recommendations/">Raul Caballero Montes offers his pandemic experiences and...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-03-11T08:47:09-06:00">March 11, 2021</time></span></div><div class="item-related"><h3><a href="https://therambler.org/2021/02/27/evie-whorley-stars-on-the-texas-wesleyan-basketball/">Evie Whorley stars on the Texas Wesleyan Basketball</a></h3> <span class="date"><time class="entry-date published" datetime="2021-02-27T17:12:47-06:00">February 27, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/therambler.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-6.54.23-PM.png?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2020/11/05/sports-access-with-ricky-dotson-2/" title="Sports Access with Ricky Dotson"> </a><h3><a href="https://therambler.org/2020/11/05/sports-access-with-ricky-dotson-2/">Sports Access with Ricky Dotson</a></h3> <span class="date"><time class="entry-date published" datetime="2020-11-05T18:56:02-06:00">November 5, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/therambler.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-6.44.25-PM.png?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2020/11/05/sports-access-with-dejan-milosevic-2/" title="Sports Access with Dejan Milosevic"> </a><h3><a href="https://therambler.org/2020/11/05/sports-access-with-dejan-milosevic-2/">Sports Access with Dejan Milosevic</a></h3> <span class="date"><time class="entry-date published" datetime="2020-11-05T18:46:50-06:00">November 5, 2020</time></span></div><div class="item-related"><h3><a href="https://therambler.org/2020/10/05/16718/">Texas Wesleyan Football is ready for the first...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-10-05T16:23:58-05:00">October 5, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/therambler.org/wp-content/uploads/2020/09/IMG_0932-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2020/09/29/16700/" title="Texas Wesleyan Golf has a great turnout for Annual Golf Fundraising Event"> </a><h3><a href="https://therambler.org/2020/09/29/16700/">Texas Wesleyan Golf has a great turnout for...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-09-29T15:29:07-05:00">September 29, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/therambler.org/wp-content/uploads/2020/09/Picture1-1.png?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2020/09/24/16681/" title="Freshman treads the challenges of starting a swimming club during the pandemic"> </a><h3><a href="https://therambler.org/2020/09/24/16681/">Freshman treads the challenges of starting a swimming...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-09-24T11:27:26-05:00">September 24, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/therambler.org/wp-content/uploads/2020/09/IMG_8507.jpg?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2020/09/01/covid-19-not-stopping-txwes-football/" title="Ram football players will not let COVID-19 tackle them this season"> </a><h3><a href="https://therambler.org/2020/09/01/covid-19-not-stopping-txwes-football/">Ram football players will not let COVID-19 tackle...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-09-01T13:03:55-05:00">September 1, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/therambler.org/wp-content/uploads/2020/05/2020recruitgraphic.jpg?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2020/05/01/prudhomme-praises-footballs-class-of-2020/" title="Prud&#8217;homme praises football&#8217;s class of 2020"> </a><h3><a href="https://therambler.org/2020/05/01/prudhomme-praises-footballs-class-of-2020/">Prud&#8217;homme praises football&#8217;s class of 2020</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-01T15:43:35-05:00">May 1, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/therambler.org/wp-content/uploads/2020/04/12345_oxy8YD8f.jpg?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2020/04/30/espinoza-fights-cancer-to-get-back-on-the-field/" title="Espinoza fights cancer to get back on the field"> </a><h3><a href="https://therambler.org/2020/04/30/espinoza-fights-cancer-to-get-back-on-the-field/">Espinoza fights cancer to get back on the...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-04-30T17:39:41-05:00">April 30, 2020</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Tells us what you think <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/10/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe
 title="Comment Form"
 src="https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&#038;postid=17215&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Tells+us+what+you+think&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=091fe783f5b27796664946f1ae80d9a5dc8ee80b#parent=https%3A%2F%2Ftherambler.org%2F2021%2F03%2F10%2Fmultiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine%2F"
 name="jetpack_remote_comment"
 style="width:100%; height: 430px; border:0;"
 class="jetpack_remote_comment"
 id="jetpack_remote_comment"
 sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
 > </iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center"><div class="theiaStickySidebar"></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>Contact the Rambler:
Phone: (817) 531- 7552
Fax: (817) 531- 4878
1201 Wesleyan Street Fort Worth, TX 76105 
@2019 - All Right Reserved. Designed and Developed by <a rel="nofollow" href="https://1.envato.market/YYJ4P" target="_blank">PenciDesign</a></p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><div id="fb-root"></div><div style="display:none"><div class="grofile-hash-map-8abba88ca0b5cfac298cbc6a0fbba122"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/therambler.org\/2021\/03\/10\/multiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine\/":17215};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/therambler.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202111' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='main-scripts-js-extra'>var ajax_var_more = {"url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"92a38aba50","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>var ajax_var = {"url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"92a38aba50","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>var SOLEDADLOCALIZE = {"url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"92a38aba50","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"6bc965c1c2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/therambler.org\/wp-login.php?redirect_to=https%3A%2F%2Ftherambler.org%2F2021%2F03%2F10%2Fmultiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&postid=17215&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Tells+us+what+you+think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=091fe783f5b27796664946f1ae80d9a5dc8ee80b#parent=https%3A%2F%2Ftherambler.org%2F2021%2F03%2F10%2Fmultiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&postid=17215&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Tells+us+what+you+think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=091fe783f5b27796664946f1ae80d9a5dc8ee80b#parent=https%3A%2F%2Ftherambler.org%2F2021%2F03%2F10%2Fmultiple-texas-wesleyan-football-games-canceled-due-to-players-in-quarantine%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'45259480',post:'17215',tz:'-5',srv:'therambler.org'} ]);
	_stq.push([ 'clickTrackerInit', '45259480', '17215' ]);</script> <script defer src="https://therambler.org/wp-content/cache/autoptimize/js/autoptimize_5689eee344c0cb34978cffca71aa9e18.js"></script></body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl360418'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
<!-- Dynamic page generated in 1.300 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-21 12:24:29 -->

<!-- super cache -->