<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="alternate" type="application/rss+xml" title="The Rambler RSS Feed" href="https://therambler.org/feed/" /><link rel="alternate" type="application/atom+xml" title="The Rambler Atom Feed" href="https://therambler.org/feed/atom/" /><link rel="pingback" href="https://therambler.org/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://therambler.org/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link media="all" href="https://therambler.org/wp-content/cache/autoptimize/css/autoptimize_58a12847c8adb5db41c4f1e09b0bd96d.css" rel="stylesheet" /><title>Two new art minors will be offered starting June 1 &#8211; The Rambler</title><meta name='robots' content='max-image-preview:large' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Feed" href="https://therambler.org/feed/" /><link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Comments Feed" href="https://therambler.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Two new art minors will be offered starting June 1 Comments Feed" href="https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /> <script type='text/javascript' src='https://therambler.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' id='yop-public-js-extra'>var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/therambler.org\/wp-login.php?redirect_to=https%3A%2F%2Ftherambler.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};</script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","security":"112e695d2d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel="https://api.w.org/" href="https://therambler.org/wp-json/" /><link rel="alternate" type="application/json" href="https://therambler.org/wp-json/wp/v2/posts/17264" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therambler.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therambler.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel="canonical" href="https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/" /><link rel='shortlink' href='https://wp.me/p33U3C-4us' /><link rel="alternate" type="application/json+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F2021%2F04%2F08%2Ftwo-new-art-minors-will-be-offered-starting-june-1%2F" /><link rel="alternate" type="text/xml+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F2021%2F04%2F08%2Ftwo-new-art-minors-will-be-offered-starting-june-1%2F&#038;format=xml" /> <script>var portfolioDataJs = portfolioDataJs || [];</script><script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/therambler.org\/wp-content\/uploads\/2020\/02\/Rambler-logo.png"
    },
    "url": "https:\/\/therambler.org\/",
    "name": "The Rambler",
    "description": "The voice of the Texas Wesleyan community since 1917."
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "The Rambler",
    "alternateName": "The voice of the Texas Wesleyan community since 1917.",
    "url": "https:\/\/therambler.org\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "ImageObject",
    "headline": "Two new art minors will be offered starting June 1",
    "description": "In the fall of 2021, Texas Wesleyan students will be able to add one of two new art minors to their academic degree, history of visual arts or studio arts.&hellip;",
    "datePublished": "2021-04-08",
    "datemodified": "2021-04-08",
    "mainEntityOfPage": "https:\/\/therambler.org\/2021\/04\/08\/two-new-art-minors-will-be-offered-starting-june-1\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i0.wp.com\/therambler.org\/wp-content\/uploads\/2021\/04\/Picture1.png?fit=528%2C396&ssl=1",
        "width": 528,
        "height": 396
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Rambler",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/therambler.org\/wp-content\/uploads\/2020\/02\/Rambler-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MariaDoloresPerez",
        "name": "Maria Dolores Perez"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/therambler.org",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/therambler.org\/category\/arts-and-entertainment\/",
                "name": "Arts and Entertainment"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/therambler.org\/2021\/04\/08\/two-new-art-minors-will-be-offered-starting-june-1\/",
                "name": "Two new art minors will be offered starting June 1"
            }
        }
    ]
}</script> <meta property="og:type" content="article" /><meta property="og:title" content="Two new art minors will be offered starting June 1" /><meta property="og:url" content="https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/" /><meta property="og:description" content="Here is a still life set up for beginning drawing students in the Bernice Coulter Templeton Art Studio. Photo by Professor Rueben Gonzales In the fall of 2021, Texas Wesleyan students will be able …" /><meta property="article:published_time" content="2021-04-08T14:11:46+00:00" /><meta property="article:modified_time" content="2021-04-08T14:29:41+00:00" /><meta property="og:site_name" content="The Rambler" /><meta property="og:image" content="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?fit=528%2C396&amp;ssl=1" /><meta property="og:image:width" content="528" /><meta property="og:image:height" content="396" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Two new art minors will be offered starting June 1" /><meta name="twitter:image" content="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?fit=528%2C396&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" />  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35519910-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> </head><body class="post-template-default single single-post postid-17264 single-format-gallery penci-body-boxed elementor-default elementor-kit-15909"> <a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://therambler.org/"><img class="penci-lazy" src="https://therambler.org/wp-content/themes/soledad/images/penci-holder.png" data-src="http://therambler.org/wp-content/uploads/2020/02/Rambler-logo.png" alt="The Rambler" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><ul id="menu-premium-themes" class="menu"><li id="menu-item-15109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15109"><a href="https://therambler.org/about-us-2/">About us</a><ul class="sub-menu"><li id="menu-item-15110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15110"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li><li id="menu-item-15112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15112"><a href="https://therambler.org/about-us-2/staff/">Staff</a></li></ul></li><li id="menu-item-15113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15113"><a href="https://therambler.org/category/news/">News</a><ul class="sub-menu"><li id="menu-item-16149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16149"><a href="https://therambler.org/category/news/coronavirus-coverage-news/">Coronavirus Coverage</a></li></ul></li><li id="menu-item-15115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15115"><a href="https://therambler.org/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-16183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16183"><a href="https://therambler.org/home/coronavirus-covergae/amandas-not-so-secret-diary/">Amanda’s Not-So-Secret Diary</a></li></ul></li><li id="menu-item-15114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15114"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a></li><li id="menu-item-15116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15116"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li><li id="menu-item-15119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15119"><a href="https://therambler.org/category/features/">Features</a></li><li id="menu-item-15118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15118"><a href="https://therambler.org/category/multimedia/">Multimedia</a><ul class="sub-menu"><li id="menu-item-15211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15211"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a><ul class="sub-menu"><li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/covid-19-stories-from-afar/">COVID 19: Stories From Afar</a></li></ul></li></ul></li><li id="menu-item-15117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15117"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li></ul></nav><div class="wrapper-boxed header-style-header-5 enable-boxed"><div class="penci-header-wrap"><div class="penci-top-bar topbar-fullwidth"><div class="container"><div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <span class="headline-title">Whats New</span><div class="penci-topbar-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200"><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/">Two new art minors will be offered starting June 1</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/04/08/goldine-and-cheer-face-national-competition-despite-obstacles/">Goldine and Cheer face national competition despite obstacles</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/04/01/women-in-leadership-positions-edition-with-jerri-schooley/">Women in Leadership Positions Edition with Jerri Schooley</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/04/01/sports-access-with-nyia-anderson/">Sports Access with Nyia Anderson</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/04/01/living-on-campus-can-be-a-struggle/">Living on campus can be a struggle</a></div><div> <a class="penci-topbar-post-title" href="https://therambler.org/2021/03/28/kara-antonio-stars-on-the-texas-wesleyan-tennis-team/">Kara Antonio stars on the Texas Wesleyan Tennis Team</a></div></div></div></div></div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container container-fullwidth"><div id="logo"> <a href="https://therambler.org/"><img src="http://therambler.org/wp-content/uploads/2020/02/Rambler-logo.png" alt="The Rambler"/></a></div><div class="header-social"><div class="inner-header-social"> <a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a> <a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i></a> <a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i></a></div></div></div></div><nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container container-fullwidth"><div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-premium-themes-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15109"><a href="https://therambler.org/about-us-2/">About us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15110"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15112"><a href="https://therambler.org/about-us-2/staff/">Staff</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15113"><a href="https://therambler.org/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16149"><a href="https://therambler.org/category/news/coronavirus-coverage-news/">Coronavirus Coverage</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15115"><a href="https://therambler.org/category/opinions/">Opinions</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16183"><a href="https://therambler.org/home/coronavirus-covergae/amandas-not-so-secret-diary/">Amanda’s Not-So-Secret Diary</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15114"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15116"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15119"><a href="https://therambler.org/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15118"><a href="https://therambler.org/category/multimedia/">Multimedia</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15211"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/covid-19-stories-from-afar/">COVID 19: Stories From Afar</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15117"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://therambler.org/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div></div></nav></header></div><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://therambler.org/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i> <span><a class="crumb" href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></span><i class="penci-faicon fa fa-angle-right" ></i></i> <span>Two new art minors will be offered starting June 1</span></div><div class="container container-single penci_sidebar  penci-enable-lightbox"><div id="main"><div class="theiaStickySidebar"><article id="post-17264" class="post type-post status-publish hentry"><div class="header-standard header-classic single-header"><div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name penci-cat-2108" href="https://therambler.org/category/arts-and-entertainment/"  rel="category tag">Arts and Entertainment</a><a class="penci-cat-name penci-cat-2109" href="https://therambler.org/category/community/"  rel="category tag">Community</a><a class="penci-cat-name penci-cat-1" href="https://therambler.org/category/uncategorized/"  rel="category tag">Uncategorized</a></span></div><h1 class="post-title single-post-title entry-title">Two new art minors will be offered starting June 1</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://therambler.org/author/maria-dolores-perez/">Maria Dolores Perez</a></span> <time class="entry-date published" datetime="2021-04-08T09:11:46-05:00">April 8, 2021</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://therambler.org/author/maria-dolores-perez/">Maria Dolores Perez</a></span></span> <span><time class="entry-date published" datetime="2021-04-08T09:11:46-05:00">April 8, 2021</time></span></div></div><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/therambler.org\/2021\/04\/08\/two-new-art-minors-will-be-offered-starting-june-1\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="17265" data-permalink="https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/picture1-10/" data-orig-file="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?fit=528%2C396&amp;ssl=1" data-orig-size="528,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture1" data-image-description="" data-medium-file="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?fit=200%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?fit=528%2C396&amp;ssl=1" loading="lazy" width="528" height="396" src="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?resize=528%2C396&#038;ssl=1" alt="" data-id="17265" data-full-url="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?resize=528%2C396&#038;ssl=1" data-link="https://therambler.org/?attachment_id=17265" class="wp-image-17265" srcset="https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?w=528&amp;ssl=1 528w, https://i0.wp.com/therambler.org/wp-content/uploads/2021/04/Picture1.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 528px) 100vw, 528px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption">Here is a still life set up for beginning drawing students in the Bernice Coulter Templeton Art Studio. Photo by Professor Rueben Gonzales</figcaption></figure></li></ul></figure><p>In the fall of 2021, Texas Wesleyan students will be able to add one of two new art minors to their academic degree, history of visual arts or studio arts. Both minors will be effective on June 1.&nbsp;</p><p>Having worked in Marketing at Texas Wesleyan University before teaching, Professor Rueben Gonzales said that he is thrilled and passionate about expanding students’ horizons as he loves Texas Wesleyan’s diverse community.&nbsp;</p><p>After a year of teaching art courses at Texas Wesleyan University, he spoke with Dr. Ricardo Rodriguez and Dr. Christopher Ohan about making an art minor. They created two art minors, which requires 18 credit hours.&nbsp;&nbsp;</p><p>Ohan said that these new art minors are beneficial as they will allow students to reduce GEC hours and give them “free elective hours that are part of most major programs.”</p><p>The history of visual arts will allow students to learn about art history, in conjunction with the history major. The studio arts minor will consist of the already existing art courses offered on campus with an expansion and creation of a few more classes.&nbsp;&nbsp;</p><p>Gonzales said that “minoring in history of the visual arts enables students to understand the role art plays in human history and culture.” Students going into either art minor will take the introduction to visual arts, which covers a little bit of art history from different kinds of art mediums.&nbsp;</p><p>Ohan explained that obtaining a visual art minor can open new opportunities to students and help them obtain different skillsets such as critical thinking skills.&nbsp;</p><p>Within the history of visual arts, students can choose from a variety of dynamic courses such as film aesthetics, art history Survey, digital photography and higher-level courses such as the classical city of Rome, which is architecturally based. Also included is Renaissance art, cartography: intersections of art and geography and contemporary modern visual art course.&nbsp;&nbsp;</p><p>These courses will allow students to expand their knowledge in history and add to their research skillsets. For instance, students who take the contemporary visual art course will learn about “regional, national, international, contemporary art related to gender, politics, LGBTQ+” and women’s studies in art, said Gonzales.&nbsp;</p><p>The studio arts minor will consist of practicing and creating art. The lower-level courses will comprise basic art, beginning drawing and digital photography. They will provide students with knowledge about shapes, form, color and texture, while helping them build a learning community.&nbsp;</p><p>Gonzales said, “You never know if the thing you say or the thing that somebody else says is the thing that unlocks your brain to do and create something amazing.” Additional upper-level courses will also be available.&nbsp;</p><p>Gonzales plans to partner his students with fine art institutions through an internship. Another great benefit of the studio art minor is that students who major in mass communication or theatre can count one of these higher-level courses as part of their art minor.&nbsp;</p><p>One of the benefits for doing this minor is that students will only pay for textbooks and a sketchbook as cameras are available to be checked out in the library, and the University will provide art supplies.&nbsp;</p><p>Gonzales suggests to students who are thinking about pursuing an art minor to speak to Ohan, their advisers, or himself.&nbsp;</p><p>“It’s about community; our art program is about community and building your skillsets so that when you graduate, you know that you don’t just have one thing in your toolbelt, that you have many things in your toolbelt, and that your time at Texas Wesleyan gave you those things,” said Gonzales.&nbsp;</p><p>Gonzales tells students not to be afraid of taking these courses because “we are all artists,” and art is everywhere, “in what we do and in ourselves.”&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17264" class="share-twitter sd-button share-icon no-text" href="https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17264" class="share-facebook sd-button share-icon no-text" href="https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://therambler.org/tag/art-minors/" rel="tag">art minors</a><a href="https://therambler.org/tag/new-minor/" rel="tag">new minor</a><a href="https://therambler.org/tag/rueben-gonzales/" rel="tag">Rueben Gonzales</a><a href="https://therambler.org/tag/texas-wesleyan-classes/" rel="tag">Texas Wesleyan classes</a></div></div></div><div class="tags-share-box center-box tags-share-box-s1"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="17264" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Two%20new%20art%20minors%20will%20be%20offered%20starting%20June%201%20-%20https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Two%20new%20art%20minors%20will%20be%20offered%20starting%20June%201&#038;BODY=https://therambler.org/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-author"><div class="author-img"> <img alt='' src='https://secure.gravatar.com/avatar/a89bceb73b1d213c7bab070a42f10c39?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a89bceb73b1d213c7bab070a42f10c39?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="author-content"><h5><a href="https://therambler.org/author/maria-dolores-perez/" title="Posts by Maria Dolores Perez" rel="author">Maria Dolores Perez</a></h5><p></p></div></div><div class="post-pagination"><div class="prev-post"><div class="prev-post-inner"><div class="prev-post-title"> <span>previous post</span></div> <a href="https://therambler.org/2021/04/08/goldine-and-cheer-face-national-competition-despite-obstacles/"><div class="pagi-text"><h5 class="prev-title">Goldine and Cheer face national competition despite obstacles</h5></div> </a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false"><div class="item-related"><h3><a href="https://therambler.org/2021/04/01/living-on-campus-can-be-a-struggle/">Living on campus can be a struggle</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-01T14:58:00-05:00">April 1, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i2.wp.com/therambler.org/wp-content/uploads/2021/03/Picture11.jpg?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2021/03/26/alumni-reunion-weekend-offers-a-chance-to-celebrate-academic-achievements-and-come-together-as-a-community/" title="Alumni reunion weekend offers a chance to celebrate academic achievements and come together as a community"> </a><h3><a href="https://therambler.org/2021/03/26/alumni-reunion-weekend-offers-a-chance-to-celebrate-academic-achievements-and-come-together-as-a-community/">Alumni reunion weekend offers a chance to celebrate...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-03-26T17:30:25-05:00">March 26, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/therambler.org/wp-content/uploads/2021/03/Picture1-1.png?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2021/03/24/international-womens-forum-encourages-women-to-rise-up/" title="International Women’s Forum encourages women to rise up"> </a><h3><a href="https://therambler.org/2021/03/24/international-womens-forum-encourages-women-to-rise-up/">International Women’s Forum encourages women to rise up</a></h3> <span class="date"><time class="entry-date published" datetime="2021-03-24T20:43:20-05:00">March 24, 2021</time></span></div><div class="item-related"><h3><a href="https://therambler.org/2021/03/11/bibliophilia-the-musical-debuts-at-texas-wesleyan/">Bibliophilia, the musical debuts at Texas Wesleyan</a></h3> <span class="date"><time class="entry-date published" datetime="2021-03-11T20:13:08-06:00">March 11, 2021</time></span></div><div class="item-related"><h3><a href="https://therambler.org/2021/03/03/here-are-5-top-shows-to-watch-for-self-care/">Here are 5 top shows to watch for...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-03-03T07:26:01-06:00">March 3, 2021</time></span></div><div class="item-related"><h3><a href="https://therambler.org/2021/02/28/meet-txwes-student-government-association-leadership/">Meet TxWes Student Government Association Leadership</a></h3> <span class="date"><time class="entry-date published" datetime="2021-02-28T16:49:49-06:00">February 28, 2021</time></span></div><div class="item-related"><h3><a href="https://therambler.org/2021/02/27/seniors-face-challenge-in-graduating-but-alumni-suggest-it-will-all-work-out/">Seniors face challenge in graduating but alumni suggest...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-02-27T17:08:06-06:00">February 27, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/therambler.org/wp-content/uploads/2021/02/1c123eea-6a63-455e-afc7-7559e4e9b814.jpg?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2021/02/24/christian-garcia-wommack-associate-director-of-alumni-events-strives-to-keep-alumni-active-with-texas-wesleyan/" title="Christian Garcia Wommack, associate director of alumni events, strives to keep alumni active with Texas Wesleyan"> </a><h3><a href="https://therambler.org/2021/02/24/christian-garcia-wommack-associate-director-of-alumni-events-strives-to-keep-alumni-active-with-texas-wesleyan/">Christian Garcia Wommack, associate director of alumni events,...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-02-24T20:39:26-06:00">February 24, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/therambler.org/wp-content/uploads/2021/02/DSC_0189-scaled.jpg?resize=585%2C390&#038;ssl=1" href="https://therambler.org/2021/02/19/damages-to-eunice-james-l-west-library-due-to-winter-weather/" title="Eunice &#038; James L. West Library damaged due to winter weather"> </a><h3><a href="https://therambler.org/2021/02/19/damages-to-eunice-james-l-west-library-due-to-winter-weather/">Eunice &#038; James L. West Library damaged due...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-02-19T17:04:14-06:00">February 19, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i1.wp.com/therambler.org/wp-content/uploads/2021/02/IMG_5649.jpeg?resize=576%2C390&#038;ssl=1" href="https://therambler.org/2021/02/16/texas-wesleyan-university-is-closed-with-the-exception-of-essential-services-and-residential-areas-due-to-the-weather-conditions-and-power-outages-through-wednesday-february-17/" title="Classes will remain virtual or online for the week of Mon. Feb. 22"> </a><h3><a href="https://therambler.org/2021/02/16/texas-wesleyan-university-is-closed-with-the-exception-of-essential-services-and-residential-areas-due-to-the-weather-conditions-and-power-outages-through-wednesday-february-17/">Classes will remain virtual or online for the...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-02-16T21:06:58-06:00">February 16, 2021</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Tells us what you think <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/08/two-new-art-minors-will-be-offered-starting-june-1/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe
 title="Comment Form"
 src="https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&#038;postid=17264&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Tells+us+what+you+think&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d499b9f2786d6dd584a581886e8e5dfb671dc391#parent=https%3A%2F%2Ftherambler.org%2F2021%2F04%2F08%2Ftwo-new-art-minors-will-be-offered-starting-june-1%2F"
 name="jetpack_remote_comment"
 style="width:100%; height: 430px; border:0;"
 class="jetpack_remote_comment"
 id="jetpack_remote_comment"
 sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
 > </iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-1 pcalign-center"><div class="theiaStickySidebar"></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-socials-section"><ul class="footer-socials"><li><a href="https://www.facebook.com/thetwurambler/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/TheRamblerTWU" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/theramblertwu/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.youtube.com/user/thetwurambler" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" ></i><span>Youtube</span></a></li></ul></div><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>Contact the Rambler:
Phone: (817) 531- 7552
Fax: (817) 531- 4878
1201 Wesleyan Street Fort Worth, TX 76105 
@2019 - All Right Reserved. Designed and Developed by <a rel="nofollow" href="https://1.envato.market/YYJ4P" target="_blank">PenciDesign</a></p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><div id="fb-root"></div><div style="display:none"><div class="grofile-hash-map-a89bceb73b1d213c7bab070a42f10c39"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/therambler.org\/2021\/04\/08\/two-new-art-minors-will-be-offered-starting-june-1\/":17264};</script> <script type='text/javascript' src='https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://therambler.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://therambler.org/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script> <script type='text/javascript' src='https://therambler.org/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' src='https://therambler.org/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script> <script type='text/javascript' id='lodash-js-after'>window.lodash = _.noConflict();</script> <script type='text/javascript' src='https://therambler.org/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script> <script type='text/javascript' id='wp-api-fetch-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://therambler.org/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script> <script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://therambler.org/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "977f810c7e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://therambler.org/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"cached":"1"};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202114' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='main-scripts-js-extra'>var ajax_var_more = {"url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"bdc8c69cce","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>var ajax_var = {"url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"bdc8c69cce","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>var SOLEDADLOCALIZE = {"url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"bdc8c69cce","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"da844689f6","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/therambler.org\/wp-login.php?redirect_to=https%3A%2F%2Ftherambler.org%2F2021%2F04%2F08%2Ftwo-new-art-minors-will-be-offered-starting-june-1%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};</script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&postid=17264&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Tells+us+what+you+think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d499b9f2786d6dd584a581886e8e5dfb671dc391#parent=https%3A%2F%2Ftherambler.org%2F2021%2F04%2F08%2Ftwo-new-art-minors-will-be-offered-starting-june-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45259480&postid=17264&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Tells+us+what+you+think&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d499b9f2786d6dd584a581886e8e5dfb671dc391#parent=https%3A%2F%2Ftherambler.org%2F2021%2F04%2F08%2Ftwo-new-art-minors-will-be-offered-starting-june-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202114.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'45259480',post:'17264',tz:'-5',srv:'therambler.org'} ]);
	_stq.push([ 'clickTrackerInit', '45259480', '17264' ]);</script> <script defer src="https://therambler.org/wp-content/cache/autoptimize/js/autoptimize_8bd38edee722306dd9f97c87490762f5.js"></script></body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl360418'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
<!-- Dynamic page generated in 2.035 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-09 18:05:59 -->

<!-- super cache -->