<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Rambler RSS 2.0" href="https://therambler.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Rambler RSS .92" href="https://therambler.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Rambler Atom 0.3" href="https://therambler.org/feed/atom/" />
	<title>Robing Ceremony Spring 2022 &#8211; The Rambler</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Robing Ceremony Spring 2022 Comments Feed" href="https://therambler.org/18756/news/robing-ceremony-spring-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://therambler.org/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://therambler.org/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://therambler.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://therambler.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://therambler.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://therambler.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://therambler.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://therambler.org/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://therambler.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Inter%3A600%2C400%2C700%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://therambler.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://therambler.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://therambler.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://therambler.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://therambler.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://therambler.org/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://therambler.org/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://therambler.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://therambler.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"01c645a2f0","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://therambler.org/wp-json/" /><link rel="alternate" type="application/json" href="https://therambler.org/wp-json/wp/v2/posts/18756" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therambler.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therambler.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://therambler.org/18756/news/robing-ceremony-spring-2022/" />
<link rel='shortlink' href='https://therambler.org/?p=18756' />
<link rel="alternate" type="application/json+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F18756%2Fnews%2Frobing-ceremony-spring-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://therambler.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherambler.org%2F18756%2Fnews%2Frobing-ceremony-spring-2022%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Robing Ceremony Spring 2022" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Crystal Hernandez" />
<meta property="og:url" content="https://therambler.org/18756/news/robing-ceremony-spring-2022/" />
<meta property="og:image" content="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-21-at-8.32.34-AM-900x562.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="562" />
	<meta property="og:site_name" content="The Rambler" />
	<meta property="og:description" content="The robing convocation is a Texas Wesleyan tradition in which soon-to-be graduates come together and Honor the professor that had the most impact on their Texas Wesleyan experience." />
	<meta name="description" content="The robing convocation is a Texas Wesleyan tradition in which soon-to-be graduates come together and Honor the professor that had the most impact on their Texas Wesleyan experience." />
	<meta property="video:tag" content="#Fort Worth #Texas Wesleyan,#graduate,#graduation,#ramblertv,#txwesleyan,Spring 2022,TX Wes" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; margin-bottom: 20px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 16%; height: 197px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 87px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 87px;">
														<style>
	.sno-hac-inner-desktop-2 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-2"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 64px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 64px;">
														<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-3 .sno-icon {
		height: 40px;
		width: 40px;
		line-height: 40px;
		font-size: calc(40px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(4) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(n + 5) {
		display: none;	
	}


	.sno-hac-inner-desktop-3 .sno-icon {
		margin-top: 12px;
		margin-bottom: 12px;
	}
	.icon-monochromatic-desktop-3 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-3 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-3 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-3 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-3 .sno-icon i, .icon-monochromatic-inverse-desktop-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3 icon-monochromatic-inverse-desktop-3 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 46px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 46px;">
														<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4"></div>													</div>
																																																	</div>
																																																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 68%; height: 197px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 60px;
		font-family: Georgia, serif;
		font-weight: 600;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-5 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://therambler.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
				<img src="https://therambler.org/wp-content/uploads/2021/09/Rambler-logo.png" class="sno-hac-headerimage" alt="The Student News Site of Texas Wesleyan University" />
		<div class="sno-hidden-title">
			<h1>The Rambler</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 16%; height: 197px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 87px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 87px;">
														<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-8 {
		background: transparent;
		color: #222222;
	}
	.sno-hac-inner-desktop-8 .sno-hac-search-icon {
		font-size: 34px;
		line-height: calc(54px - (2 * 0px));
		height: calc(54px - (2 * 0px));
		width: 54px;
		border: 0px solid #dddddd;
		background: #ffffff;
		color: #222222;
	}
	.sno-hac-inner-desktop-8 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-desktop-8 {
		position: absolute;
		right: 0;
		top: 150px;
		left: 0;
		background: #444444;
		font-family: Inter;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-8 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-desktop-8 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-8 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (0px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-8">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-8">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-8">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://therambler.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-8" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-8" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 47px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-9" style="width: 100%; height: 47px;">
														<style>
	.sno-hac-inner-desktop-9 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-9"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-top: 1px solid #eeeeee; border-bottom: 1px solid #eeeeee; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-10" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-10 {
		background: transparent;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-10 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Inter;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 14px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-10 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #ffffff;
		color: #003399;
	}
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-10 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-10 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-10 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #003399; 
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-10 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-10 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-10 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-desktop-10, .sno-hac-inner-desktop-10, .sno-hac-inner-desktop-10 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 50px;

	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #003399;
	}
	.sno-hac-inner-desktop-10 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-10 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-10 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-10 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children .menu-ta-full {
		min-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-10  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-10 .menu-ta-wrap {
		background: #ffffff;
	}
	
	.sno-hac-inner-desktop-10 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-10 .sno-menu-card-meta {
		font-family: Georgia, serif;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-10 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-10 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(50px * 6);
		min-height:calc(50px * 6);
		max-height:calc(50px * 6);
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(50px * 6 - 40px);
		min-height:calc(50px * 6 - 40px);
		max-height:calc(50px * 6 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 7) {
		display: none;
	}
	.sno-hac-inner-desktop-10 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-10 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-10 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-10">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-17692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17692"><a href="https://therambler.org/about-us-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-17693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17693"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li>
	<li id="menu-item-17810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17810"><a href="https://therambler.org/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://therambler.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17695"><a href="https://therambler.org/category/covid/">COVID</a></li>
</ul>
</li>
<li id="menu-item-17696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17696"><a href="https://therambler.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-17697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17697"><a href="https://therambler.org/category/opinions/amandas-not-so-secret-diary/">Amanda&#8217;s Not-So-Secret Diary</a></li>
	<li id="menu-item-17698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17698"><a href="https://therambler.org/category/opinions/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-17704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17704"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="https://therambler.org/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li id="menu-item-17699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17699"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://therambler.org/category/features/">Features</a></li>
<li id="menu-item-17691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17691"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li>
<li id="menu-item-17700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17700"><a href="https://therambler.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-17701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17701"><a href="https://therambler.org/category/multimedia/covid-19-stories-from-afar/">COVID 19: STORIES FROM AFAR</a></li>
	<li id="menu-item-17702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17702"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-21-at-8.32.34-AM-900x562.jpg" data-ratio="0.62" alt="Robing Ceremony Spring 2022" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18756/news/robing-ceremony-spring-2022/" class="menuheadline homeheadline">Robing Ceremony Spring 2022</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Cover-Page-Spring-22-pdf-810x900.jpg" data-ratio="0" alt="The Gradual Spring 2022 Vol. 106" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18746/news/the-gradual-spring-2022-vol-106/" class="menuheadline homeheadline">The Gradual Spring 2022 Vol. 106</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 16, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/a5w9zyPY3ETsgwmCs5ng8G4v8BOnXq3pWMmn4qaM-e1652378828295-900x756.jpeg" data-ratio="0.84" alt="Fort Worth Police inspected the crashed vehicle." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18680/news/person-pursued-by-fw-police-crashes-car-on-campus/" class="menuheadline homeheadline">Person pursued by FW police crashes car on campus</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 12, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/xqbTsqKpER0cgU7tlif8EtbjWjH4YjyvV8ZXDAIC.png" data-ratio="0" alt="The Texas Wesleyan University Student Life Department announced the new 2022-2023 elected Student Government Association (SGA) board members." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18627/news/txwes-student-body-elects-new-sga-board/" class="menuheadline homeheadline">TxWes student body elects new SGA board</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 11, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/vuBSdcwIo36XD06qVcb8n9F0sVeU689kt6Ai5wsL-675x900.jpeg" data-ratio="0" alt="Assistant Director of Annual Giving Jeri Chipman and Director for Title IX and ADA Compliance Chelsea Sepolio encourages students, faculty and staff on campus to donate or share on social media." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18621/news/txwes-giving-days/" class="menuheadline homeheadline">TxWes Giving Days</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 10, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17695"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/01/S9Dpw0Lkw0SzgAE3AwV8ZAFcwgi1LRiFKhJPDoFf.png" data-ratio="0.75" alt="Students and professors will be starting the Spring 2022 semester virtually." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18296/news/spring-semester-starts-online-for-now/" class="menuheadline homeheadline">Spring semester starts online &#8211; for now</a><div class="sno-menu-card-meta"><span class="time-wrapper"> January 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/09/mask.png" data-ratio="0.58" alt="Covid-19 safety protocols in effect on TxWes Campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17583/news/covid-19-safety-protocols-in-effect-on-txwes-campus/" class="menuheadline homeheadline">Covid-19 safety protocols in effect on TxWes Campus</a><div class="sno-menu-card-meta"><span class="time-wrapper"> September 8, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2020/08/COVID-19-Move-in-Pic-2-W-900x746.jpg" data-ratio="0.83" alt="Cindy Flores poses in her dorm room in James C. Armstrong & O.C. Armstrong Hall. Flores’s mom, Maria, and her older brother, Isabel, took turns assisting her with moving in for the fall 2020 semester. Photo by Hannah Onder" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17409/covid/fall-2021-mask-requirements/" class="menuheadline homeheadline">Fall 2021 Mask Requirements</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 11, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2018/10/S-Map-900x754.jpg" data-ratio="0.84" alt="International students share superstitions from India, Ethiopia, Uganda, Mexico, and Serbia. 
Graphic by Hannah Onder" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17267/covid/beyond-the-challenges-international-students-and-the-battle-with-covid-19%e2%80%af/" class="menuheadline homeheadline">Beyond the challenges: International students and the battle with COVID-19 </a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 22, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/04/Picture4.jpg" data-ratio="0.84" alt="Security will continue to enforce CDC guidelines at Texas Wesleyan in Fall 2021 during in-person learning." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17308/community/security-will-continue-to-enforce-cdc-guidelines-at-texas-wesleyan-in-fall-2021-during-in-person-learning/" class="menuheadline homeheadline">Security will continue to enforce CDC guidelines at Texas Wesleyan in Fall 2021 during in-person learning.</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 19, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17696"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/IMG_0521-1.png" data-ratio="1" alt="Spooky Podcast: Boyd House and West Library" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18025/arts-and-entertainment/spooky-podcast-boyd-house-and-west-library/" class="menuheadline homeheadline">Spooky Podcast: Boyd House and West Library</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 30, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/IMG_0521-1.png" data-ratio="1" alt="Spooky Podcast: Ann Waggoner Hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17962/arts-and-entertainment/spooky-podcast-ann-waggoner-hall/" class="menuheadline homeheadline">Spooky Podcast: Ann Waggoner Hall</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 22, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/IMG_0521.png" data-ratio="1" alt="Spooky Podcast: Dan Waggoner Hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17899/arts-and-entertainment/dan-waggoner-spooky-podcast/" class="menuheadline homeheadline">Spooky Podcast: Dan Waggoner Hall</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 9, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17342/opinions/podcasts/stopasianhate-what-they-dont-tell-you-3-part-series/" class="menuheadline homeheadline">#StopAsianHate: What They Don&#8217;t Tell You (3-part series)</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 30, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17340/opinions/podcasts/community-at-the-university/" class="menuheadline homeheadline">Community at the University</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 30, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17697"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2020/05/30-day-Featured-Image-01-900x486.png" data-ratio="0.54" alt="30 Days to Change Your Life: Why These Challenges Rock!" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/16506/opinions/amandas-not-so-secret-diary/30-days-to-change-your-life-why-these-challenges-rock/" class="menuheadline homeheadline">30 Days to Change Your Life: Why These Challenges Rock!</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 8, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2020/05/Sticky-Featured-Image-01-900x486.png" data-ratio="0.54" alt="Making Habits that Stick: What Makes a Good Habit?" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/16494/opinions/amandas-not-so-secret-diary/making-habits-that-stick-what-makes-a-good-habit/" class="menuheadline homeheadline">Making Habits that Stick: What Makes a Good Habit?</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 7, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2020/05/Lemons-Featured-Image-01-900x486.png" data-ratio="0.54" alt="When Life Gives You Lemons: How my Battle with my Brain gave me Superpowers" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/16472/opinions/amandas-not-so-secret-diary/when-life-gives-you-lemons-how-my-battle-with-my-brain-gave-me-superpowers/" class="menuheadline homeheadline">When Life Gives You Lemons: How my Battle with my Brain gave me Superpowers</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 5, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2020/05/Seven-Habits-Featured-Image-01-900x486.png" data-ratio="0.54" alt="Highly Effective and Highly Efficient: Seven Habits to Change Your Life" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/16414/opinions/amandas-not-so-secret-diary/highly-effective-and-highly-efficient-seven-habits-to-change-your-life/" class="menuheadline homeheadline">Highly Effective and Highly Efficient: Seven Habits to Change Your Life</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 4, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2020/05/End-Featured-Image-01-900x486.png" data-ratio="0.54" alt="The End is Near: How to Stay Motivated at the End of a Semester" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/16392/opinions/amandas-not-so-secret-diary/the-end-is-near-how-to-stay-motivated-at-the-end-of-a-semester/" class="menuheadline homeheadline">The End is Near: How to Stay Motivated at the End of a Semester</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 1, 2020</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17698"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/IMG_0521-1.png" data-ratio="1" alt="Spooky Podcast: Boyd House and West Library" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18025/arts-and-entertainment/spooky-podcast-boyd-house-and-west-library/" class="menuheadline homeheadline">Spooky Podcast: Boyd House and West Library</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 30, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/IMG_0521-1.png" data-ratio="1" alt="Spooky Podcast: Ann Waggoner Hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17962/arts-and-entertainment/spooky-podcast-ann-waggoner-hall/" class="menuheadline homeheadline">Spooky Podcast: Ann Waggoner Hall</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 22, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/IMG_0521.png" data-ratio="1" alt="Spooky Podcast: Dan Waggoner Hall" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17899/arts-and-entertainment/dan-waggoner-spooky-podcast/" class="menuheadline homeheadline">Spooky Podcast: Dan Waggoner Hall</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 9, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17342/opinions/podcasts/stopasianhate-what-they-dont-tell-you-3-part-series/" class="menuheadline homeheadline">#StopAsianHate: What They Don&#8217;t Tell You (3-part series)</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 30, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17340/opinions/podcasts/community-at-the-university/" class="menuheadline homeheadline">Community at the University</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 30, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17704"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/SGgYWw1XmzIEIy7tBSqa5bVxDd2ZMNLd5FFG2Loo-e1652128163447-675x900.jpeg" data-ratio="0" alt="The softball and baseball teams practice at Sycamore Park, one mile west of campus. The teams do not have a locker room or private restrooms during practice." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18612/news/wesleyan-softball-team-wants-own-clubhouse/" class="menuheadline homeheadline">Wesleyan softball team wants own clubhouse</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 9, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-11.34.59-AM-900x489.png" data-ratio="0.54" alt="Sports Access with Kobi Lacour" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18597/news/sports-access-with-kobi-lacour/" class="menuheadline homeheadline">Sports Access with Kobi Lacour</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-8.32.26-AM-900x562.png" data-ratio="0.62" alt="Sports Cast with Crystal Hernandez" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18567/news/sports-cast-with-crystal-hernandez/" class="menuheadline homeheadline">Sports Cast with Crystal Hernandez</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 28, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/12/21_22_wbb_team-900x506.jpg" data-ratio="0.56" alt="Texas Wesleyans Womens Basketball Feature" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18252/rambler-tv/texas-wesleyans-womens-basketball-feature/" class="menuheadline homeheadline">Texas Wesleyan&#8217;s Women&#8217;s Basketball Feature</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 9, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/11/Screen-Shot-2021-11-19-at-11.39.39-AM-900x506.png" data-ratio="0.56" alt="Sports Access with Nathan Tobey" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18159/rambler-tv/sports-access-with-nathan-tobey/" class="menuheadline homeheadline">Sports Access with Nathan Tobey</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 19, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17699"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/04/dbHJfs3S84GBKYEjfD4IEWP2FdLcGGGplOZoE0nJ-675x900.jpeg" data-ratio="0" alt="Professor Joe Brown sits in his office surrounded by his trinkets and memorabilia that make him feel more at home." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18547/arts-and-entertainment/pro-joe-staple-in-the-wesleyan-community/" class="menuheadline homeheadline">Pro Joe staple in the Wesleyan community</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 26, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/04/wG101S4ia4BK3RZou5FTXuOqiDFNRKMRrEjLgI59-900x598.jpeg" data-ratio="0.66" alt="The cast of A Funny Thing Happened on the Way to the Forum." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18550/arts-and-entertainment/theatre-wesleyan-hosts-67th-spring-musical/" class="menuheadline homeheadline">Theatre Wesleyan hosts 67th Spring Musical</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/04/LTKeHh1VckEssNQJ2EXp6F98UFt09k3SDfSqR6vC-675x900.jpeg" data-ratio="0" alt="The organization focuses on traditional comic books and manga books, a Japanese style of comic books aimed at adults." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18472/news/comic-book-fans-on-campus-start-new-club/" class="menuheadline homeheadline">Comic book fans on campus start new club</a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 7, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/03/xbtN9ATUmvv5bn1rCcPMkJsL8zXC1ZHmK5AEIgUi-e1646758952402-641x900.jpeg" data-ratio="0" alt="Aries Vol. 27, released in 2012, is the most recent publication of the magazine." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18420/news/aries-rises-at-texas-wesleyan/" class="menuheadline homeheadline">Aries rises at Texas Wesleyan</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 8, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/03/igVJahyutCwasWtp1EP7jw7cGHD02RSDRz8P2G0G-675x900.jpeg" data-ratio="0" alt="Artist Laura Hunt is standing next to the portrait purchased by Texas Wesleyan University." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18399/news/art-exhibit-opens-at-the-bernice-coulter-templeton-gallery/" class="menuheadline homeheadline">Art exhibit opens at the Bernice Coulter Templeton Gallery</a><div class="sno-menu-card-meta"><span class="time-wrapper"> March 3, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-551"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/eWPoV17NNWe0Xe9QzOz5Rr5xWDwOvNUyCWOVbrDu-675x900.jpeg" data-ratio="0" alt="Kendal Clark, who graduates in May, poses for a photograph." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18749/features/kendal-clark-spiritual-journey/" class="menuheadline homeheadline">Kendal Clark spiritual journey</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 20, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/11/nVgDr50iHU6aJdrMKv0Eyy0tzzRjZdeT0kxqZ47x-900x900.png" data-ratio="1" alt="Graphic by Kendal Clark" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18123/features/__trashed-2/" class="menuheadline homeheadline">Kevin Ren is reaching for success in a new territory</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 15, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/12/SakUWMals11O5s4V6UwoshmFM74boisU33mELPxA.jpeg" data-ratio="0.67" alt="Muhye Hammattah’s first day as an academic advisor on January 13th, 2018." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18253/features/the-man-who-gives-reaches-for-success-and-encourages-others-to-reach-their-fullest-potential/" class="menuheadline homeheadline">The man who gives, reaches for success and encourages others to reach their fullest potential</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 11, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/gina-warren-900x598.jpg" data-ratio="0.66" alt="Texas Wesleyan University welcomes Dr. Gina Warren" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17908/features/texas-wesleyan-university-welcomes-dr-gina-warren/" class="menuheadline homeheadline">Texas Wesleyan University welcomes Dr. Gina Warren</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 12, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/greg-b2.png" data-ratio="0" alt="Greg Burnette is an Aggies fan, having received his associates degree in electronics from the A&M extension school in 1983. “I try to alternate, one day Rams and the next an Aggies, I support both my schools,” he said. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17889/features/burnette-wants-to-inspire-and-give-back-to-his-community/" class="menuheadline homeheadline">Burnette wants to inspire and give back to his community</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 8, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17691"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-21-at-8.32.34-AM-900x562.jpg" data-ratio="0.62" alt="Robing Ceremony Spring 2022" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18756/news/robing-ceremony-spring-2022/" class="menuheadline homeheadline">Robing Ceremony Spring 2022</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 21, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-09-at-2.03.32-PM-900x562.jpg" data-ratio="0.62" alt="Rams Puzzle Piece Ep.2 :Connect College Ministry" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18609/news/rams-puzzle-piece-ep-2-connect-college-ministry/" class="menuheadline homeheadline">Ram&#8217;s Puzzle Piece Ep.2 :Connect College Ministry</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 9, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-11.34.59-AM-900x489.png" data-ratio="0.54" alt="Sports Access with Kobi Lacour" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18597/news/sports-access-with-kobi-lacour/" class="menuheadline homeheadline">Sports Access with Kobi Lacour</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-3.02.04-PM-900x562.png" data-ratio="0.62" alt="Rambler Bloopers 2021-2022" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18583/news/rambler-bloopers-2021-2022/" class="menuheadline homeheadline">Rambler Bloopers 2021-2022</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 3, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/Screen-Shot-2022-04-13-at-9.55.38-AM-875x900.png" data-ratio="0" alt="Rams Puzzle Piece: Student Government Association" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18578/news/rams-puzzle-piece-student-government-association/" class="menuheadline homeheadline">Ram&#8217;s Puzzle Piece: Student Government Association</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 2, 2022</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17700"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/IMG_8416-copy-900x675.jpeg" data-ratio="0.75" alt="Accommodations and accessibility challenges students with disabilities on campus" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18642/multimedia/accommodations-and-accessibility-challenges-students-with-disabilities-on-campus/" class="menuheadline homeheadline">Accommodations and accessibility challenges students with disabilities on campus</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 13, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2022/05/QTeJw87Jz0PranxNXj6lhe2CheV2WsyZklEcfVjN-e1651776718705.jpeg" data-ratio="0.63" alt="Directors and donors took part in breaking the ground." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18601/news/wesleyan-community-breaks-new-ground-at-stadium-site/" class="menuheadline homeheadline">Wesleyan community breaks new ground at stadium site</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 5, 2022</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/12/cover-image-900x506.png" data-ratio="0.56" alt="The price of education: Financial hardships and their impact on students" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18197/multimedia/the-price-of-education-financial-hardships-and-their-impact-on-students/" class="menuheadline homeheadline">The price of education: Financial hardships and their impact on students</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 20, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/11/almuni-900x675.jpeg" data-ratio="0.75" alt="The Beard family and Bourgeois family cheer on their athletes with TX Wes Alumni Mark and Janet Stoufflet, Lou and Anne Lavely and other game spectators posing in the stands of the homecoming game." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18065/community/rams-fans-cheer-during-the-homecoming-football-game/" class="menuheadline homeheadline">Rams fans cheer during the homecoming football game</a><div class="sno-menu-card-meta"><span class="time-wrapper"> November 1, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/10/XZVty71L1wrE8ghyKraKCzDe44NDohPurOnzpTTb-900x600.jpeg" data-ratio="0.67" alt="Ms. Opal lee poses with June Johnson (right), one of the librarians at Texas Wesleyan." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18034/news/texas-wesleyans-goostree-symposium-hosts-opal-lee/" class="menuheadline homeheadline">Texas Wesleyan&#8217;s Goostree Symposium hosts Opal Lee</a><div class="sno-menu-card-meta"><span class="time-wrapper"> October 31, 2021</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17701"><div class="sno-menu-card sno-menu-card-5 " style=" height: 260px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17072/multimedia/covid-19-stories-from-afar/17072/" class="menuheadline homeheadline">From the Students&#8217; Screens</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 15, 2020</span></div></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-17702"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2021/12/cover-image-900x506.png" data-ratio="0.56" alt="The price of education: Financial hardships and their impact on students" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/18197/multimedia/the-price-of-education-financial-hardships-and-their-impact-on-students/" class="menuheadline homeheadline">The price of education: Financial hardships and their impact on students</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 20, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2018/10/S-Map-900x754.jpg" data-ratio="0.84" alt="International students share superstitions from India, Ethiopia, Uganda, Mexico, and Serbia. 
Graphic by Hannah Onder" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/17267/covid/beyond-the-challenges-international-students-and-the-battle-with-covid-19%e2%80%af/" class="menuheadline homeheadline">Beyond the challenges: International students and the battle with COVID-19 </a><div class="sno-menu-card-meta"><span class="time-wrapper"> April 22, 2021</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2020/05/3-900x896.png" data-ratio="1" alt="Intangible feelings: Anxiety and depression from the perspectives of students" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/16404/multimedia/intangible-feelings-anxiety-and-depression-from-the-perspectives-of-students/" class="menuheadline homeheadline">Intangible feelings: Anxiety and depression from the perspectives of students</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 5, 2020</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2019/12/STD-Graphic--900x707.png" data-ratio="0.79" alt="Facts about US college students and STD rates. Courtesy: https://www.thepalmettopanther.com/day-7-college-stds-by-the-numbers/#" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/15715/multimedia/rising-stds-among-college-students/" class="menuheadline homeheadline">Rising STDs Among College Students</a><div class="sno-menu-card-meta"><span class="time-wrapper"> December 18, 2019</span></div></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://therambler.org/wp-content/uploads/2019/05/Photo-touching-fingertips-900x675.jpg" data-ratio="0.75" alt="Illustration by Elena Maldonado" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://therambler.org/15032/multimedia/single-and-not-ready-to-mingle/" class="menuheadline homeheadline">Single and Not Ready to Mingle</a><div class="sno-menu-card-meta"><span class="time-wrapper"> May 14, 2019</span></div></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Inter;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://therambler.org/">
							The Rambler						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17692"><a href="https://therambler.org/about-us-2/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17693"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17810"><a href="https://therambler.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://therambler.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17695"><a href="https://therambler.org/category/covid/">COVID</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17696"><a href="https://therambler.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17697"><a href="https://therambler.org/category/opinions/amandas-not-so-secret-diary/">Amanda&#8217;s Not-So-Secret Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17698"><a href="https://therambler.org/category/opinions/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17704"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="https://therambler.org/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17699"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://therambler.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17691"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17700"><a href="https://therambler.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17701"><a href="https://therambler.org/category/multimedia/covid-19-stories-from-afar/">COVID 19: STORIES FROM AFAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17702"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 30px;
		font-family: Inter;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-tablet-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: Inter;
		font-weight: normal;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://therambler.org/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Rambler</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Inter;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://therambler.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Inter;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://therambler.org/">
							The Rambler						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17692"><a href="https://therambler.org/about-us-2/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17693"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17810"><a href="https://therambler.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://therambler.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17695"><a href="https://therambler.org/category/covid/">COVID</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17696"><a href="https://therambler.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17697"><a href="https://therambler.org/category/opinions/amandas-not-so-secret-diary/">Amanda&#8217;s Not-So-Secret Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17698"><a href="https://therambler.org/category/opinions/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17704"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="https://therambler.org/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17699"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://therambler.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17691"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17700"><a href="https://therambler.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17701"><a href="https://therambler.org/category/multimedia/covid-19-stories-from-afar/">COVID 19: STORIES FROM AFAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17702"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Inter;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-mobile-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: Inter;
		font-weight: normal;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://therambler.org/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Rambler</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Inter;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://therambler.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-18756' class='snopostid'><div id='storypage' class='full-width sno-story-18756'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://therambler.org/category/latest/' rel='category tag'>Latest</a></li><li class='blockscategory'><a href='https://therambler.org/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://therambler.org/category/rambler-tv/' rel='category tag'>Rambler TV</a></li><li class='blockscategory'><a href='https://therambler.org/category/video/' rel='category tag'>Video</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Robing Ceremony Spring 2022</h1><div id="storymeta" class="storymeta"><p> <a href="https://therambler.org/staff_name/crystal-hernandez/" class="creditline">Crystal Hernandez</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 21, 2022</span></span></p></div><div class="photowrap"><div class="newembedcontainer" style="height: unset; padding-bottom: unset; padding-bottom: 56.2%;"><iframe title="Robing Ceremony Spring 2022" width="500" height="281" src="https://www.youtube.com/embed/Z0PyoZ79tJ0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div><span class="storycontent"><p>The robing convocation is a Texas Wesleyan tradition in which soon-to-be graduates come together and Honor the professor that had the most impact on their Texas Wesleyan experience.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://therambler.org/tag/fort-worth-texas-wesleyan/" rel="tag">#Fort Worth #Texas Wesleyan</a></li><li class="blockstag"><a href="https://therambler.org/tag/graduate/" rel="tag">#graduate</a></li><li class="blockstag"><a href="https://therambler.org/tag/graduation/" rel="tag">#graduation</a></li><li class="blockstag"><a href="https://therambler.org/tag/ramblertv/" rel="tag">#ramblertv</a></li><li class="blockstag"><a href="https://therambler.org/tag/txwesleyan/" rel="tag">#txwesleyan</a></li><li class="blockstag"><a href="https://therambler.org/tag/spring-2022/" rel="tag">Spring 2022</a></li><li class="blockstag"><a href="https://therambler.org/tag/tx-wes/" rel="tag">TX Wes</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://therambler.org/wp-content/uploads/2021/10/Crystals-Photo-382x475.jpg' alt='Photo of Crystal Hernandez'/></div><a href="https://therambler.org/staff_profile/crystal-hernandez/"><div class='sc_title'>Crystal Hernandez, Multimedia/ Broadcast Director</div></a><div class='sc_bio'><p>Crystal Hernandez is a timid person, but she's full of inspiration. She loves to help others out, but she loves her coffee more. Although she seems to...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://therambler.org/category/latest/">Latest</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://therambler.org/17400/features/the-gradual-spring-2021/">The Gradual Spring 2021</a></h5><p class="relatedteaser">





https://issuu.com/therambler/docs/the_gradual_2021_





...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://therambler.org/17368/uncategorized/sga-elections/">SGA Elections</a></h5><p class="relatedteaser">





https://soundcloud.com/therambler/sga-elections

...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://therambler.org/17316/community/ucd-will-be-held-virtually-on-wednesday-april-21-featuring-elliott-connie-as-a-keynote-speaker/" title="UCD will be held virtually on Wednesday, April 21, featuring Elliott Connie as a keynote speaker"><img src="https://therambler.org/wp-content/uploads/2021/04/56FE6DE0-BC08-437E-BFFC-28E492900F3F-240x150.png" class="catstory-photo" alt="UCD will be held virtually on Wednesday, April 21, featuring Elliott Connie as a keynote speaker" /></a><h5 class="relatedtitle"><a href="https://therambler.org/17316/community/ucd-will-be-held-virtually-on-wednesday-april-21-featuring-elliott-connie-as-a-keynote-speaker/">UCD will be held virtually on Wednesday, April 21, featuring Elliott Connie as a keynote speaker</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://therambler.org/17314/community/texas-wesleyans-weather-policy-keeps-students-safe-during-inclement-weather/">Texas Wesleyan’s weather policy keeps students safe during inclement weather</a></h5><p class="relatedteaser">




Texas Wesleyan has an inclement weather policy in place to help keep students, faculty and staff safe during an emergency.&nbsp;



Chris Beckric...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://therambler.org/17286/news/higher-education-emergency-relief-fund-herf-money-available-for-students/" title="Higher Education Emergency relief fund (HERF) money available for students"><img src="https://therambler.org/wp-content/uploads/2021/04/Image-3-240x150.jpeg" class="catstory-photo" alt="Higher Education Emergency relief fund (HERF) money available for students" /></a><h5 class="relatedtitle"><a href="https://therambler.org/17286/news/higher-education-emergency-relief-fund-herf-money-available-for-students/">Higher Education Emergency relief fund (HERF) money available for students</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://therambler.org/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://therambler.org/18746/news/the-gradual-spring-2022-vol-106/" title="The Gradual Spring 2022 Vol. 106"><img src="https://therambler.org/wp-content/uploads/2022/05/Cover-Page-Spring-22-pdf.jpg" class="catstory-photo" alt="The Gradual Spring 2022 Vol. 106" /></a><h5 class="relatedtitle"><a href="https://therambler.org/18746/news/the-gradual-spring-2022-vol-106/">The Gradual Spring 2022 Vol. 106</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://therambler.org/18680/news/person-pursued-by-fw-police-crashes-car-on-campus/" title="Person pursued by FW police crashes car on campus"><img src="https://therambler.org/wp-content/uploads/2022/05/a5w9zyPY3ETsgwmCs5ng8G4v8BOnXq3pWMmn4qaM-e1652378828295-240x150.jpeg" class="catstory-photo" alt="Fort Worth Police inspected the crashed vehicle." /></a><h5 class="relatedtitle"><a href="https://therambler.org/18680/news/person-pursued-by-fw-police-crashes-car-on-campus/">Person pursued by FW police crashes car on campus</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://therambler.org/18627/news/txwes-student-body-elects-new-sga-board/" title="TxWes student body elects new SGA board"><img src="https://therambler.org/wp-content/uploads/2022/05/xqbTsqKpER0cgU7tlif8EtbjWjH4YjyvV8ZXDAIC-240x150.png" class="catstory-photo" alt="The Texas Wesleyan University Student Life Department announced the new 2022-2023 elected Student Government Association (SGA) board members." /></a><h5 class="relatedtitle"><a href="https://therambler.org/18627/news/txwes-student-body-elects-new-sga-board/">TxWes student body elects new SGA board</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://therambler.org/18621/news/txwes-giving-days/" title="TxWes Giving Days"><img src="https://therambler.org/wp-content/uploads/2022/05/vuBSdcwIo36XD06qVcb8n9F0sVeU689kt6Ai5wsL-e1652212429597-240x150.jpeg" class="catstory-photo" alt="Assistant Director of Annual Giving Jeri Chipman and Director for Title IX and ADA Compliance Chelsea Sepolio encourages students, faculty and staff on campus to donate or share on social media." /></a><h5 class="relatedtitle"><a href="https://therambler.org/18621/news/txwes-giving-days/">TxWes Giving Days</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://therambler.org/18612/news/wesleyan-softball-team-wants-own-clubhouse/" title="Wesleyan softball team wants own clubhouse"><img src="https://therambler.org/wp-content/uploads/2022/05/SGgYWw1XmzIEIy7tBSqa5bVxDd2ZMNLd5FFG2Loo-e1652128163447-240x150.jpeg" class="catstory-photo" alt="The softball and baseball teams practice at Sycamore Park, one mile west of campus. The teams do not have a locker room or private restrooms during practice." /></a><h5 class="relatedtitle"><a href="https://therambler.org/18612/news/wesleyan-softball-team-wants-own-clubhouse/">Wesleyan softball team wants own clubhouse</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://therambler.org/17400/features/the-gradual-spring-2021/">The Gradual Spring 2021</a></p></li><li class='stb-top-row'><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://therambler.org/17368/uncategorized/sga-elections/">SGA Elections</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://therambler.org/17316/community/ucd-will-be-held-virtually-on-wednesday-april-21-featuring-elliott-connie-as-a-keynote-speaker/#photo'><img src='https://therambler.org/wp-content/uploads/2021/04/56FE6DE0-BC08-437E-BFFC-28E492900F3F-475x471.png' id='grow-stb17316'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UCD will be held virtually on Wednesday, April 21, featuring Elliott Connie as a keynote speaker'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17316').mouseenter(function() {
   											jQuery('#grow-stb17316').removeClass('shrink');
   											jQuery('#grow-stb17316').removeClass('grow');
   											jQuery('#grow-stb17316').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17316').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://therambler.org/17316/community/ucd-will-be-held-virtually-on-wednesday-april-21-featuring-elliott-connie-as-a-keynote-speaker/">UCD will be held virtually on Wednesday, April 21, featuring Elliott Connie as a keynote speaker</a></p></li><li class='stb-top-row'><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://therambler.org/17314/community/texas-wesleyans-weather-policy-keeps-students-safe-during-inclement-weather/">Texas Wesleyan’s weather policy keeps students safe during inclement weather</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://therambler.org/17286/news/higher-education-emergency-relief-fund-herf-money-available-for-students/#photo'><img src='https://therambler.org/wp-content/uploads/2021/04/Image-3-475x330.jpeg' id='grow-stb17286'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Higher Education Emergency relief fund (HERF) money available for students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb17286').mouseenter(function() {
   											jQuery('#grow-stb17286').removeClass('shrink');
   											jQuery('#grow-stb17286').removeClass('grow');
   											jQuery('#grow-stb17286').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb17286').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://therambler.org/17286/news/higher-education-emergency-relief-fund-herf-money-available-for-students/">Higher Education Emergency relief fund (HERF) money available for students</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts and Entertainment</p><p class="relatedtitle"><a href="https://therambler.org/17226/entertainment/bibliophilia-the-musical-debuts-at-texas-wesleyan/">Bibliophilia, the musical debuts at Texas Wesleyan</a></p></li><li class='stb-top-row'><p class='stb-cat'>COVID</p><p class="relatedtitle"><a href="https://therambler.org/17200/covid/newscast-with-veida-dima/">Newscast with Veida Dima</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://therambler.org/16992/community/nerd-central-made-simple/#photo'><img src='https://therambler.org/wp-content/uploads/2020/11/IMG_9313-1-475x356.jpg' id='grow-stb16992'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Nerd Central Officers Gloria Cabral and Azeez Akanda, compete in a thrilling game of Jenga on March 6, 2020. Image by Elizabeth A. M. Howard.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16992').mouseenter(function() {
   											jQuery('#grow-stb16992').removeClass('shrink');
   											jQuery('#grow-stb16992').removeClass('grow');
   											jQuery('#grow-stb16992').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16992').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://therambler.org/16992/community/nerd-central-made-simple/">Nerd Central Made Simple</a></p></li><li class='stb-top-row'><p class='stb-cat'>Latest</p><p class="relatedtitle"><a href="https://therambler.org/16990/latest/staff-editorial-topic-are-we-really-preventing-covid-19-spread-on-txwes-campus/">Staff Editorial: Are we really preventing COVID-19 spread on TxWes Campus?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://therambler.org/16949/news/newscast-with-tatiyana-giddings-2/#photo'><img src='https://therambler.org/wp-content/uploads/2020/11/Screen-Shot-2020-11-05-at-6.56.23-PM-475x244.png' id='grow-stb16949'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Newscast with Tatiyana Giddings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb16949').mouseenter(function() {
   											jQuery('#grow-stb16949').removeClass('shrink');
   											jQuery('#grow-stb16949').removeClass('grow');
   											jQuery('#grow-stb16949').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb16949').addClass('shrink');
   										});});</script><p class='stb-cat'>Latest</p><p class="relatedtitle"><a href="https://therambler.org/16949/news/newscast-with-tatiyana-giddings-2/">Newscast with Tatiyana Giddings</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 78%; height: 89px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Inter;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: Inter;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		margin-top: 0;
	}
</style>
<a href="https://therambler.org/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Rambler</h1>
					<p>The Student News Site of Texas Wesleyan University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 22%; height: 89px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 49px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 49px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 20px;
		padding-right: 20px;
		width: calc(100% - (2 * 20px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 35px;
		width: 35px;
		line-height: 35px;
		font-size: calc(35px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(5) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 6) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 7px;
		margin-bottom: 7px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #000000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #000000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #000000;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-inverse-desktop-footer-3 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://facebook.com">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 40px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 100%; height: 40px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: Georgia, serif;
	}
	.sno-hac-inner-desktop-footer-4 {
		height: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-footer-4 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-4 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-4 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-4 .sno-hac-submit-search-button {
		right: 4px;
		padding-right: 4px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-4 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 4px 4px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (4px * 2) - (0px * 2) - 40px);
		width: calc(100% - (4px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://therambler.org/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-4" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 100%; height: 65px;">
																			<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		font-family: Inter;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 4px solid #003399;
		padding-bottom: 5px;
		font-size: 16px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 4px solid #393939;
		bottom: -4px;
		transition: .7s all ease-in-out;
		width: 25%;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu a:hover {
		background: #444444;
		color: #ffffff;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu ul.footer-menu > li {
		width: calc(33.333333333333% - 13.333333333333px);
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu ul.footer-menu > li:nth-child(3n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu ul li ul li a {
		font-size: 12px;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu ul li ul li a:hover {
		border-left: 4px solid #393939;
	}
	.sno-hac-inner-desktop-footer-5 .footer-full-menu > div > ul > li:nth-child(1n+4) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://therambler.org/staff/">Staff</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="https://therambler.org/contact-us/">Contact Us</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #ffffff !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://therambler.org/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-83932495-59', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="18756" >
				<div class="sno-color-inverter" data-9f51a295cd2f2e5cc0fd7ea78de81171="9a194142ea8bb2fd9cef705f52259970"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftherambler.org%2F18756%2Fnews%2Frobing-ceremony-spring-2022%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Robing Ceremony Spring 2022&amp;url=https%3A%2F%2Ftherambler.org%2F%3Fp%3D18756" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="18756">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//therambler.org/18756/news/robing-ceremony-spring-2022/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://therambler.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://therambler.org"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Robing Ceremony Spring 2022</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://therambler.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17692"><a href="https://therambler.org/about-us-2/">About us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17693"><a href="https://therambler.org/about-us-2/advertising/">ADVERTISING</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17810"><a href="https://therambler.org/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://therambler.org/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17695"><a href="https://therambler.org/category/covid/">COVID</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17696"><a href="https://therambler.org/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17697"><a href="https://therambler.org/category/opinions/amandas-not-so-secret-diary/">Amanda&#8217;s Not-So-Secret Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17698"><a href="https://therambler.org/category/opinions/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17704"><a href="https://therambler.org/category/therambler-orgsports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="https://therambler.org/scores-and-schedules/">Scores and Schedules</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17699"><a href="https://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://therambler.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17691"><a href="https://therambler.org/category/rambler-tv/">Rambler TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17700"><a href="https://therambler.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17701"><a href="https://therambler.org/category/multimedia/covid-19-stories-from-afar/">COVID 19: STORIES FROM AFAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17702"><a href="https://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Rambler Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/18756/news/robing-ceremony-spring-2022/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://therambler.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="7639d4cb4bb1f1c17a15e4046c2ca2e99a194142ea8bb2fd9cef705f52259970"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-088e2643f4f6d40c0f6669b0ff466ced="9a194142ea8bb2fd9cef705f52259970"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='18756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/therambler.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/therambler.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therambler.org/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>