<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" itemscope="itemscope" itemtype="http://schema.org/Article" lang="en-US"> <!--<![endif]-->
	<head>
		<title itemprop="name">An Open Letter to President Trump | The Rambler</title>
		
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Lato:100,300,400,700,900,100italic,300italic,400italic,700italic,900italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    <link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Feed" href="http://therambler.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Comments Feed" href="http://therambler.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; An Open Letter to President Trump Comments Feed" href="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://therambler.org/wp-content/plugins/contact-form-7/includes/css/styles.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://therambler.org/wp-content/plugins/rotatingtweets/css/style.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://therambler.org/wp-content/plugins/simple-embed-code/css/video-container.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_default_style-css'  href='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/style/sc_our_team.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='smartcat_team_dt_style-css'  href='//cdn.datatables.net/1.10.9/css/jquery.dataTables.min.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://therambler.org/wp-content/plugins/wp-polls/polls-css.css?x19722' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therambler.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://therambler.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-mmenu-css'  href='http://therambler.org/wp-content/themes/blackmag/js/jquery-mmenu/css/jquery.mmenu.custom.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-iconic-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/iconic/css/iconic.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/social-icons/css/zocial.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-elusive-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/elusive/css/elusive.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-awesome-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/awesome/css/awesome.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/entypo/css/entypo.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-typicons-css'  href='http://therambler.org/wp-content/themes/blackmag/components/font-icons/typicons/css/typicons.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-animate-css'  href='http://therambler.org/wp-content/themes/blackmag/css/animate.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://therambler.org/wp-content/themes/blackmag/css/bootstrap.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://therambler.org/wp-content/themes/blackmag/js/flex-slider/flexslider-custom.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://therambler.org/wp-content/themes/blackmag/style.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='smartcountdown-counter-style-css'  href='http://therambler.org/wp-content/plugins/smart-countdown-fx/css/smartcountdown.css?x19722' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://therambler.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?x19722' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery-migrate.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/core.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/widget.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/tabs.min.js?x19722'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.9/js/jquery.dataTables.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/script/hc.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/script/carousel.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smartcat_our_team/inc/script/sc_our_team.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_views = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","post_id":"10581"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/inc/post-views/post-views-ajax.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/vendor/velocity.min.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartcountdownajax = {"url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"08b4a5527a"};
var smartcountdownstrings = {"seconds":"Seconds","seconds_1":"Second","seconds_2":"Seconds","minutes":"Minutes","minutes_1":"Minute","minutes_2":"Minutes","hours":"Hours","hours_1":"Hour","hours_2":"Hours","days":"Days","days_1":"Day","days_2":"Days","weeks":"Weeks","weeks_1":"Week","weeks_2":"Weeks","months":"Months","months_1":"Month","months_2":"Months","years":"Years","years_1":"Year","years_2":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/smartcountdown.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/plural_js/plural.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","security":"fd8a70c3bf","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/google-analyticator/external-tracking.min.js?x19722'></script>
<link rel='https://api.w.org/' href='http://therambler.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therambler.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therambler.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" />
<link rel='shortlink' href='http://therambler.org/?p=10581' />
<link rel="alternate" type="application/json+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2017%2F01%2F20%2Fan-open-letter-to-president-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2017%2F01%2F20%2Fan-open-letter-to-president-trump%2F&#038;format=xml" />
<style type="text/css"></style><meta name="generator" content="Employee Spotlight v4.2.0 - https://emdplugins.com" />
        <script>
            jQuery(document).ready(function ($) {

                jQuery('.sc-team-table').dataTable({
                    bFilter: 1,
                        });

                $("#smartcat-team-tabs").tabs({
                    collapsible: true
                });
            });
        </script>
        <style>
            #sc_our_team a,
            .sc_our_team_lightbox .name,
            .sc_personal_quote span.sc_team_icon-quote-left,.sc-team-member-posts a{ color: #1F7DCF; }
            .honeycombs .inner_span{ background-color: #FFFFFF; }
            .grid#sc_our_team .sc_team_member .sc_team_member_name,
            .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
            .grid_circles#sc_our_team .sc_team_member .sc_team_member_name,
            #sc_our_team_lightbox .progress,
            .sc_our_team_panel .sc-right-panel .sc-name,
            #sc_our_team .sc_team_member .icons span,
            .sc_our_team_panel .sc-right-panel .sc-skills .progress,
            #sc_our_team_lightbox .sc_our_team_lightbox .social span,
            .sc_team_single_member .sc_team_single_skills .progress,
            .sc-tags .sc-single-tag{ background: #1F7DCF;}
            .sc_our_team_lightbox.honeycomb .progress{ background: #FFFFFF !important;}
            .stacked#sc_our_team .smartcat_team_member{ border-color: #1F7DCF;}
            .grid#sc_our_team .sc_team_member{ padding: 5px;}
            .sc_our_team_lightbox.honeycomb .name{ color: #FFFFFF; }
            .sc_team_member .sc_team_member_name{ font-size: 18px !important}
            .sc_team_member .sc_team_member_jobtitle{ font-size: 18px !important}

            div.dataTables_wrapper table.sc-team-table thead tr{ background: #1F7DCF}
            div.dataTables_wrapper table.sc-team-table thead th{ background-color: #1F7DCF}
            #sc_our_team div.dataTables_wrapper div.dataTables_paginate.paging_simple_numbers a.paginate_button.current{
                background: #1F7DCF            }
            @media( min-width: 480px ){

                #sc_our_team_lightbox .sc_our_team_lightbox { margin-top: 100px }
                .sc_our_team_panel{ margin-top: 0px }

            }

        </style>
        <link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://therambler.org/xmlrpc.php">

<meta name="description" content="The voice of the Texas Wesleyan community since 1917.">

<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

		




<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js?x19722"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js?x19722"></script>
<![endif]-->		<!-- Facebook integration -->

		<meta property="og:site_name" content="The Rambler">

					<meta property="og:title" content="An Open Letter to President Trump">
			<meta property="og:description" content="Dear President Trump,  Congratulations! You have defied all odds and been awarded one of the most prestigious positions an American can receive: president of our great country.  I’m writing this on the day of your inauguration, and I’m hoping and praying for a greater future. I’m a pro-choice feminist that">
			<meta property="og:url" content="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/"/>
						<meta property="og:image" content="http://therambler.org/wp-content/uploads/2016/11/white-house-2-1235638.jpg" />
						
		
		<!-- /Facebook integration -->
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="An Open Letter to President Trump" />
<meta property="og:url" content="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" />
<meta property="og:description" content="Dear President Trump, Congratulations! You have defied all odds and been awarded one of the most prestigious positions an American can receive: president of our great country. I’m writing this on t…" />
<meta property="article:published_time" content="2017-01-20T19:00:21+00:00" />
<meta property="article:modified_time" content="2017-01-20T15:54:07+00:00" />
<meta property="og:site_name" content="The Rambler" />
<meta property="og:image" content="http://therambler.org/wp-content/uploads/2016/11/white-house-2-1235638.jpg" />
<meta property="og:image:width" content="586" />
<meta property="og:image:height" content="440" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://therambler.org/wp-content/uploads/2016/11/white-house-2-1235638.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35519910-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">
		a, a:hover,
		.vw-page-title-box .vw-label,
		.vw-post-categories a,
		.vw-page-subtitle,
		.vw-review-summary-bar .vw-review-score,
		.vw-review-total-score,
		.vw-breaking-news-date,
		.vw-date-box-date,
		.vw-post-style-classic .vw-post-box-title a:hover,
		.vw-post-likes-count.vw-post-liked .vw-icon,
		.vw-menu-location-bottom .main-menu-link:hover,
		.vw-accordion-header.ui-accordion-header-active span,
		.vw-accordion .ui-state-hover span,
		.vw-404-text,
		em, .entry-title em, .widget-title em, .vw-related-posts-title em, .vw-post-comments-title em, .vw-page-title em, .vw-post-box-layout-title em, .vwspc-section-title em {
			color: #eac700;
		}

		.vw-site-social-profile-icon:hover,
		/*.vw-post-categories a,*/
		.vw-breaking-news-label,
		.vw-post-navigation-previous:hover,
		.vw-post-navigation-next:hover,
		.vw-author-socials a:hover,
		.vw-post-style-box:hover,
		.vw-review-summary-bar .vw-review-score-bar,
		.vw-review-total-score, .vw-review-item-score.vw-review-score-percentage,
		.vw-post-style-classic a.vw-post-box-read-more:hover,
		.vw-post-box:hover .vw-post-format-icon,
		.vw-gallery-direction-button:hover,
		.vw-post-meta-icons a:hover,
		.widget_tag_cloud .tagcloud a:hover,
		.vw-page-navigation-pagination .page-numbers:hover,
		.vw-page-navigation-pagination .page-numbers.current,
		#wp-calendar tbody td:hover,
		.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,
		.vwspc-section-full-page-link:hover .vw-button,
		.vw-post-tabed-tab.ui-state-active,
		.vw-page-links > .vw-page-link, .vw-page-links .vw-page-link:hover,
		.vw-tag-links a:hover {
			background-color: #eac700;
		}

		.vw-post-style-small-comment .vw-comment-meta,
		.vw-about-author-section .vw-author-name,
		.vw-post-meta-large .vw-date-box,
		#wp-calendar caption,
		.wp-caption p.wp-caption-text,
		.vw-widget-feedburner-text,
		.vw-login-title,
		.widget_search label,
		.widget_vw_widget_author .vw-widget-author-title,
		.vw-quote {
			border-color: #eac700;
		}

		.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after {
			border-top-color: #000000;
		}
		.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after {
			border-left-color: #000000;
		}

		.sf-arrows > li > .sf-with-ul:focus:after, .sf-arrows > li:hover > .sf-with-ul:after, .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #eac700 !important;
		}

		.vw-menu-location-top a.main-menu-link {
			color: #000000;
		}

		
		.vw-menu-location-top .main-menu-item:hover .main-menu-link {
			color: #888888;
		}

		/* Body font */
		.vw-header-font-family,
		.vw-copyright {
			font-family: Oswald;
		}

		.vw-breaking-news-link {
			font-family: Lato;
		}

		.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner {
			padding-top: 150px;
		}

		.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky {
			background-color: rgba(0,0,0,0.8);
		}

		.vw-menu-main-wrapper {
			border-color: rgba(255,255,255,0.21);
		}

		/* Custom Styles */
		                    body.home .vw-page-title-wrapper { display: none !important;                	</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Oswald;text-transform:uppercase;font-weight:400;font-style:normal;color:#000000;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:Oswald;letter-spacing:2px;font-weight:400;font-style:normal;color:#fff;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:Lato;font-weight:400;font-style:normal;color:#222222;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:#ededed;}.vw-site-header,.vw-site-header-background{background-color:#010068;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f5f5f5;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#000000;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:rgba(0,0,0,0.5);}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#0f0c4f;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#010068;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#010068;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style>
	</head>
	<body id="site-top" class="post-template-default single single-post postid-10581 single-format-gallery vw-site-layout-full-width vw-post-layout-full-width vw-js-enable-ajax-pagination">

		<div class="vw-site-wrapper">

			<div class="vw-top-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-top-bar-left">
					<nav class="vw-menu-top-wrapper">
</nav>				</div>
				<div class="vw-top-bar-right">
					<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/thetwurambler/info?tab=page_info" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/the_rambler" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/TheRamblerTWU" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/thetwurambler" title="Youtube"><i class="icon-social-youtube"></i></a></span>				</div>
			</div>
		</div>
	</div>
</div>
			<header class="vw-site-header vw-site-header-style-left-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="http://therambler.org">
				
		<!-- Site Logo -->
		
			<h1 class="vw-site-title">The Rambler</h1>

							<h2 class="vw-site-tagline">The voice of the Texas Wesleyan community since 1917.</h2>
						
			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-8249 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children vw-mega-menu-type-classic"><a  href="http://therambler.org/about-us-2/" class="menu-link main-menu-link"><span>About us</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-7996 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://therambler.org/about-us-2/staff/" class="menu-link sub-menu-link"><span>Staff</span></a></li>
	<li class="nav-menu-item-7840 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="http://therambler.org/about-us-2/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-502 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2111"><a  href="http://therambler.org/category/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/01/16/wesleyan-has-an-eventful-winter-break/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/01/FB_IMG_1484264860277-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">16</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/01/16/wesleyan-has-an-eventful-winter-break/" title="Permalink to Wesleyan has an eventful winter break" rel="bookmark">Wesleyan has an eventful winter break</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/01/13/students-share-superstitions-from-around-the-world/" rel="bookmark">
		<img width="329" height="240" src="http://therambler.org/wp-content/uploads/2017/01/friday-13th-329x240.png?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">13</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/01/13/students-share-superstitions-from-around-the-world/" title="Permalink to Students share superstitions from around the world" rel="bookmark">Students share superstitions from around the world</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/12/12/graduation-speakers-stress-importance-of-education/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/12/IMG_1691-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2016/12/IMG_1691-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2016/12/IMG_1691-200x133.jpg 200w, http://therambler.org/wp-content/uploads/2016/12/IMG_1691-768x512.jpg 768w, http://therambler.org/wp-content/uploads/2016/12/IMG_1691-950x633.jpg 950w, http://therambler.org/wp-content/uploads/2016/12/IMG_1691-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">12</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/12/12/graduation-speakers-stress-importance-of-education/" title="Permalink to Graduation speakers stress importance of education" rel="bookmark">Graduation speakers stress importance of education</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-844 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2112"><a  href="http://therambler.org/category/therambler-orgsports/" class="menu-link main-menu-link"><span>Sports</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/01/18/wesleyan-adds-mens-tennis/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/02/Martinez_Angel15-e1455311675557-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">18</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/01/18/wesleyan-adds-mens-tennis/" title="Permalink to Wesleyan adds men&#8217;s tennis" rel="bookmark">Wesleyan adds men&#8217;s tennis</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/12/05/segetlija-getting-used-to-a-more-casual-style/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/12/File_002-360x240.png?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">05</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/12/05/segetlija-getting-used-to-a-more-casual-style/" title="Permalink to Segetlija getting used to a more casual style" rel="bookmark">Segetlija getting used to a more casual style</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/12/05/waerstad-enjoying-life-in-america/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/12/File_000-360x240.jpeg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">05</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/12/05/waerstad-enjoying-life-in-america/" title="Permalink to Waerstad enjoying life in America" rel="bookmark">Waerstad enjoying life in America</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2108"><a  href="http://therambler.org/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/01/11/kaws-exhibit-draws-large-crowds-to-the-modern/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2017/01/file17-360x240.jpeg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">11</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/01/11/kaws-exhibit-draws-large-crowds-to-the-modern/" title="Permalink to KAWS exhibit draws large crowds to the Modern" rel="bookmark">KAWS exhibit draws large crowds to the Modern</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/18/holiday-movies-offer-variety-for-fans/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/11/fantastic-beasts-redmayne-waterston-1-1-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2016/11/fantastic-beasts-redmayne-waterston-1-1-360x240.jpg 360w, http://therambler.org/wp-content/uploads/2016/11/fantastic-beasts-redmayne-waterston-1-1-200x133.jpg 200w, http://therambler.org/wp-content/uploads/2016/11/fantastic-beasts-redmayne-waterston-1-1-768x512.jpg 768w, http://therambler.org/wp-content/uploads/2016/11/fantastic-beasts-redmayne-waterston-1-1-950x633.jpg 950w, http://therambler.org/wp-content/uploads/2016/11/fantastic-beasts-redmayne-waterston-1-1-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">18</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/18/holiday-movies-offer-variety-for-fans/" title="Permalink to Holiday movies offer variety for fans" rel="bookmark">Holiday movies offer variety for fans</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/15/giving-musical-freedom-a-chance/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/11/chance-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">15</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/15/giving-musical-freedom-a-chance/" title="Permalink to Giving musical freedom a Chance" rel="bookmark">Giving musical freedom a Chance</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-503 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-9"><a  href="http://therambler.org/category/opinions/" class="menu-link main-menu-link"><span>Opinions</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/11/white-house-2-1235638-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">20</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2017</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" title="Permalink to An Open Letter to President Trump" rel="bookmark">An Open Letter to President Trump</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/22/should-we-celebrate-thanksgiving/" rel="bookmark">
		<img width="330" height="240" src="http://therambler.org/wp-content/uploads/2016/11/wooden-native-american-1453898-330x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">22</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/22/should-we-celebrate-thanksgiving/" title="Permalink to Should we celebrate Thanksgiving?" rel="bookmark">Should we celebrate Thanksgiving?</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/12/the-monster-that-no-one-else-hears/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/11/File_000-360x240.jpeg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">12</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/12/the-monster-that-no-one-else-hears/" title="Permalink to The monster that no one else hears" rel="bookmark">The monster that no one else hears</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-7891 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2114"><a  href="http://therambler.org/category/special-sections/" class="menu-link main-menu-link"><span>Special Sections</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-10406 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://therambler.org/category/special-sections/the-ramblers-100-year-anniversary/" class="menu-link sub-menu-link"><span>The Rambler&#8217;s 100 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8946 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://therambler.org/category/125-year-celebrations/" class="menu-link sub-menu-link"><span>Wesleyan&#8217;s 125 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8947 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="http://therambler.org/category/special-sections/campus-carry/" class="menu-link sub-menu-link"><span>Campus Carry</span></a></li>
</ul>
<ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2015/11/03/students-duel-as-campus-carry-debate-fires-up/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2015/11/fire-1553658-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">03</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2015</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2015/11/03/students-duel-as-campus-carry-debate-fires-up/" title="Permalink to Students duel as campus carry debate fires up" rel="bookmark">Students duel as campus carry debate fires up</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2015/10/27/student-gun-forum-takes-aim-at-campus-carry/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2015/10/campus-carry-forum-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">27</span>
			<span class="vw-date-box-month">
				<span>Oct</span>
				<span>2015</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2015/10/27/student-gun-forum-takes-aim-at-campus-carry/" title="Permalink to Student gun forum takes aim at campus carry issues" rel="bookmark">Student gun forum takes aim at campus carry issues</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-standard">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2015/05/13/retiring-faculty/" rel="bookmark">
		<img width="360" height="203" src="http://therambler.org/wp-content/uploads/2015/05/image13-e1436991555855-360x203.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />					</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">13</span>
			<span class="vw-date-box-month">
				<span>May</span>
				<span>2015</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2015/05/13/retiring-faculty/" title="Permalink to Retiring Faculty" rel="bookmark">Retiring Faculty</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
<li class="nav-menu-item-10340 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="http://therambler.org/podcasts/" class="menu-link main-menu-link"><span>Podcasts</span></a></li>
<li class="nav-menu-item-7910 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-category vw-mega-menu-has-posts vw-cat-id-2115"><a  href="http://therambler.org/category/rambler-tv/" class="menu-link main-menu-link"><span>Rambler TV</span></a><div class="sub-menu-wrapper"><ul class="sub-posts clearfix">
	<li class="col-xs-12">
		<div class="vw-post-loop vw-post-loop-box-grid-3-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-3">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/12/14/graduation-focuses-on-the-idea-to-continue-education/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/12/gradu-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">14</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/12/14/graduation-focuses-on-the-idea-to-continue-education/" title="Permalink to Graduation focuses on the idea of continuing education" rel="bookmark">Graduation focuses on the idea of continuing education</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/12/02/newsweek-with-shaydi-paramore/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/12/party-in-the-usa-360x240.png?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">02</span>
			<span class="vw-date-box-month">
				<span>Dec</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/12/02/newsweek-with-shaydi-paramore/" title="Permalink to Newsweek with Shaydi Paramore" rel="bookmark">Newsweek with Shaydi Paramore</a>
		</h3>
		
	</div>
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-block vw-post-style-block-no-excerpt vw-post-format-gallery">
		<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/11/09/newsweek-with-dalise-devos/" rel="bookmark">
		<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/02/RamblerTV-360x240.png?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2016/02/RamblerTV-360x240.png 360w, http://therambler.org/wp-content/uploads/2016/02/RamblerTV-200x132.png 200w, http://therambler.org/wp-content/uploads/2016/02/RamblerTV-234x155.png 234w" sizes="(max-width: 360px) 100vw, 360px" />		<span class="vw-post-format-icon vw-gallery-icon"><i class="icon-iconic-camera"></i></span>			</a>
		

	<div class="vw-post-box-inner clearfix">
		
				<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">09</span>
			<span class="vw-date-box-month">
				<span>Nov</span>
				<span>2016</span>
			</span>
		</span>
		
		<h3 class="vw-post-box-title">
			<a href="http://therambler.org/2016/11/09/newsweek-with-dalise-devos/" title="Permalink to NewsWeek with Dalise DeVos" rel="bookmark">NewsWeek with Dalise DeVos</a>
		</h3>
		
	</div>
</div>				</div>
			
			</div>
		</div>
	</div>
</div>	</li>
</ul></div>
</li>
 <li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-menu-1" class="vw-menu-location-mobile"><li class="nav-menu-item-8249 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://therambler.org/about-us-2/" class="menu-link main-menu-link"><span>About us</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-7996 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://therambler.org/about-us-2/staff/" class="menu-link sub-menu-link"><span>Staff</span></a></li>
	<li class="nav-menu-item-7840 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://therambler.org/about-us-2/advertising/" class="menu-link sub-menu-link"><span>Advertising</span></a></li>
</ul>
</li>
<li class="nav-menu-item-502 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/news/" class="menu-link main-menu-link"><span>News</span></a></li>
<li class="nav-menu-item-844 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/therambler-orgsports/" class="menu-link main-menu-link"><span>Sports</span></a></li>
<li class="nav-menu-item-500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/arts-and-entertainment/" class="menu-link main-menu-link"><span>Arts and Entertainment</span></a></li>
<li class="nav-menu-item-503 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://therambler.org/category/opinions/" class="menu-link main-menu-link"><span>Opinions</span></a></li>
<li class="nav-menu-item-7891 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://therambler.org/category/special-sections/" class="menu-link main-menu-link"><span>Special Sections</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-10406 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/special-sections/the-ramblers-100-year-anniversary/" class="menu-link sub-menu-link"><span>The Rambler&#8217;s 100 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8946 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/125-year-celebrations/" class="menu-link sub-menu-link"><span>Wesleyan&#8217;s 125 Year Anniversary</span></a></li>
	<li class="nav-menu-item-8947 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/special-sections/campus-carry/" class="menu-link sub-menu-link"><span>Campus Carry</span></a></li>
</ul>
</li>
<li class="nav-menu-item-10340 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://therambler.org/podcasts/" class="menu-link main-menu-link"><span>Podcasts</span></a></li>
<li class="nav-menu-item-7910 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://therambler.org/category/rambler-tv/" class="menu-link main-menu-link"><span>Rambler TV</span></a></li>
</ul>
</nav></header>
			
<div class="vw-breaking-news-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breaking-news invisible">
					<ul class="vw-breaking-news-list">

						
						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">20</span>
									<span class="vw-breaking-news-month">Jan 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" rel="bookmark">An Open Letter to President Trump</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">18</span>
									<span class="vw-breaking-news-month">Jan 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/01/18/wesleyan-adds-mens-tennis/" rel="bookmark">Wesleyan adds men&#8217;s tennis</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">16</span>
									<span class="vw-breaking-news-month">Jan 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/01/16/wesleyan-has-an-eventful-winter-break/" rel="bookmark">Wesleyan has an eventful winter break</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">13</span>
									<span class="vw-breaking-news-month">Jan 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/01/13/students-share-superstitions-from-around-the-world/" rel="bookmark">Students share superstitions from around the world</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">11</span>
									<span class="vw-breaking-news-month">Jan 2017</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2017/01/11/kaws-exhibit-draws-large-crowds-to-the-modern/" rel="bookmark">KAWS exhibit draws large crowds to the Modern</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">14</span>
									<span class="vw-breaking-news-month">Dec 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2016/12/14/graduation-focuses-on-the-idea-to-continue-education/" rel="bookmark">Graduation focuses on the idea of continuing education</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">12</span>
									<span class="vw-breaking-news-month">Dec 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2016/12/12/david-ravetto-golf-story/" rel="bookmark">David Ravetto &#8211; Golf Story</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">12</span>
									<span class="vw-breaking-news-month">Dec 2016</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="http://therambler.org/2016/12/12/peer-pressure-and-binge-drinking/" rel="bookmark">Peer Pressure and Binge Drinking</a>							</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>
</div>


			

<div class="vw-page-title-wrapper">
	<div class="vw-page-title-wrapper-top vw-has-no-background">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					<div class="vw-page-title-wrapper-inner">
												<div class="vw-gallery-direction-nav">
							<a href="#" class="vw-gallery-direction-button vw-gallery-direction-prev">
								<i class="icon-iconic-left"></i>
							</a>
							<a href="#" class="vw-gallery-direction-button vw-gallery-direction-next">
								<i class="icon-iconic-right"></i>
							</a>
						</div>
												
						<div class="vw-page-title-box clearfix">

							
								<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-9" href="http://therambler.org/category/opinions/" title="View all posts in Opinions" rel="category">Opinions</a></div>								<h1 class="vw-page-title">An Open Letter to President Trump</h1>

								
												
						</div>
					</div>
				</div>

			</div>
		</div>
	</div>

			<div class="vw-page-title-wrapper-bottom">

			<div class="container">
				<div class="row">
					<div class="col-sm-12">

								<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">20</span>
			<span class="vw-date-box-month">
				<span>Jan</span>
				<span>2017</span>
			</span>
		</span>
		
				<a class="vw-author-avatar" href="http://therambler.org/author/shaydi-paramore/" title="View all posts by Shaydi Paramore"><img alt='mm' src='http://therambler.org/wp-content/uploads/2016/08/IMG_0235-copy-e1471377728394-150x150.jpg?x19722' class='avatar avatar-80 photo' height='40' width='40' /></a>
				<a class="author-name author vw-header-font" href="http://therambler.org/author/shaydi-paramore/" title="View all posts by Shaydi Paramore" rel="author">Shaydi Paramore</a>

			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> <span class="vw-header-font">1</span>
				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-10581" data-post-id="10581" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				<span class="vw-post-meta-icon vw-post-view-count vw-post-views-id-10581" data-post-id="10581"> <i class="vw-icon icon-iconic-eye"></i> <span class="vw-post-view-number vw-header-font">97</span></span>
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
					</div>
				</div>
			</div>

		</div>
	</div>


<div class="vw-page-wrapper clearfix vw-sidebar-position-none">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main"  itemprop="articleBody">

				
					
											<article class="post-10581 post type-post status-publish format-gallery has-post-thumbnail hentry category-opinions tag-donald tag-inaugration tag-lgbtq tag-presidency tag-trump post_format-post-format-gallery">
						
							
							<span class="entry-title hidden">An Open Letter to President Trump</span>
							<span class="author vcard hidden"><span class="fn">Shaydi Paramore</span></span>
							<span class="updated hidden">2017-01-20</span>

							<div class="vw-post-content clearfix"><p>Dear President Trump, </p>
<p>Congratulations! You have defied all odds and been awarded one of the most prestigious positions an American can receive: president of our great country. </p>
<p>I’m writing this on the day of your inauguration, and I’m hoping and praying for a greater future. I’m a pro-choice feminist that supports many rights you seem to be against. </p>
<p>During your candidacy, many of the disgusting comments you made led me to wonder if you are presidential material. Many Americans don’t agree with me, obviously, because you won the election. </p>
<p>From saying, “When you’re a star, you can do anything” to making what CNN.com called “locker room comments,” I believe you have empowered sexual assault assailants and victimized those that have been continuously groped by men similar to you, men who believe if they are handsome or powerful they have the audacity to do whatever you want. </p>
<p>The night of your incredible win, I sat by my television hoping for a positive outcome. I thought that maybe the world was playing a cruel joke on America. I was sure my day would end in tears of joy, not tears of fear. Before I could go to bed, I had to console my best friend, who fears for her life as an LGBTQ American. The following day I could do nothing but ignore the idea of your win; I was heartbroken and close to a mental breakdown. I felt hopeless and part of me still does. </p>
<p>In 1997, powerful black women came together to protest for the solidarity of women and spotlight several issues. Now, 20 years after the original Million Women March, millions of men and women will come together tomorrow in several American cities, including Austin, Dallas and Fort Worth, and several other countries to empower one another and let the world know that women and minorities are united and strong. These are not anti-Trump rallies, but rather a way for us to show we have one voice and that voice will be heard. </p>
<p>I am going to the march in Austin, and I am proud to say this will be my first Million Women March. You can be sure this “nasty woman” (as you called Hillary Clinton) will be standing against everything you stand for. I will not stand for a power-hungry man like you and I will not allow men like you to conquer me. I’m not moving to Canada to get away from you. I’m staying in the country and I’m proud to fight the good fight. Women have been refused multiple rights repeatedly, but times are changing. </p>
<p>You slogan was “Make America Great Again.” I’d like to see that happen, but it will only happen when xenophobic and misogynistic comments similar to the ones you made during the election season end. I doubt that will happen, but please use your presidency to prove me wrong. </p>
<p>Sincerely yours, </p>
<p>A strong pro-choice feminist fighting for her rights, </p>
<p>Shaydi Paramore </p>
</div>

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="http://therambler.org/tag/donald/" rel="tag">Donald</a><a href="http://therambler.org/tag/inaugration/" rel="tag">inaugration</a><a href="http://therambler.org/tag/lgbtq/" rel="tag">LGBTQ</a><a href="http://therambler.org/tag/presidency/" rel="tag">Presidency</a><a href="http://therambler.org/tag/trump/" rel="tag">trump</a></div>
						</article><!-- #post-## -->

					
					
					<div class="vw-post-navigation vw-post-navigation-style-default clearfix">
			<a class="vw-post-navigation-previous" href="http://therambler.org/2017/01/18/wesleyan-adds-mens-tennis/">
		<img width="60" height="60" src="http://therambler.org/wp-content/uploads/2016/02/Martinez_Angel15-e1455311675557-60x60.jpg?x19722" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2016/02/Martinez_Angel15-e1455311675557-60x60.jpg 60w, http://therambler.org/wp-content/uploads/2016/02/Martinez_Angel15-e1455311675557-150x150.jpg 150w, http://therambler.org/wp-content/uploads/2016/02/Martinez_Angel15-e1455311675557-200x200.jpg 200w" sizes="(max-width: 60px) 100vw, 60px" />
		<div class="vw-post-navigation-content">
			<span class="vw-post-navigation-label">Previous post</span>
			<h4 class="vw-post-navigation-title">
				Wesleyan adds men's tennis			</h4>
		</div>
	</a>
		
				<div class="vw-post-navigation-next">
			<div class="vw-post-navigation-content">
				<span class="vw-post-navigation-label">Next post</span>
				<h4 class="vw-post-navigation-title vw-post-navigation-title-no-link">
					This is the most recent story.				</h4>
			</div>
		</div>
	</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="http://therambler.org/author/shaydi-paramore/" title="View all posts by Shaydi Paramore"><img alt='mm' src='http://therambler.org/wp-content/uploads/2016/08/IMG_0235-copy-e1471377728394-150x150.jpg?x19722' class='avatar avatar-300 photo' height='150' width='150' /></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Shaydi Paramore</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div><div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	
</div><div id="comments" class="vw-post-comments">
		
	<h3 class="vw-post-comments-title vw-right-topic-line"><span>1</span> Comment</h3>
	
		
		<div class="navigation">
			<div class="next-posts"></div>
			<div class="prev-posts"></div>
		</div>
	
		<ol class="commentlist clearfix">
			
		<li class="comment even thread-even depth-1" id="li-comment-83569">
			<div id="comment-83569" class="comment-body clearfix"> 

				<img alt='' src='http://2.gravatar.com/avatar/8a433a8771947c20e09e9e45cc3078ee?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8a433a8771947c20e09e9e45cc3078ee?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />
				<div class="comment-text">

					<div class="author">
						<div class="author-name vw-header-font">Tina Speake</div>
						<div class="date">
							January 20, 2017 at 9:08 pm							 &mdash; <a rel='nofollow' class='comment-reply-link' href='http://therambler.org/2017/01/20/an-open-letter-to-president-trump/?replytocom=83569#respond' onclick='return addComment.moveForm( "comment-83569", "83569", "respond", "10581" )' aria-label='Reply to Tina Speake'>Reply</a>						</div>  
					</div>

					<div class="text"><p>Proud of you girl&#8230;Stay strong with your beliefs</p>
</div>

					
				</div>

			</div>
		</li><!-- #comment-## -->
		</ol>
	
		<div class="navigation">
			<div class="next-posts"></div>
			<div class="prev-posts"></div>
		</div>
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/20/an-open-letter-to-president-trump/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://therambler.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='10581' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7715133114" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	</div>

				
			</div>

					
		</div>
	</div>

</div>


			<footer id="vw-footer">

				
				<div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title vw-right-topic-line"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tina Speake</span> on <a href="http://therambler.org/2017/01/20/an-open-letter-to-president-trump/#comment-83569">An Open Letter to President Trump</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://lilunicorn.com/' rel='external nofollow' class='url'>gadget</a></span> on <a href="http://therambler.org/2012/09/14/plans-for-wesleyan-law-school-purchase-made-by-texas-am/#comment-83027">Plans for Wesleyan law school purchase made by Texas A&amp;M</a></li><li class="recentcomments"><span class="comment-author-link">2 tone hoodies</span> on <a href="http://therambler.org/2013/09/23/test-fest-assists-potential-graduate-students/#comment-82599">Test Fest assists potential graduate students</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://karanmuns.wordpress.com/2016/12/03/ram-tv-newsweek-with-calvin-johnson-and-dalise-devos/' rel='external nofollow' class='url'>Ram TV newsweek with Calvin Johnson and Dalise DeVos | karan muns</a></span> on <a href="http://therambler.org/2016/10/13/rambler-tv-newsweek-9232016-with-dalise-devos-and-calvin-johnson/#comment-81228">Rambler TV NewsWeek</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://karanmuns.wordpress.com/2016/12/03/rambler-media-group-behind-the-scenes/' rel='external nofollow' class='url'>Rambler Media Group: Behind the Scenes | karan muns</a></span> on <a href="http://therambler.org/2016/11/17/a-day-in-the-life-of-a-rambler/#comment-81226">Rambler Media Group: Behind-the-scenes</a></li></ul></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-3" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Most Viewed</span></h3><div class="vw-post-loop vw-post-loop-slider vw-post-loop-slider-small">
	<ul class="vw-post-slides invisible">
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-gallery">

			<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/08/15/west-library-staff-mourns-death-of-colleague/" rel="bookmark">
			<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/08/kate-wiant-daughter-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2111" href="http://therambler.org/category/news/" title="View all posts in News" rel="category">News</a></div>		<h3 class="vw-post-box-title"><a href="http://therambler.org/2016/08/15/west-library-staff-mourns-death-of-colleague/" title="Permalink to West Library staff mourns death of colleague" rel="bookmark">West Library staff mourns death of colleague</a></h3>
	</div>
	
</div>		</li>
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-standard">

			<a class="vw-post-box-thumbnail" href="http://therambler.org/2012/04/27/restaurants-reveal-secret-menu-items/" rel="bookmark">
			<img width="360" height="222" src="http://therambler.org/wp-content/uploads/2012/04/in-n-out.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="http://therambler.org/wp-content/uploads/2012/04/in-n-out.jpg 1024w, http://therambler.org/wp-content/uploads/2012/04/in-n-out-300x184.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-993" href="http://therambler.org/category/archives/" title="View all posts in Archives" rel="category">Archives</a></div>		<h3 class="vw-post-box-title"><a href="http://therambler.org/2012/04/27/restaurants-reveal-secret-menu-items/" title="Permalink to Restaurants reveal secret menu items" rel="bookmark">Restaurants reveal secret menu items</a></h3>
	</div>
	
</div>		</li>
			<li>
			<div class="vw-post-box vw-post-style-slide vw-post-format-gallery">

			<a class="vw-post-box-thumbnail" href="http://therambler.org/2016/03/03/deadpool-is-a-great-origin-story/" rel="bookmark">
			<img width="360" height="240" src="http://therambler.org/wp-content/uploads/2016/02/Deadpool-360x240.jpg?x19722" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" />		</a>
	
	<div class="vw-post-box-inner">
		<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-2108" href="http://therambler.org/category/arts-and-entertainment/" title="View all posts in Arts and Entertainment" rel="category">Arts and Entertainment</a><a class=" vw-category-link vw-cat-id-2108 vw-category-link vw-cat-id-9" href="http://therambler.org/category/opinions/" title="View all posts in Opinions" rel="category">Opinions</a></div>		<h3 class="vw-post-box-title"><a href="http://therambler.org/2016/03/03/deadpool-is-a-great-origin-story/" title="Permalink to Deadpool is a great origin story" rel="bookmark">Deadpool is a great origin story</a></h3>
	</div>
	
</div>		</li>
		</ul>
</div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="categories-7" class="widget widget_categories"><h3 class="widget-title vw-right-topic-line"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2137">125 year celebrations</option>
	<option class="level-0" value="993">Archives</option>
	<option class="level-0" value="2108">Arts and Entertainment</option>
	<option class="level-0" value="2136">Campus Carry</option>
	<option class="level-0" value="2109">Community</option>
	<option class="level-0" value="307">Features</option>
	<option class="level-0" value="2196">Letter to the Editor</option>
	<option class="level-0" value="2110">Multimedia</option>
	<option class="level-0" value="2111">News</option>
	<option class="level-0" value="9">Opinions</option>
	<option class="level-0" value="2115">Rambler TV</option>
	<option class="level-0" value="571">Rosedale</option>
	<option class="level-0" value="2114">Special Sections</option>
	<option class="level-0" value="2112">Sports</option>
	<option class="level-0" value="2307">The Rambler&#8217;s 100 Year Anniversary</option>
	<option class="level-0" value="2113">Top Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://therambler.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></aside>		</div>
	</div>
</div>

				<div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">Copyright ©, All Rights Reserved.</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"><a class="vw-site-social-profile-icon vw-site-social-facebook" href="https://www.facebook.com/thetwurambler/info?tab=page_info" title="Facebook"><i class="icon-social-facebook"></i></a><a class="vw-site-social-profile-icon vw-site-social-instagram" href="https://instagram.com/the_rambler" title="Instagram"><i class="icon-social-instagram"></i></a><a class="vw-site-social-profile-icon vw-site-social-twitter" href="https://twitter.com/TheRamblerTWU" title="Twitter"><i class="icon-social-twitter"></i></a><a class="vw-site-social-profile-icon vw-site-social-youtube" href="https://www.youtube.com/user/thetwurambler" title="Youtube"><i class="icon-social-youtube"></i></a></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
			</footer>

		</div> <!-- /vw-site-wrapper -->
		
		
<script type="text/javascript">
__tlid = 'therambler';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js?x19722';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">An Open Letter to President Trump</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" data-post-id="10581" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=An+Open+Letter+to+President+Trump%20-%20http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" data-post-id="10581" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://therambler.org/2017/01/20/an-open-letter-to-president-trump/&media=http://therambler.org/wp-content/uploads/2016/11/white-house-2-1235638.jpg&description=An+Open+Letter+to+President+Trump" data-post-id="10581" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=http://therambler.org/2017/01/20/an-open-letter-to-president-trump/" data-post-id="10581" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
		                                                                        		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					                                    
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "linear",
				slideshow: true,
				slideshowSpeed: 4000,
				animationSpeed: 600,
				randomize: true,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<script type='text/javascript' src='http://therambler.org/wp-content/plugins/akismet/_inc/form.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/wp-polls/polls-js.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/therambler.org","ajax_url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/inc/instant-search/instant-search.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/inc/post-likes/post-likes.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/inc/post-shares/post-shares.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/effect.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/effect-fade.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/modernizr.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/comment-reply.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.hoverIntent.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.fitvids.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.sticky.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/isotope.pkgd.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/raty/jquery.raty.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/jquery.magnific-popup.min.js?x19722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"http:\/\/therambler.org\/wp-content\/themes\/blackmag","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"1","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"4000","flexslider_animationspeed":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/main.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/ui/accordion.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/blackmag/js/shortcodes.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?x19722'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/wp-embed.min.js?x19722'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
					<div class="vw-featured-image-caption hidden"><i class="vw-icon icon-iconic-camera"></i> Photo by freeimages.com.</div>				</div>
			</script>

			<script type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['http://therambler.org/wp-content/uploads/2016/11/white-house-2-1235638.jpg'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		
	</body>

</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Page cache debug info:
Engine:             disk: enhanced
Cache key:          therambler.org/2017/01/20/an-open-letter-to-president-trump/_index.html
Creation Time:      1484993797.000s
Header info:
Content-Type:        text/html; charset=UTF-8
X-Powered-By:        W3 Total Cache/0.9.5.2
X-Pingback:          http://therambler.org/xmlrpc.php
Link:                <http://therambler.org/wp-json/>; rel="https://api.w.org/"
Link:                <http://therambler.org/?p=10581>; rel=shortlink

 Served from: therambler.org @ 2017-01-21 04:16:37 by W3 Total Cache -->