<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://therambler.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://therambler.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://therambler.org';var et_post_id='15580';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Rams dominate during homecoming game | The Rambler</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Feed" href="http://therambler.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Comments Feed" href="http://therambler.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Rambler &raquo; Rams dominate during homecoming game Comments Feed" href="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/therambler.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.29.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
    <!-- Global -->

    <style>

        .sc_team_single_member .sc_single_side .social span {
            background: #1F7DCF;
        }

    </style>

    <!-- Grid -->

    <style>

        .grid#sc_our_team .sc_team_member .sc_team_member_name,
        .grid#sc_our_team .sc_team_member .sc_team_member_jobtitle {
            background: #1F7DCF;
        }

        .grid#sc_our_team .sc_team_member {
            padding: 5px !important;
        }

    </style>

    <!-- Grid Circles -->

    <style>

        .grid_circles#sc_our_team .sc_team_member .sc_team_member_jobtitle,
        .grid_circles#sc_our_team .sc_team_member .sc_team_member_name {
            background: #1F7DCF;
        }

        .grid_circles#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

    <!-- Grid Circles 2 -->

    <style>

        .grid_circles2#sc_our_team .sc_team_member {
            margin: 5px;
        }

    </style>

<link rel='stylesheet' id='ots-common-css'  href='http://therambler.org/wp-content/plugins/our-team-enhanced/assets/css/common.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://therambler.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://therambler.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://therambler.org/wp-content/plugins/rotatingtweets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://therambler.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://therambler.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://therambler.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='yop-public-css'  href='http://therambler.org/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://therambler.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ots-widget-css'  href='http://therambler.org/wp-content/plugins/our-team-enhanced/assets/css/widgets.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://therambler.org/wp-content/themes/Extra/style.css?ver=2.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='smartcountdown-counter-style-css'  href='http://therambler.org/wp-content/plugins/smart-countdown-fx/css/smartcountdown.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://therambler.org/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://therambler.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/therambler.org\/wp-login.php?redirect_to=http%3A%2F%2Ftherambler.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"http:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/therambler.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/vendor/velocity.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartcountdownajax = {"url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","nonce":"4efae95f26"};
var smartcountdownstrings = {"seconds":"Seconds","seconds_1":"Second","seconds_2":"Seconds","minutes":"Minutes","minutes_1":"Minute","minutes_2":"Minutes","hours":"Hours","hours_1":"Hour","hours_2":"Hours","days":"Days","days_1":"Day","days_2":"Days","weeks":"Weeks","weeks_1":"Week","weeks_2":"Weeks","months":"Months","months_1":"Month","months_2":"Months","years":"Years","years_1":"Year","years_2":"Years"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/smartcountdown.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/smart-countdown-fx/js/plural_js/plural.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","security":"46a63bb544","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/therambler.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://therambler.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://therambler.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://therambler.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/" />
<link rel='shortlink' href='http://therambler.org/?p=15580' />
<link rel="alternate" type="application/json+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2019%2F10%2F20%2Frams-dominate-during-homecoming-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://therambler.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftherambler.org%2F2019%2F10%2F20%2Frams-dominate-during-homecoming-game%2F&#038;format=xml" />
<style type="text/css"></style><meta name="generator" content="Employee Spotlight v4.6.1 - https://emdplugins.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rams dominate during homecoming game" />
<meta property="og:url" content="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/" />
<meta property="og:description" content="The Texas Wesleyan Rams (2-5) faced off against the Texas College Steers (0-6) in a landslide victory at Homecoming on Saturday afternoon.  The game was attended by over 1,500 fans, including curre…" />
<meta property="article:published_time" content="2019-10-21T00:10:20+00:00" />
<meta property="article:modified_time" content="2019-10-21T00:10:20+00:00" />
<meta property="og:site_name" content="The Rambler" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rams dominate during homecoming game" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-35519910-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://therambler.org/wp-content/cache/et/global/et-extra-customizer-global-15714185870158.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-15580 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-5023" class="et-trending-post et-trending-latest">
											<a href="http://therambler.org/2013/11/19/preyer-room-provides-outlet-for-interfaith-students/">Prayer room provides outlet for interfaith students</a>
										</div>
																			<div id="et-trending-post-13394" class="et-trending-post">
											<a href="http://therambler.org/2018/09/27/flat-earthers-believe-the-truth-is-out-there/">Flat Earthers believe the truth is out there</a>
										</div>
																			<div id="et-trending-post-3503" class="et-trending-post">
											<a href="http://therambler.org/2013/02/26/texas-wesleyan-student-found-dead/">Texas Wesleyan student found dead</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/thetwurambler/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/TheRamblerTWU" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/theramblertwu/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://therambler.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-15111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15111"><a href="http://therambler.org/home/">Home</a></li>
<li id="menu-item-15109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15109"><a href="http://therambler.org/about-us-2/">About us</a>
<ul class="sub-menu">
	<li id="menu-item-15110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15110"><a href="http://therambler.org/about-us-2/advertising/">ADVERTISING</a></li>
	<li id="menu-item-15112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15112"><a href="http://therambler.org/about-us-2/staff/">Staff</a>
	<ul class="sub-menu">
		<li id="menu-item-15338" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15338"><a href="http://therambler.org/team_member/hannah-onder/">Hannah Onder</a></li>
		<li id="menu-item-15340" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15340"><a href="http://therambler.org/team_member/d-ferman/">David Ferman</a></li>
		<li id="menu-item-15341" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15341"><a href="http://therambler.org/team_member/dr-kay-l-colley/">Dr. Kay L. Colley</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15113"><a href="http://therambler.org/category/news/">News</a></li>
<li id="menu-item-15115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15115"><a href="http://therambler.org/category/opinions/">Opinions</a></li>
<li id="menu-item-15114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15114"><a href="http://therambler.org/category/therambler-orgsports/">Sports</a></li>
<li id="menu-item-15116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15116"><a href="http://therambler.org/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-15119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15119"><a href="http://therambler.org/category/features/">Features</a></li>
<li id="menu-item-15118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15118"><a href="http://therambler.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-15211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15211"><a href="http://therambler.org/category/multimedia/the-undergraduate-multimedia/">The Undergraduate</a></li>
</ul>
</li>
<li id="menu-item-15117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15117"><a href="http://therambler.org/category/rambler-tv/">Rambler TV</a>
<ul class="sub-menu">
	<li id="menu-item-15339" class="menu-item menu-item-type-post_type menu-item-object-team_member menu-item-15339"><a href="http://therambler.org/team_member/dr-ngozi-akinro/">Dr. Ngozi Akinro</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-15580" class="module single-post-module post-15580 post type-post status-publish format-standard hentry category-therambler-orgsports tag-homecoming tag-rams-football tag-texas-college et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Rams dominate during homecoming game</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://therambler.org/author/amanda-roach/" class="url fn" title="Posts by Amanda Roach" rel="author">Amanda Roach</a> | <span class="updated">Oct 20, 2019</span> | <a href="http://therambler.org/category/therambler-orgsports/" rel="tag">Sports</a> | <a class="comments-link" href="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The Texas Wesleyan Rams (2-5) faced off against the Texas College Steers (0-6) in a landslide victory at Homecoming on Saturday afternoon.  The game was attended by over 1,500 fans, including current students, family, and alumni.</p>
<p>The game got started early for the Rams, as safety Elijah Hall intercepted a pass attempt by the Steers, which led to a touchdown by Brandon Rolfe on the very next play.  The kick by Saul Fernandez was good, and the Rams were ahead 7-0.</p>
<p>Defensive line Ryan Leichus scored with a blocked punt return, and once again the kick by Fernandez was good, and the Rams had a 14-point lead.  Texas College scored a touchdown in an attempt to catch up with the Rams, but the home team was unstoppable, with another scoring pass from quarterback Avery Childs to running back Trey Jackson.  Another good extra point, and the score became 21-7.</p>
<p>Texas College managed to put another seven points on the board, but before the end of the first quarter, defensive line Cody Pettit scored a safety, the score at the end of the first became 23-14 in the Rams’ favor.</p>
<p>In the second quarter, the Rams were on fire, scoring a whopping 28 points and Texas College failing to put anything more on the board. Cole Maxwell had a successful pass from Childs for a touchdown.  The extra point by Fernandez was good, and the score was 30-14 for the Rams.</p>
<p>Wide receiver Devin Griffith scored with a 43-yard interception return, and with another good extra point by Fernandez, the score was 37-14.</p>
<p>Leichus was able to score on a 20-yard fumble recovery and with the kick being good, the score was 44-14.</p>
<p>Before the end of the half, wide receiver Collier Ricks scored with a pass from Childs.  Another good kick from Fernandez, and the score of 51-14 was in place throughout halftime.</p>
<p>The second half was less eventful for the Rams, though they still managed to score in the third quarter with a run by running back Jermarcus Jones.  Fernandez’s kick was good, and the Rams were ahead 58-14.</p>
<p>Texas College scored a field goal in the third quarter, bringing the score to 58-17.  In the fourth quarter, Fernandez also scored a field goal for the Rams.  With a final touchdown from Texas College, the final score of the game was 61-24 with the Rams taking the victory.</p>
<p><em>Next week, the Rams will face off against Langston University in Oklahoma at 2 p.m.  For more information, go to ramsports.net</em></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/&#038;t=Rams%20dominate%20during%20homecoming%20game" class="social-share-link" title="Share &quot;Rams dominate during homecoming game&quot; via Facebook" data-network-name="facebook" data-share-title="Rams dominate during homecoming game" data-share-url="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Rams%20dominate%20during%20homecoming%20game%20http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/" class="social-share-link" title="Share &quot;Rams dominate during homecoming game&quot; via Twitter" data-network-name="twitter" data-share-title="Rams dominate during homecoming game" data-share-url="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/&#038;t=Rams%20dominate%20during%20homecoming%20game" class="social-share-link" title="Share &quot;Rams dominate during homecoming game&quot; via Google +" data-network-name="googleplus" data-share-title="Rams dominate during homecoming game" data-share-url="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Rams dominate during homecoming game&quot; via Email" data-network-name="basic_email" data-share-title="Rams dominate during homecoming game" data-share-url="http://therambler.org/2019/10/20/rams-dominate-during-homecoming-game/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="15580" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #8e6ecf;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://therambler.org/2019/10/18/trump-energizes-dallas-crowd/" rel="prev"><span class="button">Previous</span><span class="title">Trump energizes Dallas crowd</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://therambler.org/2019/10/21/wesleyan-alumnus-celebrate-success-and-contributions-at-alumni-medal-dinner/" rel="next"><span class="button">Next</span><span class="title">Wesleyan Alumnus Celebrate Success and Contributions at Alumni Medal Dinner</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Amanda Roach' src='http://2.gravatar.com/avatar/2f9142434fee861b0e270729ef40acf0?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f9142434fee861b0e270729ef40acf0?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://therambler.org/author/amanda-roach/" rel="author" title="View all posts by Amanda Roach">Amanda Roach</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2019/05/14/rams-basketball-players-look-toward-the-future/" title="Rams basketball players look toward the future" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2019/05/IMG_4328.jpg" alt="Rams basketball players look toward the future" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2019/05/14/rams-basketball-players-look-toward-the-future/">Rams basketball players look toward the future</a></h4>
									<p class="date"><span class="updated">May 14, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2013/11/07/rams-mens-basketball-first-game-from-the-eyes-of-a-sports-illiterate/" title="Rams Men&#8217;s Basketball, First Game: From the Eyes of a Sports Illiterate" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2013/11/1st-game.jpg" alt="Rams Men&#8217;s Basketball, First Game: From the Eyes of a Sports Illiterate" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2013/11/07/rams-mens-basketball-first-game-from-the-eyes-of-a-sports-illiterate/">Rams Men&#8217;s Basketball, First Game: From the Eyes of a Sports Illiterate</a></h4>
									<p class="date"><span class="updated">November 7, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2017/09/13/rams-optimistic-for-new-mexico-game/" title="Rams optimistic for New Mexico game" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2017/09/js.jpg" alt="Rams optimistic for New Mexico game" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2017/09/13/rams-optimistic-for-new-mexico-game/">Rams optimistic for New Mexico game</a></h4>
									<p class="date"><span class="updated">September 13, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://therambler.org/2015/09/04/look-for-tcu-auburn-to-end-up-as-college-footballs-top-two-teams/" title="Look for TCU, Auburn to end up as college football&#8217;s top two teams" class="post-thumbnail">
				<img src="http://therambler.org/wp-content/uploads/2015/09/football-5-1186483.jpg" alt="Look for TCU, Auburn to end up as college football&#8217;s top two teams" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://therambler.org/2015/09/04/look-for-tcu-auburn-to-end-up-as-college-footballs-top-two-teams/">Look for TCU, Auburn to end up as college football&#8217;s top two teams</a></h4>
									<p class="date"><span class="updated">September 4, 2015</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/20/rams-dominate-during-homecoming-game/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://therambler.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15580' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7666d6a95d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<aside id="search-5" style="display:block;" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" class="search-form" action="http://therambler.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>            <aside id="recently-popular-3" style="display:block;" class="widget RecentlyPopularWidget">                <h3 class="widget-title">Recently Popular</h3>                    <ul>
                            <li></li>
    <li></li>
    <li></li>
    <li></li>
    <li></li>
                    </ul>
            </aside>        <aside id="rotatingtweets_widget-6" style="display:block;" class="widget widget_rotatingtweets_widget"><h3 class="widget-title">Recent Posts</h3></aside><aside id="media_gallery-3" style="display:block;" class="widget widget_media_gallery"><h3 class="widget-title">Gradual Photos</h3>
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-15580 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://therambler.org/2019/05/18/romero-embodies-student-athlete/gradual_cutout-1/'><img width="150" height="150" src="http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-15251" srcset="http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-150x150.png 150w, http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-60x60.png 60w, http://therambler.org/wp-content/uploads/2019/05/gradual_cutout-1-200x200.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-15251'>
				Photo illustration by LaTerra Wair and Jacinda Chan

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://therambler.org/2019/05/18/johnson-exemplifies-the-importance-of-being-genuine/akeel/'><img width="150" height="150" src="http://therambler.org/wp-content/uploads/2019/05/aKEEL-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-15264" srcset="http://therambler.org/wp-content/uploads/2019/05/aKEEL-150x150.jpg 150w, http://therambler.org/wp-content/uploads/2019/05/aKEEL-60x60.jpg 60w, http://therambler.org/wp-content/uploads/2019/05/aKEEL-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-15264'>
				Akeel Johnson, 23, will be graduating with his bachelor’s in mass communication and will purse photography, cinematography, music and poetry after graduation. 
Photo by Akeel Johnson
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://therambler.org/2019/04/26/rams-annual-blue-gold-game-approaching/f2-3/'><img width="150" height="150" src="http://therambler.org/wp-content/uploads/2019/05/F2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-15200" srcset="http://therambler.org/wp-content/uploads/2019/05/F2-150x150.jpg 150w, http://therambler.org/wp-content/uploads/2019/05/F2-60x60.jpg 60w, http://therambler.org/wp-content/uploads/2019/05/F2-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-15200'>
				Redshirt senior Vincent Stephenson played in six out of 10 games in 2018.
Photo courtesy of Little Joe

				</dd></dl><br style="clear: both" />
		</div>
</aside><aside id="recent-comments-5" style="display:block;" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow' class='url'>djamila_st</a></span> on <a href="http://therambler.org/2017/03/31/wesleyan-becomes-more-inclusive/#comment-126176">Wesleyan becomes more inclusive</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://virtuelcampus.univ-msila.dz/factech/' rel='external nofollow' class='url'>djamila_st</a></span> on <a href="http://therambler.org/2017/03/31/wesleyan-becomes-more-inclusive/#comment-126048">Wesleyan becomes more inclusive</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://evernes.com' rel='external nofollow' class='url'>Diseño web Jaén</a></span> on <a href="http://therambler.org/2019/04/24/r-rated-musical-pops-up-at-wesleyan/#comment-125815">R-rated musical pops up at Wesleyan</a></li></ul></aside></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/thetwurambler/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/TheRamblerTWU" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/theramblertwu/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<script type="text/javascript">
__tlid = 'therambler';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script>	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/therambler.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/therambler.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ee62e5e318","timeline_nonce":"c3d11b3133","blog_feed_nonce":"5be0a917e4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/therambler.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/therambler.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/therambler.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"30fd1b01b6","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5d9f6dbaf3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"15580","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.29.3'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/themes/Extra/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='http://therambler.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.1'></script>
<script type='text/javascript' src='http://therambler.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='http://therambler.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
